Puede recibir un error "no se encontró el nombre de red" del mensaje cuando se utiliza el nombre de dominio completo para conectarse a un equipo remoto desde un equipo basado en Windows Server 2003, Windows XP o basado en Windows 2000


Síntomas


Cuando utiliza el comando net use en un equipo que está ejecutando uno de los sistemas operativos que se enumeran en la sección "Se refiere a" tener acceso a los recursos compartidos de un equipo remoto, puede recibir el siguiente mensaje de error si utiliza el nombre de dominio completo (FQDN) del equipo remoto:
Error del sistema 67

No se puede encontrar el nombre de red
Cuando utiliza el cuadro Abrir del cuadro de diálogo Ejecutar para conectarse al equipo remoto, puede recibir el siguiente mensaje de error si utiliza el FQDN del equipo remoto:

Ningún proveedor de red ha aceptado la ruta de acceso de red dada
Nota: Es podrán que pueda hacer ping al equipo remoto mediante el FQDN del equipo remoto. No hay entradas pueden registrarse en la caché del sistema de nombres de dominio (DNS) o NetBIOS sobre la caché de TCP/IP (NetBT) cuando intenta conectarse al equipo remoto.

Causa


Cuando se pone en cola la solicitud de resolución de nombres FQDN dentro de NetBT, el tiempo de espera de la solicitud, el redirector cierra la conexión después de aproximadamente ocho segundos y no se ha resuelto el nombre FQDN. El problema se produce debido a la contención de la resolución DNS de modo de usuario de NetBT. Esta resolución sólo puede resolver nombres en serie.

Solución alternativa


Para resolver este problema, utilice uno de los métodos siguientes.

Método 1: Aumentar el valor de la entrada de registro LmhostsTimeout

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows


Puede aumentar el valor de la entrada de registro LmhostsTimeout para aumentar el intervalo de tiempo de espera de las consultas para el archivo Lmhosts y DNS de NetBT. Puede utilizar este método para dar más tiempo para las consultas de NetBT resolver el FQDN del equipo remoto.

Para modificar el valor de la entrada de registro LmhostsTimeout, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit y, a continuación, haga clic en Aceptar.
  2. En el panel izquierdo, busque y, a continuación, haga clic en la subclave del registro siguiente:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters
  3. En el panel derecho, haga doble clic en LmhostsTimeout, escriba un valor mayor que el valor actual en el cuadro información del valor y, a continuación, haga clic en Aceptar.



    Nota: Si no se encuentra la entrada de registro LmhostsTimeout en el Editor del registro, crear una nueva entrada del registro. Para ello, siga estos pasos:
    1. En el panel izquierdo, haga clic en la subclave Parameters , elija nuevoy, a continuación, haga clic en Valor DWORD.
    2. Escriba LmhostsTimeout y, a continuación, presione ENTRAR.
    3. Haga doble clic en LmhostsTimeout, haga clic en Decimaly, a continuación, escriba una hora en milisegundos entre 1000 y 4294967295 en el cuadro datos de valor . Haga clic en Aceptar.

      Nota: El intervalo de base hexadecimal válido para la entrada LmhostsTimeout es 3E8 en 0xFFFFFFFF.
  4. Salga del Editor del registro.
  5. Reinicie el equipo.

Método 2: Instalar Internet Protocolo versión 6 (IPv6 en el equipo local)

Nota: Puede utilizar este método sólo si las condiciones siguientes son verdaderas:
  • El equipo local está ejecutando Microsoft Windows Server 2003 o Microsoft Windows XP.
  • Que se conecte al equipo remoto está ejecutando Windows Server 2003, Windows XP o Microsoft Windows 2000.
  1. Haga clic en Inicio, haga clic en Ejecutar, escriba ncpa.cpl, y a continuación, haga clic en Aceptar.
  2. Haga clic en la conexión de área local que desea modificar y, a continuación, haga clic en Propiedades.
  3. Haga clic en Instalar.
  4. En la lista haga clic en el tipo de componente de red que desea instalar , haga clic en protocoloy, a continuación, haga clic en Agregar.
  5. Haga clic en Microsoft TCP/IP versión 6y, a continuación, haga clic en Aceptar.
  6. Haga clic en Cerrar para guardar los cambios realizados en la conexión de red.

Más información


Para obtener más información acerca de cómo configurar IPv6 en Windows Server 2003, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

325449 cómo instalar y configurar IP versión 6 en Windows Server 2003 Enterprise Server

Detalles de la entrada del registro LmhostsTimeout

Nombre de entrada: LmhostsTimeout

Subclave: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters
Tipo de valor: REG_DWORD (tiempo en milisegundos)
Intervalo válido: Decimal: 1000 a 4294967295 (Hexadecimal: 3E8-0xFFFFFFFF)
Predeterminado: 6000 (6 segundos)
Descripción: este parámetro especifica el valor de tiempo de espera para las consultas para el archivo Lmhosts y DNS de NetBT. El temporizador tiene una granularidad del valor de tiempo de espera. Por lo tanto, el tiempo de espera real podría ser dos veces el valor.

Soporte técnico para las versiones basadas en x 64 de Microsoft Windows

Si su hardware venía con una edición de Microsoft Windows x64 ya instalada, su fabricante de hardware proporciona soporte técnico y asistencia para la edición de Windows x64. En este caso, el fabricante del hardware proporciona soporte técnico porque un Windows x64 edition se incluyó con su hardware. Su fabricante de hardware podría haber personalizado la instalación de Windows x64 edition con componentes exclusivos. Componentes exclusivos podrían incluir controladores de dispositivo específicos o configuraciones opcionales para maximizar el rendimiento del hardware. Si necesita ayuda técnica para una edición de Windows x64, Microsoft ofrecerá asistencia de esfuerzo razonable. Sin embargo, tendrá que ponerse en contacto directamente con el fabricante. El fabricante es el mejor cualificado para admitir el software que instaló el fabricante del hardware. Si ha adquirido una edición de Windows x64, como Microsoft Windows Server 2003 x64 por separado, póngase en contacto con Microsoft para obtener soporte técnico.

Para obtener información sobre x64 de Microsoft Windows XP Professional Edition, visite el siguiente sitio Web de Microsoft:Para obtener información acerca de las versiones basadas en x64 de Microsoft Windows Server 2003, visite el siguiente sitio Web de Microsoft: