Cuando intenta imprimir una comprobación rápida, el proceso parece finalizar, pero ningún cheque se imprime en cuentas a pagar en Microsoft Dynamics SL

Se aplica a: Dynamics SL 2011

SÍNTOMAS


Cuando intenta imprimir una comprobación rápida en la pantalla asiento rápido y entrada de anticipo (03.020.00) o en la pantalla de Entrada de cheques Manual (03.030.00) , parece que el proceso termine. Sin embargo, ningún cheque se haya impreso. Este problema se produce en Accounts Payable en Microsoft Dynamics SL.

CAUSA


Este problema se produce porque el formato de cheque que está configurado para comprobar rápidamente si no aparece en la pantalla Mantenimiento de Control del informe (98.300.00) .

SOLUCIÓN


Para resolver este problema, utilice uno de los métodos siguientes.

Método 1

Si este problema se produce en la pantalla asiento rápido y entrada de anticipo (03.020.00) , siga estos pasos:

1.

Determinar qué comprobar que utiliza el formato de la pantalla asiento rápido y entrada de anticipo (03.020.00) . Para ello, siga estos pasos:

a.

Abra el archivo Solomon.ini de la estación de trabajo. Si no existe ningún archivo Solomon.ini en la estación de trabajo, abra el archivo Solomon.ini en el servidor.

b.

Busque la sección de formatos rápidos de impresión y, a continuación, anote el valor alfanumérico en la línea siguiente:

Comprobación rápida =

Nota: Si esta sección no está en el archivo Solomon.ini, la pantalla asiento rápido y entrada de anticipo (03.020.00) utiliza el formato de verificación de forma predeterminada. El formato de cheque predeterminado es el formato de 03620L.

2.

Agregue el formato en la pantalla de Mantenimiento de Control del informe (98.300.00) . Para ello, siga estos pasos:

a.

En el menú de la utilidad , haga clic en Report Control Maintenance .

b.

En el cuadro Número de informe , escriba 03620 y, a continuación, presione la tecla TAB.

c.

En el cuadro Nombre de formato de informe vacío, escriba el nombre del formato de informe.

d.

En el cuadro Formato de informe vacío, escriba el valor de formato de informe que identificó en el paso 1 anteriormente en esta sección.

e.

Haga clic en Guardar y, a continuación, cierre la pantalla Mantenimiento de Control del informe (98.300.00) .

Método 2

Si este problema se produce en la pantalla de Entrada de cheques Manual (03.030.00) , siga estos pasos:

1.

Determinar qué comprobar que utiliza el formato de la pantalla de Entrada de cheques Manual (03.030.00) . Para ello, siga estos pasos:

a.

Abra el archivo Solomon.ini de la estación de trabajo. Si no existe ningún archivo Solomon.ini en la estación de trabajo, abra el archivo Solomon.ini en el servidor.

b.

Busque la sección de formatos rápidos de impresión y, a continuación, anote el valor alfanumérico en la línea siguiente:

Comprobación rápida =

Nota: Si esta sección no está en el archivo Solomon.ini, la pantalla de Entrada de cheques Manual (03.030.00) utiliza el formato de cheque predeterminado. El formato de cheque predeterminado es el formato de 03620L.

2.

Agregue el formato en la pantalla de Mantenimiento de Control del informe (98.300.00) . Para ello, siga estos pasos:

a.

En el menú de la utilidad , haga clic en Report Control Maintenance.

b.

En el cuadro Número de informe , escriba 0362Q y, a continuación, presione la tecla TAB.

c.

En el cuadro Nombre de formato de informe vacío, escriba el nombre del formato de informe.

d.

En el cuadro Formato de informe vacío, escriba el valor de formato de informe que identificó en el paso 1 anteriormente en esta sección.

e.

Haga clic en Guardar y, a continuación, cierre la pantalla Mantenimiento de Control del informe (98.300.00) .

MÁS INFORMACIÓN


Para obtener más información acerca de la sección en el archivo Solomon.ini formatos rápidos de impresión, consulte el apéndice A del manual del administrador del sistema. Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

844227 Cómo cambiar formatos comprobar cuentas a pagar y el número de líneas de detalle que imprimir en el comprobante del cheque en Microsoft Dynamics SL