Guía de la interfaz de usuario de Access

Se aplica a
Access 2010

En este artículo se describen los elementos de la interfaz de usuario de Access y se proporcionan vínculos a más información sobre estos elementos y cómo personalizar su experiencia.

En este artículo...

Información general

Los tres componentes principales de la interfaz de usuario de Access son:

  • La cinta es la franja de pestañas en la parte superior de la ventana del programa que contiene grupos de comandos.
  • La vista Backstage es la colección de comandos que se ven en la pestaña Archivo de la cinta de opciones.
  • El panel de navegación es el panel situado en el lado izquierdo de la ventana del programa Access que le permite trabajar con objetos de base de datos. 

Estos tres elementos proporcionan el entorno en el que se crean y usan bases de datos.

La cinta

La cinta es el reemplazo principal de los menús y las barras de herramientas. Consiste principalmente en pestañas que tienen grupos de botones.

La cinta tiene pestañas principales que agrupan comandos relacionados de uso común, pestañas contextuales que aparecen solo cuando se pueden usar y la barra de herramientas de acceso rápido, una pequeña barra de herramientas que puede personalizar con sus comandos favoritos.

En las pestañas de la cinta de opciones, algunos de los botones proporcionan una galería de opciones, mientras que otros inician un comando.

La vista Backstage

La vista Backstage contiene comandos e información que se aplican a una base de datos completa, como Compactar y Reparar, así como comandos que estaban en el menú Archivo en versiones anteriores, como Imprimir.

El panel de navegación

El panel de navegación le ayuda a organizar los objetos de base de datos y es el medio principal para abrir o cambiar el diseño de un objeto de base de datos.

El panel de navegación está organizado por categorías y grupos. Puede elegir entre una variedad de opciones organizativas y también puede crear su propio esquema de organización personalizado en el panel de navegación. De forma predeterminada, una nueva base de datos utiliza la categoría Tipo de objeto, que tiene grupos que corresponden a los distintos tipos de objeto de base de datos. La categoría Tipo de objeto organiza los objetos de base de datos de forma similar a la presentación predeterminada de la ventana Base de datos de versiones anteriores.

Puede minimizar el panel de navegación y también puede ocultarlo, pero no puede ocultar el panel de navegación abriendo objetos de base de datos delante de él.

La vista Backstage

La vista Backstage ocupa la pestaña Archivo de la cinta de opciones y contiene muchos comandos. La vista Backstage también contiene otros comandos que se aplican a un archivo de base de datos completo. Al abrir Access, pero no abrir una base de datos (por ejemplo, abre Access desde el menú Inicio de Windows), verá la vista Backstage.

En la vista Backstage, puede crear una nueva base de datos, abrir una base de datos existente y realizar muchas tareas de mantenimiento de archivos y bases de datos.

Crear una nueva base de datos en blanco

  1. Iniciar Access desde el menú Inicio o desde un acceso directo.
    Aparece la vista Backstage.

  2. Siga uno de estos procedimientos:

    • Crear una nueva base de datos web

      1. En Plantillas disponibles, haga clic en Base de datos web en blanco.
      2. A la derecha, en Base de datos web en blanco, escriba un nombre para el archivo de base de datos en el cuadro Nombre de archivo o use el que se le proporciona.
      3. Haga clic en Crear.
        Se crea la nueva base de datos y se abre una nueva tabla en la vista Hoja de datos.
    • Crear una nueva base de datos de escritorio

      1. En Plantillas disponibles, haga clic en Base de datos en blanco.
      2. A la derecha, en Base de datos en blanco, escriba un nombre para el archivo de base de datos en el cuadro Nombre de archivo o use el que se le proporcione.
      3. Haga clic en Crear.
        Se crea la nueva base de datos y se abre una nueva tabla en la vista Hoja de datos.

Access proporciona una serie de plantillas con el producto y puede descargar más de Office.com. Una plantilla de Access es una base de datos prediseñada completa con tablas, formularios e informes diseñados profesionalmente. Las plantillas le dan un gran adelanto al crear una nueva base de datos.

Crear una nueva base de datos a partir de una plantilla de ejemplo

  1. Iniciar Access desde el menú Inicio o desde un acceso directo.
    Aparece la vista Backstage.
  2. Haga clic en Plantillas de muestra y, a continuación, examine las plantillas disponibles.
  3. Cuando encuentre la plantilla que desea usar, haga clic en ella.
  4. A la derecha, en el cuadro Nombre de archivo, escriba un nombre de archivo o use el que se le proporcione.
  5. Haga clic en Crear.
    Access crea la nueva base de datos a partir de la plantilla y la abre.

Puede descargar plantillas de Access adicionales desde office.com directamente desde la vista Backstage.

Crear una base de datos a partir de una plantilla de Office.com

  1. Iniciar Access desde el menú Inicio o desde un acceso directo.
    Aparece la vista Backstage.

  2. En Office.com panel Plantillas , haga clic en una categoría y, a continuación, cuando aparezcan las plantillas de esa categoría, haga clic en una plantilla.

    Nota

    También puede buscar una plantilla mediante el cuadro de búsqueda proporcionado.

  3. En el cuadro Nombre de archivo , escriba un nombre de archivo o use uno que se le proporcione.

  4. Haga clic en Descargar.
    Access descarga automáticamente la plantilla, crea una nueva base de datos basada en ella, la almacena en la carpeta Documentos (por ejemplo, la carpeta Mis documentos) y abre la base de datos.

Al abrir (o crear y abrir) una base de datos, Access agrega el nombre de archivo y la ubicación de la base de datos a una lista interna de los documentos utilizados recientemente. Esta lista se muestra en la pestaña Recientes de la vista Backstage para que pueda abrir fácilmente las bases de datos utilizadas más recientemente.

Abrir una base de datos usada recientemente

  1. Inicie Access.
  2. En la vista Backstage, haga clic en Recientes y, después, en la base de datos que desea abrir.
    Access abre la base de datos.

Abrir una base de datos desde la vista Backstage

  1. Inicie Access.
  2. Haga clic en la pestaña Archivo y luego en Abrir. Cuando aparezca el cuadro de diálogo Abrir , busque y seleccione un archivo y, a continuación, haga clic en Abrir.
    Se abre la base de datos.

Principio de página

La cinta

La cinta es el reemplazo principal de los menús y las barras de herramientas y proporciona la interfaz de comandos principal en Access. Una de las principales ventajas de la cinta de opciones es que consolida, en un solo lugar, aquellas tareas o puntos de entrada que solían requerir menús , barras de herramientas, paneles de tareas y otros componentes de la interfaz de usuario para mostrarse. De esta manera, tienes un lugar en el que buscar comandos, en lugar de una multitud de lugares.

Al abrir una base de datos, la cinta de opciones aparece en la parte superior de la ventana principal de Access, donde muestra los comandos de la pestaña de comandos activa.

Cinta de opciones de Access

La cinta de opciones contiene una serie de pestañas de comandos que contienen comandos. En Access, las pestañas de comandos principales son Archivo, Inicio, Crear, Datos externos y Herramientas de base de datos. Cada pestaña contiene grupos de comandos relacionados, y estos grupos exponen algunos de los nuevos elementos adicionales de la interfaz de usuario, como la galería, que es un nuevo tipo de control que presenta opciones visualmente.

Los comandos que están disponibles en la cinta de opciones también reflejan el objeto activo actualmente. Por ejemplo, si tiene una tabla abierta en la vista Hoja de datos y hace clic en Formulario en la pestaña Crear , en el grupo Formularios , Access crea el formulario en función de la tabla activa. Es decir, el nombre de la tabla activa se escribe en la propiedad RecordSource del nuevo formulario. Además, algunas pestañas de la cinta solo aparecen en determinados contextos. Por ejemplo, la pestaña Diseño solo aparece cuando tiene un objeto abierto en la vista Diseño.

Puede usar métodos abreviados de teclado con la cinta de opciones. Todos los métodos abreviados de teclado de una versión anterior de Access siguen funcionando. El sistema de acceso mediante teclado reemplaza los aceleradores de menús de versiones anteriores de Access. Este sistema usa pequeños indicadores con una sola letra o una combinación de letras que aparecen en la cinta de opciones al presionar la tecla ALT. Estos indicadores muestran qué método abreviado de teclado activa el control debajo.

Cuando haya seleccionado una pestaña de comando, podrá examinar los comandos disponibles en esa pestaña.

Seleccionar una pestaña de comandos

  1. Inicie Access.
  2. Haga clic en la pestaña que desee.

O bien:

  1. Inicie Access.
  2. Presione y suelte la tecla ALT.
    Aparecen las sugerencias del teclado.
  3. Pulse la tecla o teclas que se muestran en la información del teclado en la pestaña de comandos o más cerca de ella.

Puede ejecutar un comando de varias maneras diferentes. La ruta más rápida y directa es usar el método abreviado de teclado asociado con el comando.

Para obtener más información sobre los métodos abreviados de teclado, consulte Métodos abreviados de teclado para Access.

Ejecutar un comando

  1. Inicie Access.
  2. Haga clic en la pestaña adecuada para el comando. En la tabla siguiente se muestra una muestra representativa de las pestañas y los comandos disponibles en cada pestaña. Las pestañas y los comandos disponibles cambian en función de lo que esté haciendo.
Pestaña Comandos Cosas comunes que puedes hacer
Inicio Seleccione una vista diferente.
Copiar y pegar desde el portapapeles.
Establezca las características de fuente actuales.
Establezca la alineación de fuentes actual.
Aplicar formato de texto enriquecido a un campo de memorando.
Trabajar con registros (Actualizar, Nuevo, Guardar, Eliminar, Totales, Ortografía, Más).
Ordenar y filtrar registros.
Buscar registros.
Crear Cree una nueva tabla en blanco.
Crear una nueva tabla con una plantilla de tabla.
Crear una lista en un sitio de SharePoint y una tabla en la base de datos actual que vincule a la lista recién creada.
Cree una nueva tabla en blanco en la vista Diseño.
Cree un nuevo formulario basado en la tabla o consulta activa.
Crear una tabla dinámica o un gráfico nuevos.
Cree un nuevo informe basado en la tabla o consulta activa.
Cree una nueva consulta, macro, módulo o módulo de clase.
Datos externos Importar o vincular a datos externos.
Exportar datos.
Recopile y actualice los datos por correo electrónico.
Crear importaciones guardadas y exportaciones guardadas.
Ejecutar el Administrador de tablas vinculado.
Herramientas de base de datos Mover algunas o todas las partes de una base de datos a un sitio de SharePoint nuevo o existente.
Inicie el Editor de Visual Basic o ejecute una macro.
Crear y ver relaciones de tablas.
Mostrar u ocultar dependencias de objetos.
Ejecute el documentador de base de datos o analice el rendimiento.
Mover datos a Microsoft SQL Server o a una base de datos de Access (solo tablas).
Administrar complementos de acceso.
Crear o editar un módulo de Visual Basic para Aplicaciones (VBA).
  1. Haga clic en el control que representa el comando. Como alternativa, si conoce el método abreviado de teclado para el comando de una versión anterior de Access, escriba el método abreviado de teclado con el teclado.
    O bien:
    Presione y suelte la tecla ALT.
    Aparecen las claves de acceso.
    Pulse la tecla o teclas que se muestran en la información sobre el teclado asociadas al comando que desee.

Pestañas de comandos contextuales

Además de las pestañas de comandos estándar, Access también tiene pestañas de comandos contextuales. Según el contexto (es decir, con qué objeto está trabajando y qué está haciendo), pueden aparecer una o varias pestañas de comandos contextuales junto a las pestañas de comandos estándar.

Fichas contextuales

Activar una pestaña de comandos contextual

  • Haga clic en la pestaña de comandos contextual.

O bien:

  1. Presione y suelte la tecla ALT.
    Aparecen las claves de acceso.
  2. Presione la tecla o teclas que se muestran en la tecla de acceso que aparece en la pestaña de comandos contextual o más cercana a ella.

Las pestañas de comandos contextuales contienen comandos y características que necesita para trabajar en un contexto específico. Por ejemplo, al abrir una tabla en la vista Diseño, las pestañas contextuales contienen comandos que se aplican solo cuando se trabaja con una tabla en esa vista. Como otro ejemplo, al abrir una tabla en la vista Diseño, una pestaña de comando contextual denominada Diseño aparece junto a la pestaña Herramientas avanzadas . Al hacer clic en la pestaña Diseño , la cinta muestra los comandos disponibles solo cuando el objeto está en la vista Diseño.

Galerías 

La cinta también usa un tipo de control denominado galería. El control gallery está diseñado para centrar su atención en obtener los resultados que desea. En lugar de simplemente mostrar comandos, el control gallery muestra el resultado de usar esos comandos. La idea es proporcionar una forma visual de explorar y ver lo que Access 2010 puede hacer, centrándose en los resultados, en lugar de centrarse únicamente en los comandos en sí.

Galería de márgenes

Las galerías vienen en diferentes formas y tamaños. Hay un diseño de cuadrícula, una representación similar a un menú que se despliega e incluso un diseño en la cinta que coloca el contenido de la propia galería en la cinta.

Ocultar la cinta

A veces, es posible que necesite un poco más de espacio para dedicarlo a su área de trabajo. Por ese motivo, la cinta de opciones se puede contraer para que solo quede la barra con las pestañas de comandos. Para ocultar la cinta de opciones, haga doble clic en la pestaña de comandos activa. Para volver a mostrarlo, haga doble clic en la pestaña de comandos activa de nuevo.

Ocultar y restaurar la cinta

  1. Haga doble clic en la pestaña de comando activa (la pestaña activa es la pestaña resaltada).
  2. Haga doble clic en la pestaña de comandos activa de nuevo para restaurar la cinta de opciones.

Barra de herramientas de acceso rápido

La Barra de herramientas de acceso rápido es una barra de herramientas adyacente a la cinta de opciones que permite el acceso a comandos con un solo clic. El conjunto predeterminado de comandos incluye Guardar, Deshacer y Rehacer, y puede personalizar la barra de herramientas de acceso rápido para incluir otros comandos que usa con frecuencia. También puede modificar la ubicación de la barra de herramientas y cambiarla del tamaño pequeño predeterminado al tamaño grande. La pequeña barra de herramientas aparece junto a las pestañas de comandos en la cinta de opciones. Al cambiar al tamaño grande, la barra de herramientas aparece debajo de la cinta de opciones y extiende todo su ancho.

Barra de herramientas de acceso rápido

Personalizar la barra de herramientas de acceso rápido

  1. Haga clic en la flecha desplegable situada más a la derecha de la barra de herramientas.
  2. En Personalizar la barra de herramientas de acceso rápido, haga clic en el comando que desee agregar y listo.
    O bien, si el comando no aparece en la lista, haga clic en Más comandos y continúe con el paso siguiente de este procedimiento.
  3. En el cuadro de diálogo Opciones de Access , seleccione el comando o comandos que desee agregar y luego haga clic en Agregar.
  4. Para quitar un comando, resáltelo en la lista de la derecha y, a continuación, haga clic en Quitar. Como alternativa, haga doble clic en el comando de la lista.
  5. Cuando haya terminado, haga clic en Aceptar.

Principio de página

Al abrir una base de datos o crear una nueva, los nombres de los objetos de base de datos aparecen en el panel de navegación. Los objetos de base de datos incluyen tablas, formularios, informes, páginas, macros y módulos.

Panel de navegación Northwind 2007

Para abrir un objeto de base de datos o aplicar un comando a un objeto de base de datos, haga clic con el botón derecho en el objeto y seleccione un elemento de menú en el menú contextual. Los comandos del menú contextual varían según el tipo de objeto.

Abra un objeto de base de datos, como una tabla, un formulario o un informe

  • En el panel de navegación, haga doble clic en el objeto.
    O bien:
    En el panel de navegación, seleccione el objeto y presione ENTRAR.
    O bien:
  • En el panel de navegación, haga clic con el botón secundario en un objeto y, después, haga clic en Abrir.

Tenga en cuenta que puede establecer una opción para abrir objetos con un solo clic en el cuadro de diálogo Opciones de navegación .

El panel de navegación divide los objetos de base de datos en categorías y estas categorías contienen grupos. Algunas categorías están predefinidas para usted y también puede crear sus propios grupos personalizados.

De forma predeterminada, el panel de navegación aparece al abrir una base de datos, incluidas las bases de datos creadas en versiones anteriores de Access. Puede evitar que el panel de navegación aparezca de forma predeterminada estableciendo una opción de programa. El siguiente conjunto de pasos explica cómo realizar cada acción.

Para mostrar u ocultar el panel de navegación 

  • Haga clic en el botón de la esquina superior derecha del panel de navegación (botón de apertura/cierre de la barra del obturador para el panel de navegación en Access ) o presione F11.

Impedir que el panel de navegación aparezca de forma predeterminada

  1. Haga clic en la pestaña Archivo y en Opciones.
    Se mostrará el cuadro de diálogo Opciones de Access.
  2. En el panel izquierdo, haga clic en Base de datos actual.
  3. En Navegación, desactive la casilla Mostrar panel de navegación y, a continuación, haga clic en Aceptar.

Para obtener más información sobre el panel de navegación, consulte el artículo Ver y administrar objetos con el panel de navegación.

Principio de página

Documentos con pestañas

Para el uso interactivo diario, es posible que prefiera la interfaz de documento con pestañas. Puede habilitar o deshabilitar documentos con pestañas configurando las opciones de acceso (consulte Mostrar u ocultar pestañas de documentos, más adelante en este artículo). Sin embargo, si cambia la configuración del documento con pestañas, debe cerrar y volver a abrir la base de datos para que la nueva configuración surta efecto.

Objeto con fichas de Access 2007

Mostrar u ocultar pestañas de documento

  1. Haga clic en la pestaña Archivo y en Opciones.
    Se mostrará el cuadro de diálogo Opciones de Access.

  2. En el panel izquierdo, haga clic en Base de datos actual.

  3. En la sección Opciones de aplicación , en Opciones de la ventana del documento, seleccione Documentos con pestañas.

  4. Active o desactive la casilla Mostrar pestañas del documento . Desactivar la casilla de verificación deshabilita las pestañas del documento.

  5. Haga clic en Aceptar.

    Nota

    • La opción Mostrar pestañas de documento se aplica por base de datos. Debe establecerlo de forma independiente para cada base de datos.
    • Después de cambiar la configuración de las pestañas del documento de visualización , debe cerrar y volver a abrir la base de datos para que se aplique el cambio.
    • Las nuevas bases de datos creadas mediante las pestañas de documentos de visualización de Access de forma predeterminada.
    • Las bases de datos creadas mediante una versión anterior de Access usan ventanas superpuestas de forma predeterminada.

Principio de página

Barra de estado

Puede mostrar una barra de estado en la parte inferior de la ventana. Este elemento estándar de la interfaz de usuario sigue siendo el lugar donde buscar mensajes de estado, sugerencias de propiedades, indicadores de progreso, etc. La barra de estado también adopta dos funciones estándar que también verá en la barra de estado de otros programas de Office: cambio de vista o ventana y zoom.

Puede cambiar rápidamente la ventana activa entre una de las vistas disponibles mediante los controles disponibles en la barra de estado. Si está viendo un objeto que admite el zoom variable, puede ajustar el nivel de zoom para acercar o alejar utilizando el control deslizante de la barra de estado.

La barra de estado se puede habilitar o deshabilitar en el cuadro de diálogo Opciones de acceso .

Mostrar u ocultar la barra de estado

  1. Haga clic en la pestaña Archivo y en Opciones.
    Se mostrará el cuadro de diálogo Opciones de Access.
  2. En el panel izquierdo, haga clic en Base de datos actual.
  3. En Opciones de la aplicación, active o desactive la casilla de verificación de la barra de estado de pantalla . Al desactivar la casilla, se deshabilita la visualización de la barra de estado.
  4. Haga clic en Aceptar.

Principio de página

Minibarra de herramientas

Puede dar formato al texto más fácilmente utilizando la minibarra de herramientas. Al seleccionar texto para dar formato, la minibarra de herramientas aparece automáticamente sobre el texto seleccionado. Si acerca el puntero del mouse a la minibarra de herramientas, la minibarra de herramientas se desvanece y puede usarlo para aplicar negrita, cursiva, tamaño de fuente, color, etc. Al alejar el puntero de la minibarra de herramientas, esta se desvanece. Si no desea usar la minibarra de herramientas para aplicar formato de texto a una selección, simplemente aleje el puntero unos píxeles y la minibarra de herramientas desaparecerá.

Minibarra de herramientas

Dar formato al texto con la minibarra de herramientas

  1. Seleccione el texto al que quiera dar formato.
    La minibarra de herramientas aparece de forma transparente sobre el texto.
  2. Aplique formato utilizando la minibarra de herramientas.

Principio de página