Haga que los blocs de notas de OneNote sean accesibles para personas con discapacidades

Se aplica a
OneNote para Microsoft 365 OneNote para Microsoft 365 para Mac OneNote 2024 OneNote 2024 para Mac OneNote 2021 OneNote 2021 para Mac OneNote 2016 OneNote para Mac OneNote para teléfonos Android

En este tema se proporcionan instrucciones paso a paso sobre cómo hacer que los blocs de notas de OneNote sean accesibles y desbloquear su contenido para todos los usuarios, incluidas las personas con discapacidades.

Por ejemplo, aprenderá a trabajar con el Comprobador de accesibilidad para abordar problemas de accesibilidad mientras escribe su bloc de notas. También aprenderá a agregar texto alternativo a las imágenes para que los usuarios de lectores de pantalla puedan escuchar de qué trata la imagen. También puede obtener información sobre cómo usar colores y estilos de fuente para maximizar el carácter inclusivo del bloc de notas antes de compartirlo con otros usuarios.

Procedimientos recomendados para que los blocs de notas de OneNote sean accesibles

En la tabla siguiente se incluyen los principales procedimientos recomendados para crear blocs de notas de OneNote que sean accesibles para personas con discapacidades.

Qué corregir Dónde encontrarlo Por qué corregirlo Cómo corregirlo
Incluya texto alternativo en todos los objetos visuales y archivos incrustados. Para ver dónde hace falta texto alternativo, use el Comprobador de accesibilidad. El texto alternativo ayuda a que las personas que no pueden ver la pantalla entiendan las imágenes, otros objetos visuales y los archivos incrustados. Agregar texto alternativo a objetos visuales y archivos incrustados
Agregar texto de hipervínculo significativo y preciso. Para determinar si el texto del hipervínculo tiene sentido por sí solo y transmite al bloc de notas, repase visualmente el bloc de notas. Las personas que usan lectores en pantalla a veces detectan una lista de vínculos. Agregar texto de hipervínculo accesible
Asigne nombres únicos a los grupos de secciones, las secciones y las páginas, y quite los elementos vacíos. Para determinar si ha nombrado todo el contenido y eliminado los elementos vacíos, examine visualmente el bloc de notas. Los blocs de notas con contenido nombrado descriptivamente facilitan la búsqueda de información específica. Esto también ayuda a las personas que usan lectores de pantalla, ya que pueden saber lo que contiene un elemento sin abrirlo. Cambiar el nombre de secciones y grupos de secciones
Eliminar secciones y grupos de secciones no utilizados
Agregar un título o cambiar el nombre de una página
Eliminar páginas no utilizadas
No use el color como único medio para transmitir información. Use el color de fuente automático para el texto. Escanee visualmente el bloc de notas en busca de instancias de codificación de colores. Las personas invidentes, con dificultades de visión o daltónicas pueden perderse el significado transmitido por determinados colores. Usar un color y formato de texto accesibles
Si debe usar tablas, cree una estructura de tabla simple solo para los datos y especifique la información de encabezado de columna. Para asegurarse de que las tablas no contienen celdas divididas, celdas combinadas ni tablas anidadas, utilice el Comprobador de accesibilidad. Los lectores de pantalla hacen el seguimiento de su ubicación en la tabla contando las celdas de tabla.
Asimismo, los lectores de pantalla usan la información de encabezado para identificar las filas y columnas.
Evitar utilizar tablas
Usar encabezados de tabla
Use un tamaño de fuente más grande (18 puntos o superior), fuentes sans serif y suficiente espacio en blanco. Para detectar posibles problemas relacionados con fuentes o espacios en blanco, busque en las páginas áreas que parezcan saturadas o ilegibles. Las personas con dislexia describen que ven cómo el texto se mezcla o se distorsiona. Usar un color y formato de texto accesibles
Usar espaciado y alineación de texto accesible
Haga que los archivos de audio y vídeo sean accesibles para las personas invidentes o con deficiencias visuales, así como para las personas sordas o con discapacidades auditivas. Siempre que sea posible, asegúrese de que los archivos de audio y vídeo tengan subtítulos, subtítulos o descripciones de vídeo antes de insertarlos en OneNote. Hacer que los archivos de audio y vídeo sean accesibles
Use los títulos y estilos integrados. El software del lector de pantalla reconoce los estilos de título integrados como títulos y permite a los usuarios navegar por ellos.
Además, las personas con trastornos de la lectura, como la dislexia, dependen de los títulos para ayudarles a estructurar la información.
Use títulos para organizar la información de las notas en pequeños fragmentos que se organicen en un orden lógico.
Para buscar títulos que no estén en un orden lógico, use el Comprobador de accesibilidad.
Aplicar estilos de títulos integrados

Principio de página

Comprobar la accesibilidad mientras trabaja en OneNote

El Comprobador de accesibilidad es una herramienta que revisa el contenido y marca los problemas de accesibilidad con los que se encuentra. Encuentra problemas de accesibilidad y explica por qué cada uno de ellos podría significar un problema potencial para una persona con discapacidad. El Comprobador de accesibilidad también sugiere cómo se pueden resolver los problemas que aparecen.

Para iniciar el Comprobador de accesibilidad, seleccione Revisar>comprobación de accesibilidad. Se abrirá el panel Accesibilidad y ya puede revisar y corregir problemas de accesibilidad. Para más información, visite Mejorar la accesibilidad con el Comprobador de accesibilidad.

Principio de página

Aplicar estilos de títulos integrados

Use los estilos de título integrados para formar un esquema de las páginas del bloc de notas para los lectores de pantalla. Los lectores de pantalla permiten a los usuarios navegar por los títulos, pero no pueden interpretar una línea de texto con una fuente grande y en negrita como un título a menos que se apliquen los estilos integrados.

Organice los títulos en el orden lógico prescrito y no omita los niveles de título. Por ejemplo, use Título 1, Título 2 y, después, Título 3, en lugar de Título 3, Título 1 y, después, Título 2.

Además, los usuarios con problemas de lectura como la dislexia dependen de los encabezados para poder estructurar la información y dividirla en fragmentos más pequeños que son más fáciles de procesar. Idealmente, cada título incluya solo unos pocos párrafos.

  1. Seleccione el texto para el encabezado.

  2. En la pestaña Inicio , seleccione un estilo de título, como Título 2.

    Captura de pantalla de selección de un estilo de título en el menú Inicio.

Principio de página

Evitar utilizar tablas

En general, evita las tablas si es posible y presenta los datos de otra manera, como párrafos con encabezados y banners. Las tablas con ancho fijo pueden resultar difíciles de leer para las personas que usan la Lupa, ya que estas tablas fuerzan el contenido a un tamaño específico. Esto hace que la fuente sea muy pequeña, lo que obliga a los usuarios de la Lupa a desplazarse horizontalmente, especialmente en dispositivos móviles.

Si tiene que usar tablas, siga estas instrucciones para asegurarse de que la tabla sea lo más accesible posible:

  • Evite las tablas de ancho fijo.
  • Asegúrese de que las tablas se representan correctamente en todos los dispositivos, incluidos teléfonos y tabletas.
  • Si tiene hipervínculos en la tabla, edite los textos del vínculo para que tengan sentido y no interrumpan la oración intermedia.
  • Asegúrese de que el bloc de notas se lea fácilmente con la Lupa. Visualícelo en su equipo y en un dispositivo móvil para ver cómo se ve en diferentes pantallas.
  • Usar encabezados de tabla.
  • Probar la accesibilidad con el Lector inmersivo.

Usar encabezados de tabla

Si necesita usar tablas, agregue encabezados a la tabla para ayudar a los lectores de pantalla a realizar un seguimiento de las columnas y filas. Si una tabla está anidada con otra tabla, o si una celda está combinada o dividida, el lector de pantalla pierde la cuenta y no puede ofrecer información útil sobre la tabla a partir de ese momento. Las celdas en blanco también podrían hacer pensar al usuario de un lector de pantalla que no hay nada más en la tabla. Asimismo, los lectores de pantalla usan la información de encabezado para identificar las filas y columnas.

Todas las tablas creadas en OneNote tienen automáticamente una fila de encabezado. Es posible quitar o agregar la fila de encabezado con la aplicación OneNote para Windows. Si el bloc de notas tiene una tabla con la opción Fila de encabezado desactivada, puede usar la aplicación de Windows para resolver este problema.

  1. En la tabla, coloque el cursor en alguna parte en la primera fila.
  2. En la pestaña Tabla , seleccione Insertar arriba.
  3. Haga clic con el botón derecho en la fila insertada en la tabla y, después, seleccione Tabla. Compruebe que Fila de encabezado está seleccionado.
  4. Vuelva a la tabla y escriba los encabezados de columna.

Principio de página

Agregar texto alternativo a objetos visuales y archivos incrustados

El texto alternativo ayuda a que las personas que no pueden ver la pantalla entiendan las imágenes y otros objetos visuales. En el texto alternativo, describa brevemente la imagen y mencione la existencia del texto y su intención. Los lectores de pantalla leen el texto para describir la imagen a los usuarios que no pueden ver la imagen.

También debe agregar texto alternativo a los archivos incrustados, como materiales de apoyo, descripciones de puestos o plantillas de informes para que los usuarios del lector de pantalla puedan escuchar una descripción del archivo.

  1. Haga clic con el botón derecho en el archivo visual o incrustado y, después, seleccione Texto alternativo.

  2. Escriba un título y una descripción para el elemento.

    Captura de pantalla del cuadro Texto alternativo en OneNote con ejemplos en los campos Título y Descripción.

    Según la versión de OneNote, es posible que el campo Descripción ya contenga un texto alternativo generado por máquina. Puede editar este texto como considere oportuno.

  3. Cuando haya terminado, seleccione Aceptar.

Para obtener más información sobre cómo escribir texto alternativo, visite Todo lo que necesita saber para escribir texto alternativo de forma efectiva. El contenido visual corresponde a las imágenes, los elementos gráficos SmartArt, las formas, los grupos, los gráficos, los objetos insertados, las entradas de lápiz y los vídeos.

Para ver dónde hace falta texto alternativo, use el Comprobador de accesibilidad. Para más información, visite Mejorar la accesibilidad con el Comprobador de accesibilidad.

Nota

  • En contenidos de audio y vídeo, además de texto alternativo, incluya subtítulos para las personas sordas o con dificultades auditivas.
  • Evite usar texto en las imágenes como método único para ofrecer información importante. Si debe usar una imagen con texto, repita ese texto en el bloc de notas.

Principio de página

Hacer que los archivos de audio y vídeo sean accesibles

Siempre que sea posible, asegúrese de que los archivos de audio y vídeo sean accesibles antes de insertarlos en OneNote. Como alternativa, inserte un archivo adicional en el cuaderno para proporcionar subtítulos auxiliares, subtítulos o descripciones de vídeo.

  • Subtítulos suelen contener una transcripción (o traducción) del diálogo.
  • Subtítulos para sordos normalmente también describen pistas sonoras, como música o efectos de sonido que se producen fuera de la pantalla.
  • Las descripciones de vídeo son descripciones narradas en audio de los elementos visuales clave de un vídeo. Estas descripciones se insertan en pausas naturales en el cuadro de diálogo del programa. Las descripciones de vídeo hacen que el vídeo sea más accesible para las personas con discapacidad visual.

Principio de página

Agregue texto significativo a un hipervínculo para que los usuarios sepan lo que se encuentra detrás del vínculo. Las personas que usan lectores en pantalla a veces detectan una lista de vínculos. Los vínculos deben transmitir información clara y precisa sobre el destino. Por ejemplo, en lugar de usar texto de vínculo como "Haga clic aquí", "Ver esta página", "Ir aquí" o "Más información", incluya el título completo de la página de destino.

  1. Seleccione el texto al que quiere agregar el hipervínculo.

  2. En la pestaña Insertar, seleccione Vínculo.

  3. El texto que seleccionó se muestra en el campo Texto para mostrar. Este es el texto de hipervínculo. Puede cambiarlo si es necesario.

    Recomendación

    Evite usar "haga clic aquí" o expresiones no descriptivas similares. El texto del vínculo debe describir la página de destino con precisión, pero brevemente.

  4. Agregar la dirección URL de hipervínculo al campo Dirección.
    Puede copiar y pegar la dirección, usar los botones Explorar la Web o Buscar archivo , o bien elegir una ubicación en OneNote para buscar la página de destino, el archivo o el elemento de OneNote.

    Captura de pantalla del cuadro de diálogo de vínculos en OneNote. Contiene dos campos para rellenar: Texto para mostrar y dirección.

  5. Seleccione Aceptar.

Principio de página

Usar un contenedor de una sola nota por página

En OneNote, puede agregar notas en cualquier lugar de una página si hace clic y agrega contenido. De esta forma, se creará un contenedor de notas nuevo.

Tener todas las notas de una página en un único contenedor ayuda a los usuarios de lectores de pantalla a leerlas todas en un solo lugar sin tener que navegar a diferentes ubicaciones de la página. Si un contenedor de notas se vuelve demasiado grande, puede dividirlo en varias páginas o agregarle encabezados descriptivos. (Los lectores de pantalla se refieren a los contenedores de notas como "bloques de contenido").

Principio de página

Cambiar el nombre de secciones y grupos de secciones

Cuando nombra el contenido de su bloc de notas de forma descriptiva y precisa, es más fácil para las personas encontrar información específica en sus notas. Esto también ayuda a que las personas que usan lectores de pantalla sepan qué contiene una sección o un grupo de secciones sin abrirlo.

  1. En un bloc de notas, haga clic con el botón derecho en la sección o en el nombre del grupo de secciones que quiera editar y seleccione Cambiar nombre.

  2. Escriba el nuevo nombre y presione Entrar.

    Captura de pantalla del menú contextual con la opción Cambiar nombre seleccionada.

Principio de página

Eliminar secciones y grupos de secciones no utilizados

Para ayudar a todos los usuarios a encontrar rápidamente información relevante, quite las secciones sin usar y los grupos de secciones que no contengan información.

  1. En un bloc de notas, haga clic con el botón derecho en la sección o grupo de secciones que quiera quitar y, después, seleccione Eliminar.

    Cuadro de diálogo Eliminar un grupo de secciones en OneNote para Windows

  2. En el cuadro de diálogo de confirmación, seleccione Sí.

Principio de página

Agregar un título o cambiar el nombre de una página

Las páginas con títulos descriptivos y precisos facilitan encontrar información específica en las notas. Esto también ayuda a que las personas que usan lectores de pantalla sepan qué contiene una página sin abrirla.

  1. En un bloc de notas, abra la página a la que quiera asignar un nombre o cambiarle el nombre.

  2. Escriba el nombre en la línea de título de la página, encima de la fecha y hora.

    Cambiar nombre de página en OneNote para la Web

Principio de página

Eliminar páginas no utilizadas

Para ayudar a todos los usuarios a encontrar rápidamente información relevante, quite las páginas sin usar que no contengan información.

  1. En la lista de páginas, haz clic con el botón derecho en la página que quieras quitar y después selecciona Eliminar.

    Cuadro de diálogo Eliminar una página en OneNote para Windows

Principio de página

Usar un color y formato de texto accesibles

El texto del bloc de notas debe ser legible en el modo de contraste alto para que todos los usuarios, incluidas las personas con discapacidad visual, puedan leerlo bien. Para asegurarse de que el texto se muestra bien en el modo de contraste alto, use la configuración automática para el color de fuente.

People invidentes, con dificultades de visión o daltónicas pueden perder el significado transmitido por determinados colores. Asegúrese de no usar solo el color para transmitir significado. Crear texto que duplique el significado del color u otra característica sensorial.

Para que el texto sea más accesible con formato, seleccione una fuente sans-serif normal y use un tamaño de fuente mayor.

  1. Seleccione el texto al que quiera aplicar formato.

  2. En la pestaña Inicio , haga clic en la flecha abajo del botón Color de fuente y, a continuación, seleccione Automático.

    Captura de pantalla de la opción Color de fuente en el menú Inicio.

  3. En la pestaña Inicio , seleccione, por ejemplo, un tamaño de fuente más grande (18 puntos o superior) y una fuente sans-serif conocida, como Arial o Calibri. También puede usar otras opciones de formato, como el texto en negrita para dar énfasis. Evite el uso excesivo de mayúsculas en bloque, subrayado y cursiva.

Principio de página

Usar espaciado y alineación de texto accesible

Las personas con dislexia perciben el texto de forma que puede dificultar distinguir letras y las palabras. Por ejemplo, podría percibir que una línea de texto comprime la siguiente o que letras adyacentes se juntan.

Alinee el párrafo a la izquierda para evitar espacios desiguales entre palabras y aumente o disminuya el espacio en blanco entre líneas para mejorar la legibilidad. Incluya suficiente espacio en blanco entre líneas y párrafos, pero evite tener más de dos espacios entre palabras y más de dos líneas en blanco entre párrafos.

  1. Seleccione el texto que quiera modificar.

  2. En la pestaña Inicio , seleccione Alineación de párrafo.

  3. Para alinear el texto del párrafo a la izquierda, seleccione Alinear a la izquierda.

    Captura de pantalla de las opciones de alineación de párrafo en OneNote 2016.

  4. Para modificar el interlineado, seleccione Opciones de interlineado entre párrafos e introduzca el espaciado que desea usar.

    Captura de pantalla de la opción Espaciado entre párrafos en el menú Inicio.

    Nota

    Los valores de espaciado entre párrafos en OneNote siguen una lógica diferente a la de los valores con, por ejemplo, Word. En OneNote, debe escribir el número total (en puntos) tanto para el tamaño de fuente actual como para el interlineado previsto. Por ejemplo, para aplicar un espaciado de doble tamaño de la fuente Calibri 11, escriba 27 en el campo Interlineado mínimo.

Principio de página

Usar listas con viñetas

Cuando sea posible, divida el texto en viñetas para mejorar la legibilidad y la navegación.

  1. Coloque el cursor en el lugar del bloc de notas donde desee agregar la lista o seleccione el texto que desea incluir en la lista.

  2. En la pestaña Inicio , seleccione Viñetas.

  3. Para cambiar el estilo de viñeta, haga clic en la flecha abajo del botón Viñetas .

    Captura de pantalla de la selección de elemento de lista con viñetas en el menú Inicio.

  4. Si es necesario, escriba los elementos de lista.

    Recomendación

    Use un punto o una coma al final de cada elemento de lista para hacer que los lectores de pantalla se detengan.

Principio de página

Usar listas ordenadas

Use listas numeradas para las secuencias, ya que son más sencillas de seguir que un bloque continuo de texto.

  1. Coloque el cursor en el lugar del bloc de notas donde desee agregar la lista o seleccione el texto que desea incluir en la lista.

  2. En la pestaña Inicio , seleccione Numeración.

  3. Para cambiar el estilo de la numeración, haga clic en la flecha abajo del botón Numeración .

    Captura de pantalla de la opción Lista numerada en el menú Inicio.

  4. Si es necesario, escriba los elementos de lista.

Principio de página

Probar la accesibilidad con el Lector inmersivo

Pruebe a leer el bloc de notas con el Lector inmersivo para comprobar cómo suena.

  1. En el bloc de notas, seleccione Ver>Lector inmersivo. El Lector inmersivo se abre en una ventana nueva.
  2. Seleccione (Reproducir) para oír en voz alta el bloc de notas.
  3. Para salir del Lector inmersivo, seleccione (Salir).

Para obtener más información, consulte Usar el Lector inmersivo para OneNote.

Principio de página

Vea también

Mejorar la accesibilidad con el Comprobador de accesibilidad

Reglas del Comprobador de accesibilidad

Haga que los documentos de Word sean accesibles para personas con discapacidades.

Haga que los documentos de Excel sean accesibles para personas con discapacidades.

Cree presentaciones de PowerPoint accesibles para personas con discapacidad

Haga que su correo electrónico de Outlook sea accesible para personas con discapacidades

Soporte técnico para los clientes con discapacidades

Microsoft desea proporcionar la mejor experiencia posible a todos nuestros clientes. Si tiene alguna discapacidad o tiene preguntas relacionadas con la accesibilidad, póngase en contacto con Answer Desk Accesibilidad de Microsoft para obtener asistencia técnica. El equipo de soporte técnico de Answer Desk Accesibilidad está preparado para usar muchas tecnologías de asistencia conocidas y puede ofrecer asistencia en lenguaje de signos en inglés, español, francés y estadounidense. Vaya al sitio de Answer Desk Accesibilidad de Microsoft para saber los detalles de contacto de su región.

Si es un usuario de la administración pública, un usuario comercial o de empresa, póngase en contacto con el Answer Desk Accesibilidad para empresas.