Síntomas
Después de reiniciar un equipo con Windows y que nadie ha iniciado sesión, es posible que no pueda iniciar sesión en el equipo localmente ni en el dominio.
Al iniciar sesión se puede mostrar el mensaje de error siguiente:
Nota
Se está utilizando este equipo y ha sido bloqueado.
Solo un administrador puede desbloquear este equipo.
Presione CTRL + ALT + SUPR para desbloquear este equipo.
Si intenta desbloquear el equipo, se puede mostrar el mensaje de error siguiente:
Nota
Este equipo está bloqueado. Solo un administrador puede desbloquear este equipo.
Si un usuario ha iniciado sesión y la ha cerrado, quizá no pueda iniciar sesión en el equipo (localmente o en el dominio) y se puede mostrar el mensaje de error siguiente:
Nota
Se está utilizando este equipo y ha sido bloqueado.
Solo elnombre de usuario deldominio\ o un administrador pueden desbloquear este equipo.
Presione CTRL + ALT + SUPR para desbloquear este equipo.
Si intenta desbloquear el equipo, se puede mostrar el mensaje de error siguiente:
Nota
Este equipo está bloqueado. Solo elnombre de usuario deldominio\ o un administrador pueden desbloquear este equipo.
NOTAS
- En los mensajes de error anteriores, dominio es el nombre de dominio del último usuario que inició sesión en el servidor y nombreDeUsuario es el nombre del usuario que inició sesión en el servidor en último lugar.
Causa
Esto puede ocurrir por cualquiera de los motivos siguientes:
- Cuando el protector de pantalla predeterminado se establece para utilizar un programa de protector de pantalla que no existe.
- Cuando utiliza un protector de pantalla dañado que está protegido mediante contraseña.
Resolución
Importante: esta sección, método o tarea incluye pasos que le indicarán cómo modificar el registro. Pero, si modifica el Registro de forma incorrecta, pueden producirse problemas graves. Por lo tanto, asegúrese de seguir estos pasos con atención. Para mayor protección, realice una copia de seguridad del Registro antes de modificarlo. Después, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Hacer una copia de seguridad del Registro y restaurarlo en Windows
Para resolver este problema, utilice otro programa protector de pantalla (como Logon.scr) que esté instalado localmente en el sistema o que no esté dañado.
Inicie el Editor del Registro (Regedt32.exe).
Busque el valor Scrnsave.exe bajo la siguiente clave del Registro:
HKEY_USERS\.Default\Panel de control\DesktopEn el menú Edición, haga clic en Cadena, escriba logon.scr y, luego, haga clic en Aceptar.
Busque el valor ScreenSaverIsSecure.
En el menú Edición, haga clic en Cadena, escriba 0 y, luego, haga clic en Aceptar.
Salga del editor del Registro.
SOLUCIÓN ALTERNATIVA
Para evitar este problema, utilice el método apropiado:
Método 1: Cuando el mensaje de error indica que el equipo está bloqueado por elnombre de usuario dedominio\
- Presione CTRL+ALT+SUPR para desbloquearlo.
- Escriba la información de inicio de sesión correspondiente al usuario que inició sesión en último lugar y, luego, haga clic en Aceptar.
- Cuando el cuadro de diálogo Desbloquear equipo desaparezca, presione Ctrl + Alt + Supr e inicie sesión normalmente.
Método 2: Cuando el mensaje de error no indica quién bloqueó el equipo
Usa la herramienta apagado del Kit de recursos de Microsoft Windows e intenta apagar el equipo bloqueado. El cuadro de diálogo Apagar el sistema se muestra en el equipo bloqueado, pero el equipo no se reinicia.
Cuando el temporizador del cierre del sistema caduca, se muestra el cuadro de diálogo Bienvenida de Windows.
Antes de que el protector de pantalla se active, presione CTRL+ALT+SUPR e inicie sesión normalmente.
NOTA: Si no usas uno de estos métodos para iniciar sesión, debes reiniciar el equipo e iniciar sesión antes de que se inicie el programa de guardador de pantalla.
Estado
Este comportamiento está configurado así por el propio diseño.