Aplicar o quitar sombreado de celdas en Excel

Se aplica a
Excel para Microsoft 365 Excel 2024 Excel 2021 Excel 2019 Excel 2016

Puede agregar sombreado a las celdas rellenándolas con colores sólidos o patrones específicos. Si experimenta problemas relacionados con la impresión de sombreado en colores, compruebe que las opciones de impresión estén configuradas correctamente.

Rellenar celdas con colores sólidos

  1. Seleccione las celdas a las que desea aplicar o quitar el sombreado. Para obtener más información sobre cómo seleccionar celdas en una hoja de cálculo, vea Seleccionar celdas, rangos, filas o columnas en una hoja de cálculo.

  2. En la pestaña Inicio , en el grupo Fuente , siga uno de estos procedimientos:
    Pestaña Inicio Grupo Fuente utilizado para aplicar sombreado de celda

    • Para rellenar celdas con un color sólido, seleccione la flecha situada junto a Color de relleno y, a continuación, en Colores del tema o Colores Standard, seleccione el color que desee.

    • Para rellenar celdas con un color personalizado, seleccione la flecha situada junto a Color de relleno , seleccione Más colores y, a continuación, en el cuadro de diálogo Colores , seleccione el color que desee.

    • Para aplicar el color seleccionado más recientemente, seleccione Color de relleno.

      Nota

      Microsoft Excel guarda los 10 colores personalizados seleccionados más recientemente. Para aplicar rápidamente uno de estos colores, seleccione la flecha situada junto a Color de relleno y, después, seleccione el color que desee en Colores recientes.

      Opción Colores recientes

Recomendación

Si desea usar un color de fondo diferente para toda la hoja de cálculo, seleccione el botón Seleccionar todo antes de seleccionar el color que desea usar. Este procedimiento ocultará las líneas de división, pero es posible facilitar la lectura de la hoja mostrando bordes de las celdas alrededor de todas las celdas.

Botón Seleccionar todo

Rellenar celdas con patrones

  1. Seleccione las celdas con las que desea rellenar un trama. Para obtener más información sobre cómo seleccionar celdas en una hoja de cálculo, vea Seleccionar celdas, rangos, filas o columnas en una hoja de cálculo.

  2. En la pestaña Inicio , en el grupo Fuente , seleccione el selector de cuadro de diálogo Formato de celdas .
    Selector de cuadro de diálogo en el grupo Fuente
    Método abreviado de teclado También puede presionar CTRL+MAYÚS+F.

  3. En el cuadro de diálogo Formato de celdas , en la pestaña Relleno , en Color de fondo, seleccione el color de fondo que desea usar.

  4. Siga uno de estos procedimientos:

    • Para utilizar una trama con dos colores, seleccione otro color en el cuadro Color de trama y, después, seleccione un estilo de trama en el cuadro Estilo de trama .
    • Para utilizar una trama con efectos especiales, seleccione "Efectos de relleno" y, a continuación, seleccione las opciones que desee en la pestaña Degradado .

Comprobar las opciones de impresión para imprimir el sombreado de la celda en color

Si las opciones de impresión se establecen en blanco y negro o en calidad Borrador , ya sea a propósito o porque el libro contiene hojas de cálculo y gráficos grandes o complejos que provocaron que el modo Borrador se activara automáticamente, el sombreado de celda no puede imprimirse en color.

  1. En la pestaña Diseño de página , en el grupo Configurar página , seleccione el selector de cuadro de diálogo Configurar página .
    Pestaña Diseño de página Grupo Configuración de página con el selector de cuadro de diálogo resaltado
  2. En la pestaña Hoja , en Imprimir, asegúrese de que las casillas de calidad Blanco ynegro y Borrador estén desactivadas.

Nota

Si no ve los colores en la hoja de cálculo, es posible que esté trabajando en modo de contraste alto. Si no ve los colores en la vista previa antes de imprimir, es posible que no tenga seleccionada una impresora de color.

Quitar sombreado de celda

  1. Seleccione las celdas que contienen un color de relleno o un patrón de relleno. Para obtener más información sobre cómo seleccionar celdas en una hoja de cálculo, vea Seleccionar celdas, rangos, filas o columnas en una hoja de cálculo
  2. En la pestaña Inicio , en el grupo Fuente , seleccione la flecha situada junto a Color de relleno y, después, seleccione Sin relleno.
    Pestaña Inicio Grupo Fuente usado para quitar el sombreado de las celdas

Establecer un color de relleno predeterminado para todas las celdas de una hoja de cálculo

En Excel, no se puede cambiar el color de relleno predeterminado de una hoja de cálculo. De forma predeterminada, todas las celdas de un libro no contienen relleno. Sin embargo, si suele crear libros que contienen hojas de cálculo con celdas que tienen un color de relleno específico, puede crear una plantilla de Excel. Por ejemplo, si suele crear libros en los que todas las celdas son verdes, puede crear una plantilla para simplificar esta tarea. Para hacerlo, siga estos pasos.

  1. Cree una nueva hoja de cálculo en blanco.

  2. Seleccione el botón Seleccionar todo para seleccionar toda la hoja de cálculo.
    Botón Seleccionar todo

  3. En la pestaña Inicio , en el grupo Fuente , seleccione la flecha situada junto a Color de relleno y, a continuación, seleccione el color que desee.
    Propina Al cambiar los colores de relleno de las celdas de una hoja de cálculo, las líneas de cuadrícula pueden resultar difíciles de ver. Para que las líneas de cuadrícula destaquen en la pantalla, puede experimentar con estilos de borde y línea. Esta configuración se encuentra en la pestaña Inicio , en el grupo Fuente . Para aplicar bordes a la hoja de cálculo, seleccione toda la hoja de cálculo, seleccione la flecha situada junto a Bordes y, luego, seleccione Todos los bordes.

  4. En la pestaña Archivo , haga clic en Guardar como.

  5. En el cuadro Nombre de archivo, escriba el nombre que desee usar para la plantilla.

  6. En el cuadro Guardar como tipo , seleccione Plantilla de Excel, Guardar y cierre la hoja de cálculo.
    La plantilla se coloca automáticamente en la carpeta Plantillas para asegurar que estará disponible cuando la quiera usar para crear un libro nuevo.

  7. Para abrir un nuevo libro basado en la plantilla, haga lo siguiente:

    1. En la pestaña Archivo , seleccione Nuevo.
    2. En Plantillas disponibles, seleccione Mis plantillas.
    3. En el cuadro de diálogo Nuevo , en Plantillas personales, seleccione la plantilla que acaba de crear.

Principio de página