Ocultar o mostrar hojas de cálculo

Se aplica a
Excel para Microsoft 365 Excel para Microsoft 365 para Mac Excel 2024 Excel 2024 para Mac Excel 2021 Excel 2021 para Mac

Puede ocultar cualquier hoja de cálculo para quitarla de la vista. Los datos de hojas de cálculo ocultas no están visibles, pero sí se puede hacer referencia desde otras hojas de cálculo y libros, y puede mostrar fácilmente las hojas de cálculo ocultas según sea necesario. 

  1. Haga clic con el botón derecho en la pestaña de hoja que desea ocultar o en cualquier hoja visible si desea mostrar las hojas.

  2. En el menú desplegable que aparece, ejecute una de las acciones siguientes:

    • Para ocultar la hoja, seleccione Ocultar.

    • Para mostrar hojas ocultas, selecciónelas en el cuadro de diálogo Mostrar que aparece y, a continuación, seleccione Aceptar

      El cuadro de diálogo Mostrar.

      Nota

      Para seleccionar varias hojas, siga uno de estos procedimientos:

      • Mantenga presionada la tecla CTRL (o Comando en Mac) y haga clic en los elementos para seleccionarlos.
      • Mantenga presionada la tecla MAYÚS y, a continuación, use las teclas de dirección arriba y abajo para ajustar la selección.

Estos pasos funcionan para los suscriptores de Microsoft 365, al igual que los pasos de la pestaña siguiente que coincide con su sistema operativo. Para las versiones perpetuas de Office, consulte las pestañas siguientes para conocer los pasos compatibles con su versión específica de Excel.

Ocultar o mostrar una hoja de cálculo

  1. Seleccione las hojas de cálculo que quiera ocultar.
    Cómo seleccionar hojas de cálculo

    Para seleccionar Haz esto
    Una sola hoja Seleccione la pestaña de hoja.
    Pestaña de hoja en Windows.
    Si no ve la pestaña que quiere, haga clic en los botones de desplazamiento situados a la izquierda de las pestañas de la hoja para mostrar la pestaña y, después, seleccione la pestaña.
    Dos o más hojas adyacentes Seleccione la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras selecciona la pestaña de la última hoja que quiere seleccionar.
    Dos o más hojas no adyacentes Seleccione la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras selecciona las pestañas de las otras hojas que desea seleccionar.
    Todas las hojas de un libro Haga clic con el botón derecho en la pestaña de una hoja y seleccione Seleccionar todas las hojas en el menú contextual.

    Sugerencia

    Cuando se seleccionan varias hojas de cálculo, aparece [Grupo] en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, haga clic en cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y, después, haga clic en Desagrupar hojas en el menú contextual.

  2. En la pestaña Inicio, en el grupo Celdas, seleccione Formato>de visibilidad>Ocultar & Ocultar>hoja
    Ocultar o mostrar hojas de cálculo de Inicio. > Celdas > Visibilidad > del formato > Ocultar & mostrar

  3. Para mostrar hojas de cálculo, siga los mismos pasos, pero seleccione Mostrar. Aparecerá un cuadro de diálogo en el que se enumeran las hojas que están ocultas, así que seleccione las que desea mostrar.
    Cuadro de diálogo Mostrar hojas.

    Nota

    Las hojas de cálculo ocultas por código VBA tienen la propiedad xlSheetVeryHidden; el comando Mostrar no mostrará esas hojas ocultas. Si está usando un libro que contiene código VBA y tiene problemas con las hojas de cálculo ocultas, póngase en contacto con el propietario del libro para obtener más información.

Ocultar o mostrar una ventana de libro

  • En la pestaña Ver , en el grupo Ventana , haga clic en Ocultar o Mostrar.
    En un equipo Mac, esto se encuentra en el menú Ventana en el menú Archivo situado encima de la cinta de opciones.
    Ocultar o mostrar un libro de la vista > Windows > Ocultar/Mostrar.

Nota

  • Al mostrar un libro, selecciónelo de la lista en el cuadro de diálogo Mostrar.
  • Si Mostrar no está disponible, el libro no contiene ventanas ocultas del libro.
  • Al salir de Excel, se le preguntará si desea guardar los cambios en la ventana oculta del libro. Haga clic en si desea que la ventana del libro sea la misma que dejó (oculta o no oculta) la próxima vez que abra el libro.

Ocultar o mostrar ventanas del libro en la barra de tareas de Windows

Oculte o muestre las ventanas del libro con la interfaz de documento único, donde cada libro se abre en su propia ventana.

  1. Haga clic enOpcionesde archivo>.
  2. A continuación, haga clic enPantalla>avanzada,> desactive o active la casilla Mostrar todas las ventanas en la barra de tareas.

¿Necesita más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community u obtener soporte técnico en Comunidades.

Vea también

Mostrar u ocultar filas o columnas