Insertar números de página en las hojas de cálculo

Se aplica a
Excel para Microsoft 365 Excel para Microsoft 365 para Mac Excel 2024 Excel 2024 para Mac Excel 2021 Excel 2021 para Mac Excel 2019 Excel 2016

Si desea que los números de página se muestren en las páginas al imprimir una hoja de cálculo de Microsoft Excel, puede insertar números de página en los encabezados o pies de página de las páginas de la hoja de cálculo. Los números de página que inserte no se muestran en la hoja de cálculo en la vista Normal , solo se muestran en la vista Diseño de página y en las páginas impresas.

Nota

Las capturas de pantalla de este artículo se tomaron en Excel 2016. Si tiene una versión diferente, es posible que la vista sea ligeramente distinta, pero a menos que se indique lo contrario, la funcionalidad es la misma.

Agregar números de página en una única hoja de cálculo

  1. Seleccione la hoja de cálculo en la que desea insertar números de página.
  2. En la pestaña Insertar , en el grupo Texto , haga clic en Encabezado & pie de página.
    Opción Encabezado & pie de página en la pestaña Insertar
    Excel mostrará la hoja de cálculo en la vista Diseño de página. También puede hacer clic en Diseño de página en la barra de estado para que aparezca esta vista.
  3. Para especificar en qué parte del encabezado o pie de página desea que aparezca el número de página, haga clic dentro del cuadro de sección izquierdo, central o derecho del encabezado o pie de página. El cuadro de sección central del encabezado se denomina Agregar encabezado y el cuadro de sección central del pie de página se denomina Agregar pie de página. Se mostrará la pestaña Encabezado & pie de página .
  4. En la pestaña Encabezado & pie de página , en el grupo Elementos de encabezado & pie de página , seleccione Número de página.
    En el grupo Elementos de encabezado & pie de página, haga clic en Número de página
    El marcador de posición &[Página] aparece en la sección seleccionada.
    Para agregar el número total de páginas, escriba un espacio después de &[Página], escriba la palabra de seguida de un espacio y, después, en el grupo Elementos del encabezado y pie de página, haga clic en Número de páginas.
    El marcador de posición &[Página] de &[Páginas] aparece en la sección seleccionada.
  5. Haga clic en cualquier lugar fuera del área de encabezado o pie de página para mostrar los números de página reales en la vista Diseño de página .
  6. Cuando haya terminado de trabajar en la vista Diseño de página , en la pestaña Vista , en el grupo Vistas de libro , seleccione Normal.
    En la pestaña Ver, haga clic en Normal
    También puede seleccionar Normal en la barra de estado.
    Puede insertar números de página para una hoja de cálculo en la vista Diseño de página, donde puede verlos, o puede usar el cuadro de diálogoDiseño de página> si desea insertar números de página para más de una hoja de cálculo al mismo tiempo. Para otros tipos de hoja, como hojas de gráfico, únicamente puede insertar números de página usando el cuadro de diálogo Configurar página.

Insertar números de página en varias hojas de cálculo

Puede insertar números de página en varias hojasde cálculo del libro mediante el cuadro de diálogo Diseño de> página. Por ejemplo, si el libro contiene dos hojas de cálculo ambas con dos páginas, la primera hoja de cálculo tendrá dos páginas numeradas 1 y 2. La segunda hoja de cálculo también tendrá dos páginas numeradas 1 y 2.

Recomendación

Para agregar números de página a todas las hojas de cálculo de un libro de forma secuencial, debe cambiar el número con el que comienza cada hoja de cálculo. Para obtener más información, consulte Establecer un número diferente para la página inicial.

  1. Seleccione las hojas de cálculo o las hojas de gráfico a las que desee agregar números de página.
Para seleccionar Haz esto
Una sola hoja Seleccione la pestaña de hoja.
Pestañas de hoja de cálculo con la Hoja2 seleccionada
Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y, después, haga clic en la pestaña correspondiente.
Haga clic en las flechas de desplazamiento de pestaña
Dos o más hojas adyacentes Seleccione la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras hace clic en la pestaña de la última hoja que quiere seleccionar.
Dos o más hojas no adyacentes Seleccione la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas de las otras hojas que desea seleccionar.
Todas las hojas de un libro Haga clic con el botón derecho en una pestaña de hoja y después haga clic en Seleccionar todas las hojas en el menú contextual.

Recomendación

Cuando se seleccionan varias hojas de cálculo, el grupo aparece en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, seleccione cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón derecho en la pestaña de una hoja seleccionada y después seleccione Desagrupar hojas.

  1. En la pestaña Diseño de página , en el grupo Configurar página , seleccione el selector de cuadro de diálogo junto a Configurar página.
    Pestaña Diseño de página con el selector de cuadro de diálogo Configurar página resaltado

  2. En el cuadro de diálogo Configurar página , en la pestaña Encabezado o pie de página , seleccione Encabezado personalizado o Pie de página personalizado.

  3. Para especificar el lugar donde desea que aparezca el número en el encabezado o pie de página, haga clic en los cuadros Sección izquierda, Sección central o Sección derecha.

  4. Para insertar números, seleccione el botón Insertar número de página .
    El marcador de posición &[Página] aparecerá en la sección seleccionada.

    Nota

    • Si desea agregar el número total de páginas, escriba un espacio después de &[Página], escriba la palabra seguida de un espacio y, a continuación, seleccione el botón Insertar número de páginas.
    • El marcador de posición &[Página] de &[Páginas] aparece en la sección seleccionada.

Establecer un número diferente para la página inicial

Para numerar todas las páginas de la hoja de cálculo de forma secuencial, primero agregue números de página a todas las hojas de cálculo en un libro y después use el siguiente procedimiento para que el número de página de cada hoja de cálculo comience con el número adecuado. Por ejemplo, si el libro contiene dos hojas de cálculo que se imprimirán como dos páginas, usaría este procedimiento para comenzar la numeración de páginas de la segunda hoja de cálculo con el número 3.

  1. En la pestaña Diseño de página , en el grupo Configurar página , seleccione el selector de cuadro de diálogo junto a Configurar página.
    Pestaña Diseño de página con el selector de cuadro de diálogo Configurar página resaltado
  2. En la pestaña Página, en el cuadro Primer número de página, escriba el número que desea usar para la primera página.
    Para usar el sistema de numeración predeterminado, escriba Automático en el cuadro Primer número de página.

Cambiar el orden en que se numeran las páginas

De forma predeterminada, Excel numera e imprime las páginas desde arriba hacia abajo y, luego, de izquierda a derecha en la hoja de cálculo, pero puede cambiar la dirección para numerar e imprimir páginas de izquierda a derecha y, luego, desde arriba hacia abajo.

  1. Seleccione la hoja de cálculo cuya numeración quiera cambiar.
  2. En la pestaña Diseño de página , en el grupo Configurar página , seleccione el selector de cuadro de diálogo junto a Configurar página.
    Pestaña Diseño de página con el selector de cuadro de diálogo Configurar página resaltado
  3. En la pestaña Hoja , en Orden de página, seleccione Hacia abajo, luego sobre o Sobre y luego hacia abajo.
    La dirección de cada opción se muestra en el cuadro de vista previa.

Eliminar números de página

  1. Seleccione las hojas de cálculo o de gráfico de las que desea quitar los números de página.
Para seleccionar Haz esto
Una sola hoja Seleccione la pestaña de hoja.
Pestañas de hoja de cálculo con la Hoja2 seleccionada
Si no ve la pestaña que desea, haga clic en los botones de desplazamiento de las pestañas para mostrar la que va a usar y, después, haga clic en la pestaña correspondiente.
Haga clic en las flechas de desplazamiento de pestaña
Dos o más hojas adyacentes Seleccione la pestaña de la primera hoja. Después, mantenga presionada la tecla Mayús mientras hace clic en la pestaña de la última hoja que quiere seleccionar.
Dos o más hojas no adyacentes Seleccione la pestaña de la primera hoja. Después, mantenga presionada la tecla Ctrl mientras hace clic en las pestañas de las otras hojas que desea seleccionar.
Todas las hojas de un libro Haga clic con el botón derecho en una pestaña de hoja y después haga clic en Seleccionar todas las hojas en el menú contextual.

Recomendación

Cuando se seleccionan varias hojas de cálculo, el grupo aparece en la barra de título, en la parte superior de la hoja de cálculo. Para cancelar una selección de varias hojas de cálculo de un libro, seleccione cualquier hoja de cálculo no seleccionada. Si no hay ninguna hoja sin seleccionar visible, haga clic con el botón secundario en la pestaña de una hoja seleccionada y después seleccione Desagrupar hojas en el menú contextual.

  1. En la pestaña Diseño de página , en el grupo Configurar página , seleccione el selector de cuadro de diálogo junto a Configurar página.
    Pestaña Diseño de página con el selector de cuadro de diálogo Configurar página resaltado

  2. En la pestaña Encabezado y pie de página, en la lista desplegable Encabezado o Pie de página, haga clic en (ninguno).

    Nota

    Es posible que tenga que desplazarse hasta la parte superior de la lista para seleccionar (ninguno).

¿Necesitas más ayuda?

Siempre puede preguntar a un experto en Excel Tech Community u obtener soporte técnico en Comunidades.