Los gráficos de dispersión y los gráficos de líneas tienen un aspecto muy similar, especialmente cuando se muestra un gráfico de dispersión con líneas de conexión. Sin embargo, la forma en que cada uno de estos tipos de gráfico traza datos a lo largo del eje horizontal (también conocido como eje x) y el eje vertical (también conocido como eje y) es muy diferente.
|
|
|---|
Nota
Para obtener información sobre los distintos tipos de gráficos de dispersión y de líneas, vea Tipos de gráficos disponibles en Office.
Antes de elegir cualquiera de estos tipos de gráfico, es posible que quiera obtener más información sobre las diferencias y averiguar cuándo es mejor usar un gráfico de dispersión en lugar de un gráfico de líneas, o al revés.
Obtenga información sobre las diferencias entre los gráficos de líneas y de dispersión
La principal diferencia entre los gráficos de dispersión y los gráficos de líneas es la forma en que trazan los datos en el eje horizontal. Por ejemplo, al usar los siguientes datos de hoja de cálculo para crear un gráfico de dispersión y otro de líneas, puede ver que la distribución de los datos es diferente.
En un gráfico de dispersión, los valores de lluvia diarios de la columna A se muestran como valores x en el eje horizontal (x) y los valores de partículas de la columna B se muestran como valores en el eje vertical (y). A menudo denominado gráfico xy, un gráfico de dispersión nunca muestra categorías en el eje horizontal.
Un gráfico de dispersión siempre tiene dos ejes de valor para mostrar un conjunto de datos numéricos a lo largo de un eje horizontal (valor) y otro conjunto de valores numéricos a lo largo de un eje vertical (valor). El gráfico muestra puntos en la intersección de un valor numérico x e y, combinando estos valores en puntos de datos únicos. Estos puntos de datos se pueden distribuir de manera uniforme o desigual en el eje horizontal, según los datos.
El primer punto de datos que aparece en el gráfico de dispersión representa tanto un valor y de 137 (partículas) como un valor x de 1,9 (precipitación diaria). Estos números representan los valores de las celdas A9 y B9 de la hoja de cálculo.
En un gráfico de líneas, sin embargo, los mismos valores diarios de lluvia y partículas se muestran como dos puntos de datos separados, que se distribuyen uniformemente a lo largo del eje horizontal. Esto se debe a que un gráfico de líneas solo tiene un eje de valores (el eje vertical). El eje horizontal de un gráfico de líneas solo muestra agrupaciones espaciadas uniformemente (categorías) de datos. Debido a que las categorías no se proporcionaron en los datos, se generaron automáticamente, por ejemplo, 1, 2, 3, etc.
Este es un buen ejemplo de cuándo no se debe usar un gráfico de líneas.
Un gráfico de líneas distribuye los datos de categoría uniformemente a lo largo de un eje horizontal (categoría) y distribuye todos los datos de valor numérico a lo largo de un eje vertical (valores).
El valor de partículas y de 137 (celda B9) y el valor x de precipitación diaria de 1,9 (celda A9) se muestran como puntos de datos independientes en el gráfico de líneas. Ninguno de estos puntos de datos es el primer punto de datos que se muestra en el gráfico; en cambio, el primer punto de datos de cada serie de datos hace referencia a los valores de la primera fila de datos de la hoja de cálculo (celda A2 y B2).
Tipo de eje y diferencias de escala
Dado que el eje horizontal de un gráfico de dispersión siempre es un eje de valores, puede mostrar valores numéricos o valores de fecha (como días u horas) que se representan como valores numéricos. Para mostrar los valores numéricos a lo largo del eje horizontal con mayor flexibilidad, puede cambiar las opciones de escala en este eje de la misma manera que puede cambiar las opciones de escala de un eje vertical.
Dado que el eje horizontal de un gráfico de líneas es un eje de categoría, solo puede ser un eje de texto o un eje de fecha. Un eje de texto muestra solo texto (datos no numéricos o categorías numéricas que no son valores) a intervalos espaciados uniformemente. Un eje de fecha muestra las fechas en orden cronológico en intervalos específicos o unidades base, como el número de días, meses o años, incluso si las fechas de la hoja de cálculo no están en orden o en las mismas unidades base.
Las opciones de escala de un eje de categoría son limitadas en comparación con las opciones de escala de un eje de valores. Las opciones de escala disponibles también dependen del tipo de eje que use.
Sepa cuándo usar un gráfico de líneas o de dispersión
Los gráficos de dispersión se usan normalmente para mostrar y comparar valores numéricos, como datos científicos, estadísticos y de ingeniería. Estos gráficos son útiles para mostrar las relaciones entre los valores numéricos en varias series de datos y pueden trazar dos grupos de números como una serie de coordenadas xy.
Los gráficos de líneas pueden mostrar datos continuos a lo largo del tiempo, establecidos en una escala común y, por lo tanto, son ideales para mostrar tendencias en los datos a intervalos iguales o a lo largo del tiempo. En un gráfico de líneas, los datos de categoría se distribuyen de forma uniforme a lo largo del eje horizontal y todos los datos de valores se distribuyen de forma uniforme en el eje vertical. Como regla general, use un gráfico de líneas si los datos tienen valores x no numéricos; para valores x numéricos, generalmente es mejor usar un gráfico de dispersión.
Considere la posibilidad de usar un gráfico de dispersión en lugar de un gráfico de líneas si desea:
- Cambiar la escala del eje horizontal Dado que el eje horizontal de un gráfico de dispersión es un eje de valores, hay más opciones de escala disponibles.
- Utilizar una escala logarítmica en el eje horizontal Puede convertir el eje horizontal en una escala logarítmica.
- Mostrar datos de hojas de cálculo que incluyan pares o conjuntos agrupados de valoresEn un gráfico de dispersión, puede ajustar las escalas independientes de los ejes para mostrar más información sobre los valores agrupados.
- Mostrar patrones en grandes conjuntos de datos Los gráficos de dispersión son útiles para ilustrar los patrones de los datos, por ejemplo, mostrando tendencias, clústeres y valores atípicos lineales o no lineales.
- Comparar grandes cantidades de puntos de datos sin tener en cuenta el tiempo Cuantos más datos incluya en un gráfico de dispersión, mejores serán las comparaciones que podrá realizar.
Considere la posibilidad de usar un gráfico de líneas en lugar de un gráfico de dispersión si desea:
- Usar etiquetas de texto a lo largo del eje horizontal Estas etiquetas de texto pueden representar valores espaciados uniformemente, como meses, trimestres o años fiscales.
- Use un pequeño número de etiquetas numéricas a lo largo del eje horizontal Si usa algunas etiquetas numéricas espaciadas uniformemente que representen un intervalo de tiempo, como años, puede usar un gráfico de líneas.
- Use una escala de tiempo a lo largo del eje horizontal Si desea mostrar las fechas en orden cronológico en intervalos específicos o unidades base, como el número de días, meses o años, aunque las fechas de la hoja de cálculo no estén en orden o en las mismas unidades base, use un gráfico de líneas.
Crear un gráfico de dispersión
Entonces, ¿cómo creamos este gráfico de dispersión? El siguiente procedimiento le ayudará a crear un gráfico de dispersión con resultados similares. Para este gráfico, usamos los datos de la hoja de cálculo de ejemplo. Puede copiar estos datos en la hoja de cálculo o puede usar sus propios datos.
Copie los datos de la hoja de cálculo de ejemplo en una hoja de cálculo en blanco o abra la hoja de cálculo que contiene los datos que desea trazar en un gráfico de dispersión.
Precipitaciones diarias Partículas 4.1 122 4.3 117 5.7 112 5.4 114 5,9 110 5.0 114 3.6 128 1,9 137 7.3 104 Seleccione los datos que desea trazar en el gráfico de dispersión.
Seleccione la pestaña Insertar y luego seleccione Insertar dispersión (X, Y) o gráfico de burbujas.
Seleccione un tipo en Dispersión.
Recomendación
Puede mover el mouse sobre cualquier tipo de gráfico para ver su nombre.
Seleccione el área del gráfico del gráfico para mostrar las pestañas Diseño y Formato del gráfico.
Seleccione la pestaña Diseño de gráfico y, a continuación, seleccione el estilo de gráfico que quiera usar.
Seleccione el título del gráfico y escriba el texto que quiera.
Para cambiar el tamaño de fuente del título del gráfico, haga clic con el botón derecho en el título, seleccione Fuente y escriba el tamaño que desee en el cuadro Tamaño . Seleccione Aceptar.
Seleccione el área del gráfico del gráfico.
En la pestaña Diseño de gráfico, seleccione Agregartítulos de ejede elemento> de gráfico y, después, haga lo siguiente:
- Para agregar un título de eje horizontal, seleccione Horizontal principal.
- Para agregar un título de eje vertical, seleccione Vertical principal.
- Seleccione cada título, escriba el texto que quiera y, a continuación, presione Entrar.
- Para obtener más opciones de formato de título, en la pestaña Formato , en el cuadro Elementos de gráfico , seleccione el título de la lista y, después, seleccione Formato de selección. Aparecerá un panel Título de formato. Seleccione Tamaño &
y, a continuación, podrá elegir Alineación vertical, Dirección del texto o Ángulo personalizado.
Seleccione el área de trazado del gráfico o, en la pestaña Formato , en el cuadro Elementos de gráfico , seleccione Área de trazado en la lista de elementos del gráfico.
En la pestaña Formato , en el grupo Estilos de forma , haga clic en el botón Más y, a continuación, seleccione el efecto que desea usar.
Seleccione el área del gráfico del gráfico o, en la pestaña Formato , en el cuadro Elementos de gráfico , seleccione Área de gráfico en la lista de elementos del gráfico.
En la pestaña Formato , en el grupo Estilos de forma , seleccione el botón Formato de forma y, a continuación, seleccione el efecto que desea usar.
Si desea utilizar colores de tema distintos del tema predeterminado que se aplica al libro, haga lo siguiente:
- En la pestaña Diseño de página , en el grupo Temas , seleccione Temas.
- En Office, seleccione el tema que quiera usar.
- En la pestaña Diseño de página , en el grupo Temas , seleccione Temas.
Crear un gráfico de líneas
Entonces, ¿cómo creamos este gráfico de líneas? El siguiente procedimiento le ayudará a crear un gráfico de líneas con resultados similares. Para este gráfico, usamos los datos de la hoja de cálculo de ejemplo. Puede copiar estos datos en la hoja de cálculo o puede usar sus propios datos.
Copie los datos de la hoja de cálculo de ejemplo en una hoja de cálculo en blanco o abra la hoja de cálculo que contiene los datos que desea trazar en un gráfico de líneas.
Fecha Precipitaciones diarias Partículas 1/1/07 4.1 122 1/2/07 4.3 117 1/3/07 5.7 112 1/4/07 5.4 114 1/5/07 5,9 110 1/6/07 5.0 114 1/7/07 3.6 128 1/8/07 1,9 137 1/9/07 7.3 104 Seleccione los datos que desea trazar en el gráfico de líneas.
Seleccione la pestaña Insertar y luego Insertar gráfico de líneas o áreas.
Seleccionar línea con marcadores.
Seleccione el área del gráfico del gráfico para mostrar las pestañas Diseño y Formato del gráfico.
Seleccione la pestaña Diseño de gráfico y, a continuación, seleccione el estilo de gráfico que quiera usar.
Seleccione el título del gráfico y escriba el texto que quiera.
Para cambiar el tamaño de fuente del título del gráfico, haga clic con el botón derecho en el título, seleccione Fuente y escriba el tamaño que desee en el cuadro Tamaño . Seleccione Aceptar.
Seleccione el área del gráfico del gráfico.
En el gráfico, seleccione la leyenda o agréguela desde una lista de elementos de gráfico (en la pestaña Diseño de gráfico, seleccione Agregarleyenda de elemento> de gráfico y, después, seleccione una ubicación para la leyenda).
Para trazar una de las series de datos a lo largo de un eje vertical secundario, seleccione la serie de datos o selecciónela de una lista de elementos de gráfico (en la pestaña Formato , en el grupo Selección actual , seleccione Elementos de gráfico).
En la pestaña Formato , en el grupo Selección actual , seleccione Formato de selección. Aparece el panel de tareas Formato de serie de datos.
En Opciones de serie, seleccione Eje secundario y luego seleccione Cerrar.
En la pestaña Diseño de gráfico , en el grupo Diseños de gráfico , haga clic en Agregar elemento de gráfico y, después, haga lo siguiente:
- Para agregar un título de eje vertical principal, seleccione Título>del eje Vertical principal. y, a continuación, en el panel Formato de título del eje, seleccione Tamaño &
para configurar el tipo de título del eje vertical que desee. - Para agregar un título de eje vertical secundario, seleccione Título> del ejeVertical secundario y, a continuación, en el panel Formato de título del eje, seleccione Tamaño & Icono de propiedades
para configurar el tipo de título del eje vertical que desee. - Seleccione cada título, escriba el texto que quiera y, a continuación, presione Entrar
- Para agregar un título de eje vertical principal, seleccione Título>del eje Vertical principal. y, a continuación, en el panel Formato de título del eje, seleccione Tamaño &
Seleccione el área de trazado del gráfico o selecciónelo de una lista de elementos del gráfico (pestaña Formato , grupo Selección actual , cuadro Elementos de gráfico ).
En la pestaña Formato , en el grupo Estilos de forma , haga clic en el botón Más y, a continuación, seleccione el efecto que desea usar.
Seleccione el área del gráfico del gráfico.
En la pestaña Formato , en el grupo Estilos de forma , haga clic en el botón Más y, a continuación, seleccione el efecto que desea usar.
Si desea utilizar colores de tema distintos del tema predeterminado que se aplica al libro, haga lo siguiente:
- En la pestaña Diseño de página , en el grupo Temas , seleccione Temas.
- En Office, seleccione el tema que quiera usar.
- En la pestaña Diseño de página , en el grupo Temas , seleccione Temas.