Cómo abrir un calendario compartido desde la invitación para uso compartido de Outlook

¿Para qué sirve esta guía?  
Soluciona los problemas que pueda tener al abrir un calendario que alguien ha compartido con usted.

¿A quién va dirigida?
Usuarios de Outlook, Outlook para Mac y Outlook en la Web (antes conocido como Outlook Web App) que no pueden abrir los calendarios compartidos.

¿Cómo funciona?
Comenzaremos por preguntarle qué versión de Outlook está utilizando y cuál es el problema al que se enfrenta. Luego, proporcionaremos una serie de pasos para solucionar los problemas específicos que tenga.

Tiempo estimado de finalización:
10-15 minutos. 

Seleccione la versión de Outlook

¿No sabe qué versión de Outlook que está utilizando?

Seleccione la versión de Outlook

¿No sabe qué versión de Outlook que está utilizando?

Abrir un calendario compartido en Outlook 2010


Para abrir un calendario compartido desde la invitación para uso compartido de Outlook, haga clic en Abrir este calendario en dicha invitación.

3624_image8
 


Si aparece algo diferente, ¿qué problema experimenta?

Abrir un calendario compartido en Outlook 2003

Importante Microsoft finalizó el soporte técnico para Office 2003 el 8 de abril de 2014, incluido Outlook 2003. Este cambio ha afectado a sus actualizaciones de software y opciones de seguridad. Más información sobre lo que esto significa y cómo estar protegido.

La invitación para uso compartido que recibe es similar a la siguiente captura de pantalla. No hay ninguna opción para abrir el calendario compartido.

3624_image9
 

Para solucionar este problema, fíjese primero si aparece "Microsoft Exchange" delante del nombre del calendario compartido, como en la siguiente captura de pantalla.

3624_image10
 

Si aparece "Microsoft Exchange" delante del nombre del calendario compartido

Esto suele indicar que el calendario compartido es un calendario predeterminado de Outlook. Para abrirlo, siga estos pasos:

  1. En el menú Archivo, seleccione Abrir y, a continuación, haga clic en Carpeta de otro usuario
    3624_image11
     
  2. En el cuadro de diálogo Abrir carpeta de otro usuario , escriba el nombre del usuario que comparte el calendario con usted en el cuadro Nombre. En la lista Tipo de carpeta, seleccione Calendario y, a continuación, haga clic en Aceptar.

Si no aparece "Microsoft Exchange" delante del nombre del calendario compartido

Esto suele indicar que el calendario compartido no es un calendario predeterminado de Outlook. Para abrir el calendario, debe agregar antes el buzón de Exchange del usuario a su perfil de Outlook:

  1. En Outlook, haga clic en Cuentas de correo electrónico en el menú Herramientas.
  2. En el cuadro de diálogo Cuentas de correo electrónico, haga clic en Ver o cambiar cuentas de correo electrónico existentes y, a continuación, haga clic en Siguiente
    3624_image12
     
  3. Haga clic en su cuenta de Exchange Server y, a continuación, en Cambiar.
    3624_image13
      
  4. Haga clic en Más configuraciones.
  5. En el cuadro de diálogo Microsoft Exchange, haga clic en la pestaña Opciones avanzadas y, a continuación, en Agregar.
    3624_image14
     
  6. En el cuadro de diálogo Agregar buzón, escriba el nombre de la persona que compartió el calendario con usted y, a continuación, haga clic en Aceptar.
  7. Haga clic en Aceptar, en Siguiente y en Finalizar.
  8. En el panel de navegación, expanda Buzón de entrada - UserNameOfFolderOwner y, a continuación, haga clic en el calendario que el usuario compartió con usted.
    3624_image15
     
    Nota Si no puede expandir el buzón de entrada, haga clic en la solución de "No puede expandir el buzón de entrada de otra persona".

¿Solucionó esta medida el problema?

Abrir un calendario compartido en Outlook 2011 para Mac

La invitación para uso compartido que recibe es similar a la siguiente captura de pantalla. Observe que no hay ninguna opción para abrir el calendario compartido.

3624_image18
 

Para abrir el calendario compartido, siga estos pasos:

  1. En el menú Archivo, seleccione Abrir y, a continuación, haga clic en Carpeta de otro usuario.
    3624_image19
     
  2. Haga clic en Buscar usuario 
    3624_image20
     
    .
  3. Escriba el nombre de la persona que le concedió acceso, haga clic en Buscar, haga clic en el nombre de la persona y, a continuación, haga clic en Aceptar.
  4. En el menú Tipo, haga clic en Calendario y, a continuación, en Aceptar.
    El calendario compartido aparece en el panel de navegación debajo del encabezado Compartido.

¿A qué problema se enfrenta si no puede abrir el calendario compartido?

Sigo sin poder abrir el calendario compartido

¿Qué problema experimenta?

Abrir un calendario compartido utilizando Outlook en la Web (Outlook Web App)


Para abrir un calendario compartido desde la invitación para uso compartido, haga clic en Agregar este calendario y, a continuación, vaya a la pestaña Calendario para abrir el calendario compartido.

3624_image21
 


Si aparece algo diferente, ¿qué problema experimenta?

No está la opción Agregar este calendario

Para solucionar este problema, abra directamente el calendario compartido.

Por ejemplo, suponga que la URL de Outlook en la Web (anteriormente conocido como Outlook Web App) es https://contoso/owa y que un usuario (usuario@contoso.com) ha compartido su calendario con usted. Puede utilizar la siguiente URL para abrir el calendario del usuario:

https://contoso/owa/user@contoso.com/?cmd=contents&module=calendar

¿Solucionó esta medida el problema?

No existe la opción Abrir este calendario

Este problema ocurre si la persona que ha compartido el calendario con usted ejecuta una versión posterior de Outlook.

En la invitación, fíjese si aparece "Microsoft Exchange" delante del nombre del calendario compartido, como en la siguiente captura de pantalla.

3624_image10
 


Si aparece "Microsoft Exchange" delante del nombre del calendario compartido

Si aparece "Microsoft Exchange" delante del nombre del calendario compartido, esto indica normalmente que el calendario compartido es un calendario predeterminado de Outlook. Para abrirlo, siga estos pasos:

  1. En el menú Archivo, seleccione Abrir y, a continuación, haga clic en Carpeta de otro usuario.
    3624_image22
     
  2. En el cuadro de diálogo Abrir carpeta de otro usuario, escriba el nombre del usuario que comparte el calendario con usted en el cuadro Nombre. En el cuadro Tipo de carpeta, seleccione el tipo de calendario compartido y, a continuación, haga clic en Aceptar.

Si no aparece "Microsoft Exchange" delante del nombre del calendario compartido

Si no aparece "Microsoft Exchange" delante del nombre del calendario compartido, esto indica normalmente que el calendario compartido no es un calendario predeterminado de Outlook. En esta situación, debe agregar antes el buzón de Exchange del usuario a su perfil de Outlook.

  1. En Outlook, haga clic en Configuración de cuentas en el menú Herramientas.
  2. En el cuadro de diálogo Cuentas de correo electrónico, haga clic en la pestaña Correo electrónico, haga clic en la cuenta de Exchange Server y, a continuación, haga clic en Cambiar
    3624_image23
     
  3. Haga clic en Más configuraciones.
  4. En el cuadro de diálogo Microsoft Exchange, haga clic en la pestaña Opciones avanzadas y, a continuación, en Agregar.
    3624_image24
     
  5. En el cuadro de diálogo Agregar buzón, escriba el nombre de la persona que comparte el calendario con usted y, a continuación, haga clic en Aceptar.
    3624_image25
     
  6. Haga clic en Aceptar, en Siguiente, en Finalizar y, a continuación, en Cerrar.
  7. En el panel de navegación, expanda Buzón - UserNameOfFolderOwner y, a continuación, haga clic en el calendario que el usuario compartió con usted.
    3624_image26
     
    Nota Si no puede expandir el buzón de entrada, haga clic en la solución de "No puede expandir el buzón de entrada de otra persona"

¿Solucionó esta medida el problema?

No se puede expandir el buzón de otra persona

Para solucionar este problema, pida a la persona que compartió el calendario con usted que le conceda permiso de Revisor para su buzón.

Importante Los pasos siguientes se realizan en el equipo de la persona que compartió el calendario con usted.

  1. Utilice uno de los siguientes métodos dependiendo de la versión de Outlook que esté utilizando:
    En Outlook 2003, haga clic con el botón derecho en Buzón de entrada - UserName, y a continuación haga clic en Compartir.
    3624_image27
     
    En Outlook 2007, haga clic con el botón derecho en Buzón de entrada - UserName, y a continuación haga clic en Cambiar los permisos de uso compartido.
    3624_image28
     

    En Outlook 2010 o Outlook 2013, haga clic con el botón derecho en su dirección de correo electrónico, en la parte superior de la lista de carpetas y haga clic en Permisos de carpeta.
    3624_image29
     
  2. Haga clic en la pestaña Permisos y, a continuación, en Agregar.
  3. En el cuadro de diálogo Agregar usuarios, especifique el usuario con quien desea compartir el calendario, haga clic en Agregar y, a continuación, en Aceptar.
  4. En la lista Nombre, haga clic en el nombre del usuario que agregó, haga clic en Revisor en el cuadro Nivel de permiso y, a continuación, haga clic en Aceptar 

¿Solucionó esta medida el problema?

No ve nada o no tiene los permisos necesarios para abrir el calendario compartido

Pida a la persona que compartió el calendario con usted que realice los pasos siguientes en su equipo

  1. Utilice uno de los siguientes métodos dependiendo de la versión de Outlook que esté utilizando:
    En Outlook 2016, Outlook 2013 o Outlook 2010, haga clic con el botón derecho en el calendario compartido, haga clic en
    Compartir, y a continuación en Permisos del calendario.
    3624_image32
     
    En Outlook en la Web o Outlook Web App, haga clic con el botón derecho en calendario, y después haga clic en Permisos.
    10106_UpdateImg13
     
    En Outlook 2007, haga clic con el botón derecho en el calendario compartido y después haga clic en Cambiar los permisos de uso compartido.  
    3624_image31
     

  2. En la pestaña Permisos, seleccione el usuario al que desea conceder el permiso.
  3. En la lista Nivel de permiso, haga clic en Revisor y, a continuación, en Aceptar.
    3624_image33
     


¿Solucionó esta medida el problema?

Abrir un calendario compartido en Outlook 2016

Para abrir un calendario compartido desde la invitación para uso compartido de Outlook, haga clic en Abrir este calendario en dicha invitación.

3624_image7
 


Si aparece algo diferente, ¿qué problema experimenta?

Abrir un calendario compartido en Outlook 2016 para Mac

La invitación para uso compartido que recibe es similar a la siguiente captura de pantalla. Observe que no hay ninguna opción para abrir el calendario compartido.

3624_image43
 

Para abrir el calendario compartido, siga estos pasos:

  1. En la parte inferior de la barra de navegación, haga clic en Calendario

    3624_image34
       

  2. En la pestaña Organizar, haga clic en Abrir calendario compartido.
    3624_image44
     
    En el cuadro de
    Búsqueda, escriba el nombre de la persona que le concedió acceso a su calendario y presione Entrar.
  3. Seleccione su nombre y haga clic en Abrir.
    Asset not found 

    Nota: El calendario compartido aparece en el panel izquierdo de navegación, debajo del encabezado Calendario compartido con el nombre de la persona que compartió el calendario debajo.


¿A qué problema se enfrenta si no puede abrir el calendario compartido?

Sigo sin poder abrir el calendario compartido

¿Qué problema experimenta?

La opción "Abrir calendario compartido" no está disponible

Síntomas

Cuando abre su calendario en Microsoft Outlook 2016 para Mac o en Outlook 2011 para Mac, el botón Abrir calendario compartido no está disponible en la barra de herramientas. 

3624_image36
 

Además, cuando sitúa el cursor sobre Abrir en el menú Archivo, la opción de Calendario no está disponible.

3624_image37
 

Causa

Este problema tiene lugar cuando la casilla Agrupar carpetas similares, como bandejas de entrada, de cuentas diferentes está seleccionada y la casilla Ocultar en carpetas de Mi PC está desactivada en las Preferencias generales

3624_image38
 


Solución

Para resolver este problema, utilice uno de los métodos siguientes:

Seleccione la carpeta Exchange en Mis calendarios.

  1. Abra el calendario.
  2. Expanda Mis calendarios para mostrar el buzón de entrada del calendario de Exchange, el calendario de mi equipo y los calendarios que están asociados a cualquier otra cuenta abierta en Outlook para Mac.
  3. Marque la casilla Exchange.

    3624_image39
     
    Después de hacer esto, el botón Abrir calendario disponible debe estar disponible.

Abrir el calendario de otro usuario.

  1. En el menú Archivo, seleccione Abrir y, a continuación, haga clic en Carpeta de otro usuarios.
    3624_image40
     
  2. Busque y seleccione el usuario del cual desea abrir el calendario.
  3. En la casilla Tipo de carpeta, haga clic en Calendario.
    3624_image41
     
  4. Haga clic en Abrir.  

Cambie las preferencias de configuración relacionadas con las carpetas de Mi PC.

  1. En el menú Outlook , haga clic en Preferencias.
  2. Haga clic en General.
  3. Desmarque la casilla Agrupar carpetas similares, como bandejas de entrada, de cuentas diferentes.
  4. Si quiere, seleccione la casilla Ocultar en carpetas de Mi PC .


¿Solucionó esta medida el problema?

Abrir un calendario compartido en Outlook 2013


Para abrir un calendario compartido desde la invitación para uso compartido de Outlook, haga clic en Abrir este calendario en dicha invitación.

3624_image7
 


Si aparece algo diferente, ¿qué problema experimenta?

Abrir un calendario compartido en Outlook 2007

Para abrir un calendario compartido desde la invitación para uso compartido de Outlook, haga clic en Abrir este calendario en dicha invitación.

3624_image8
 


Si aparece algo diferente, ¿qué problema experimenta?

Recursos adicionales
Ayuda adicional

Lamentamos que esta guía no haya solucionado su problema. Recomendamos que visite el hilo de discusión para este KB en Microsoft Community para obtener ayuda.

Aquí presentamos algunos recursos adicionales que podrían resultarle útiles:

Solución para abrir el calendario compartido en dispositivos móviles o tablets
Si está utilizando Outlook App en dispositivos móviles o tablets, como Windows Phone, iPhone, iPad o teléfonos Android, no podrá ver los calendarios de otros usuarios en estos dispositivos ya que solo se sincronizan con sus propios calendarios. 
La solución es que debe utilizar Outlook Web App para visualizar el calendario compartido o verlo cuando este en un equipo de escritorio, tanto en Windows como en Mac.

¿Solucionó esta medida el problema?

Outlook 2016 deja de responder cuando intenta abrir el calendario compartido
Es posible que este problema ocurra cuando actualiza Outlook 2016 sin desinstalar por completo la versión anterior de Outlook, lo cual hace que se desactive Outlook 2016. La solución es eliminar totalmente la versión de Outlook anterior y volver a iniciar Outlook 2016.

¿Solucionó esta medida el problema?
Aparecen otros errores cuando intenta abrir el calendario compartido
Si la otra solución no funciona y recibe otro tipo de mensaje de error diferente, intente tomar las siguientes medidas.
  1. Asegúrese de haber instaladola última versión de Outlook y haberla revisado por completo.
  2. Habilite "Descargar carpetas compartidas".
    1. Haga clic en la pestaña Archivo.
    2. Haga clic en Configuración de la cuenta, y después en Configuración de la cuenta.
      10106_UpdateImg10
       
    3. En la pestaña Correo electrónico, haga clic en Microsoft Exchange y, a continuación, en Cambiar.
    4. Haga clic en Más ajustes, a continuación seleccione la pestaña Avanzado, y haga clic en "Descargar carpetas compartidas"
      10106_UpdateImg11
       
    5. Haga clic en Aceptar, en Siguiente, en Finalizar y a continuación, en Cerrar en la ventana de configuración de la cuenta.
    6. Salga y reinicie Outlook.
  3. Si todavía no funciona, intente desactivar el modo de caché Exchange mediante estos pasos:
    1. Haga clic en la pestaña Archivo.
    2. Haga clic en Configuración de la cuenta, y después en Configuración de la cuenta.
      10106_UpdateImg10
       
    3. En la pestaña Correo electrónico, haga clic en Microsoft Exchange y, a continuación, en Cambiar.
    4. En Configuración sin conexión, desmarque la casilla Utilizar modo de caché Exchange
      10106_UpdateImg12
       
    5. Salga y reinicie Outlook.

¿Solucionó esta medida el problema?
Recibe un mensaje de error cuando abre el calendario compartido en Outlook 2013
¿Qué mensaje de error recibió?
Solución aplicable al recibir un mensaje de error cuando abre el calendario compartido en Outlook 2013
Este problema tiene lugar cuando las siguientes condiciones son verdaderas:
  • Tiene Outlook 2013 configurado para utilizar MAPI sobre conectividad de HTTP.
  • Su buzón principal está en modo de caché.
  • La opción Descargar carpetas compartidas está desactivada.

Puede consultar KB 2990457 para conocer las posibles soluciones.

¿Solucionó esta medida el problema?
Solución de problemas generales para otros errores cuando abre el calendario compartido en Outlook 2013
Si ha experimentado otros errores, intente seguir estas instrucciones generales de resolución de problemas:
  1. Asegúrese de que el usuario ha compartido el calendario con usted con los permisos adecuados.
  2. Asegúrese de que Outlook está conectado a la red y puede recibir correos con normalidad y no está demasiado ocupado realizando otras tareas, como la actualización de carpetas.
  3. Compruebe más tarde si el calendario compartido funciona.


¿Solucionó esta medida el problema?
No tiene permiso para ver un calendario compartido en Outlook 2016 para Mac u Outlook 2011 para Mac
Cuando intenta abrir una carpeta de calendario compartido en Microsoft Outlook 2016 para Mac o Outlook 2011 para Mac, recibe el siguiente mensaje de error, aunque disponga de los permisos necesarios para acceder a la carpeta:

Outlook no puede abrir la carpeta. No tiene permiso para abrir esta carpeta. Escriba a <Nombre del dueño del calendario> para que le otorgue el permiso.
Este problema se produce porque el propietario de la carpeta a la que quiere acceder comparte la subcarpeta de calendario con usted pero no la carpeta principal. Para corregir este problema, el propietario debe compartir ambas carpetas con usted. Para saber más, consulte KB 274352.


¿Solucionó esta medida el problema?





Recibe un calendario en blanco o un error de permisos en Mac incluso cuando tiene permiso de disponibilidad en Outlook 2016 o Outlook 2011 para Mac
Un usuario le otorga permiso de disponibilidad para su calendario, pero cuando intenta abrirlo en Microsoft Outlook 2016 o Outlook 2011 para Mac, recibe el siguiente mensaje de error:

Outlook no puede abrir la carpeta. No tiene permiso para abrir esta carpeta. Escriba a <user_name> para que le otorgue permiso.
Este problema tuvo lugar porque la función de disponibilidad solo está disponible en Outlook 2010 y Outlook 2013 para Windows. Para abrir un calendario compartido en Outlook para Mac, el usuario debe otorgarle un permiso de Revisor o superior. En caso contrario, puede ver la información de disponibilidad del usuario creando una solicitud de nueva reunión y agregando a ese usuario en el Asistente para programación. Para saber más, consulte KB 2876443.


¿Solucionó esta medida el problema? 

No puede abrir uno o varios calendarios compartidos en Microsoft Outlook 2016 ni en Outlook 2011 para Mac.
En Microsoft Outlook 2016 o en Outlook 2011 para Mac, no puede abrir una carpeta de calendario compartido que no sea una subcarpeta de la carpeta de calendario compartido predeterminada del usuario.
  • Calendario
  • Segundo calendario
  • Tercer calendario
    10106_UpdateImg14
     

En este ejemplo, la carpeta de "Segundo calendario" es un subcalendario de la carpeta de calendario predeterminada compartida del usuario. Por lo tanto, puede abrir la carpeta de "Segundo calendario" en Outlook para Mac. Sin embargo, la carpeta de "Tercer calendario" no es un subcalendario dentro de la carpeta de "Calendario" predeterminada. Esto quiere decir que no puede abrir esta carpeta en Outlook para Mac. Para solucionar este problema, el propietario del calendario debe crear todos los calendarios dentro de la carpeta "Calendario" predeterminada.

¿Solucionó esta medida el problema?
Propiedades

Id. de artículo: 10106 - Última revisión: 6 oct. 2016 - Revisión: 5

Comentarios