WD: Cómo crear etiquetas postales utilizando la característica de combinación de correspondencia

Exención de responsabilidades de contenido KB retirado

Este artículo se refiere a productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Resumen

En este artículo se describe cómo utilizar la característica Combinar correspondencia de Word para crear etiquetas. Una combinación de correspondencia implica combinar un documento principal con un origen de datos. Un documento principal contiene el texto y otros elementos que permanecen iguales en cada etiqueta. Un origen de datos contiene la información que cambia en cada etiqueta, como el nombre y la dirección de cada destinatario.


Los campos de combinación, que se inserta en el documento principal, indican a Word dónde imprimir información del origen de datos. Al realizar la combinación de correspondencia, Word reemplaza los campos de combinación en el documento principal con la información del origen de datos. Cada fila (o registro) del origen de datos genera una etiqueta individual.

Más información

El procedimiento siguiente muestra cómo realizar una combinación de correspondencia para crear etiquetas.

Paso 1: De documento principal

Inicie un nuevo documento para crear una nueva etiqueta o abra un documento existente que utilizase anteriormente para combinar etiquetas.


  1. Abra el documento en Word. En el menú Herramientas, haga clic en Combinar correspondencia. Aparecerá el cuadro de diálogo Combinar correspondencia.
  2. En "1. Documento principal,"haga clic en crear y, a continuación, haga clic en etiquetas postales.
  3. Haga clic en ventana activa. El documento activo se convierte en el documento principal de combinación de correspondencia.
  4. Word vuelve al asistente de Correspondencia.

Paso 2: Origen de datos

El origen de datos contiene la información que puede variar en cada etiqueta. Puede abrir un origen de datos existente creado en Word o puede crear un nuevo origen de datos y rellene la información del destinatario.


Nota: También se puede crear el origen de datos en otro programa como Microsoft Excel o Microsoft Access, puede utilizar una libreta de direcciones personal creada en Microsoft Exchange o Schedule +, o puede utilizar un archivo de texto ASCII u otro archivo delimitado.


  1. En "2. "Origen de datos, haga clic en obtener datos.
  2. Las opciones son crear un nuevo origen de datos, abrir un origen de datos o las opciones de encabezado. Si utiliza Word 7.0 o Word 98 Macintosh Edition, utilice la libreta de direcciones también está disponible.


    Utilice el método apropiado para el tipo de origen de datos que desea utilizar:


    Método 1: Crear un nuevo origen de datos:


    1. Aparece el cuadro de diálogo Crear origen de datos con una lista de nombres de campo utilizados en las cartas modelo, etiquetas postales y sobres. Puede cambiar el nombre de los campos y quitar los campos que no necesite. Para agregar nombres de campo, escriba el nombre en el cuadro Nombre de campo y, a continuación, haga clic en Agregar nombre de campo. Cuando haya terminado, haga clic en Aceptar.


      Word le pide que guarde el origen de datos.
    2. Nombre del archivo y haga clic en Aceptar.


      Word muestra un mensaje con las opciones Editar origen de datos y modificar documento principal.
    3. Haga clic en Modificar origen de datos.
    4. Se muestra el cuadro de diálogo formulario de datos para que escribir la información del destinatario. Si no hay ninguna información para un determinado campo, deje la casilla en blanco.


      El conjunto de información de cada formulario constituye un registro de datos.


      Después de escribir la información de un registro, haga clic en Agregar nuevo para desplazarse al siguiente registro. Después de agregar todos los datos, haga clic en Aceptar.
    5. En el menú Herramientas, haga clic en Combinar correspondencia. Aparecerá el cuadro de diálogo Combinar correspondencia.
    6. Vaya a la sección "Paso 3: documento de edición principal" más adelante en este artículo.
    Método 2: Abrir un origen de datos existente:


    1. En el cuadro de diálogo Combinar correspondencia, haga clic en obtener datos.
    2. Haga clic en Abrir origen de datos.
    3. En la lista de archivos en el cuadro de diálogo, seleccione el origen de datos que desea utilizar y, a continuación, haga clic en Aceptar. Si el origen de datos que desea no está en la lista de archivos, haga clic en la unidad y directorio adecuados. A continuación, seleccione la opción adecuada en el cuadro de lista archivos de tipo. A continuación, Word muestra un mensaje para configurar el documento principal.
    4. Haga clic en configurar el documento principal.
    5. Vaya a la sección "Paso 3: documento de edición principal" más adelante en este artículo.
    Método 3: Usar la libreta de direcciones
    (Word 7.0 y Word 98 Macintosh Edition):
    1. En el cuadro de diálogo Combinar correspondencia, haga clic en obtener datos y seleccione Usar libreta de direcciones.


      Aparece el cuadro de diálogo Usar libreta de direcciones con las libretas de direcciones disponible aparece bajo Elija libreta de direcciones"."
    2. Seleccione la libreta de direcciones que desea utilizar como origen de datos.


      Word puede pedirle que confirme el origen de datos si se selecciona Confirmar conversiones como una opción.


      Si está utilizando un una dirección libro o lista de contactos de Schedule +, Word le pedirá que inicie sesión en Schedule + y proporcionar una contraseña si es necesario.


      Si utiliza una libreta de direcciones de Exchange, Word le pide que inicie sesión en los servicios de Exchange.


      Word muestra un mensaje para configurar el documento principal.
    3. Haga clic en configurar el documento principal.
    4. Vaya a la sección "Paso tres: Modificar documento principal" más adelante en este artículo.

Paso 3: Modificar documento principal

  1. Word muestra el cuadro de diálogo Opciones para etiquetas. Haga clic en el tipo de impresora (matricial o láser), el tipo de producto de la etiqueta (como Avery) y el número de producto. Si se utiliza una etiqueta personalizada, haga clic en detalles y escriba el tamaño de la etiqueta.


    Word muestra el cuadro de diálogo Crear etiqueta. El punto de inserción está intermitente en el cuadro de la etiqueta de muestra. Esto es donde insertar los campos de combinación para representar donde en la etiqueta debe imprimir Word la información del origen de datos.
  2. Haga clic en Insertar campo de combinación en el cuadro de diálogo Crear etiqueta. Haga clic en el campo de combinación correspondiente.


    Asegúrese de que escribe los espacios o signos de puntuación que desee entre dos campos de combinación o después de un campo de combinación.
  3. Cuando haya terminado de colocar los campos de combinación en la etiqueta de muestra, haga clic en Aceptar.


    Este paso le devuelve al combinar correspondencia.

Paso 4: Realizar la combinación

  1. En "3. Combinar los datos con el documento,"haga clic en combinar Word muestra el cuadro de diálogo Combinar. (Si elige la opción de consulta en lugar de combinación ofrece la opción para seleccionar determinados registros de datos que participan en la combinación o para ordenar los registros en el origen de datos.)
  2. En combinar en, haga clic en nuevo documento para mostrar el documento combinado en la pantalla. Esto le permite ver las etiquetas antes de imprimirlas. (Seleccione la impresora para enviar las etiquetas directamente a la impresora.)
  3. Con seleccionado en combinar en un documento nuevo, haga clic en combinar.
  4. Una vez que el documento combinado aparezca en la pantalla, puede guardar esto como un documento independiente o puede enviar el documento combinado a la impresora, haga clic en Imprimir en el menú archivo.

Temas de ayuda en línea

Para obtener más información acerca de la combinación de correspondencia en Word 98 Macintosh Edition, haga clic en contenido e índice en el menú Ayuda. (En Word 7.0, haga clic en temas de Ayuda de Microsoft Word en el menú Ayuda. En Word 6.x, haga clic en "Buscar ayuda en" en el menú de ayuda.) Haga clic en la ficha Índice y escriba "Combinar correspondencia" en la ventana de búsqueda. Se enumerarán los temas aplicables para que los que puede elegir. Seleccione un tema y haga clic en mostrar.


O bien, en Word 98 Macintosh Edition, haga clic en el Ayudante de Office, tipo "correspondencia," haga clic en Buscar y, a continuación, haga clic en para ver el tema "Imprimir o enviar un documento de combinar correspondencia".


Nota: Si el Ayudante está oculto, haga clic en el botón Ayudante de Office en la barra de herramientas estándar. Si la Ayuda de Word no está instalada en su equipo, consulte el artículo siguiente en Microsoft Knowledge Base:

120802 office: cómo agregar o quitar un componente o programa individual de Office

Ejemplos y demostraciones (Word 6.x)

Para tener acceso a los temas de ayuda que contienen demostraciones, primero haga clic en ejemplos y demostraciones en el menú Ayuda. En la lista de categorías de ejemplos y demostraciones, seleccione la categoría que desee, como combinar correspondencia, para produce un detalle adicional de temas. Haga clic en el tema deseado en este nivel para producir una pantalla de ejemplos y demostraciones para este tema.

Referencias

"Microsoft Word para la Guía del usuario de Windows," versión 6.0, capítulo 29, "Correspondencia: paso a paso".
Propiedades

Id. de artículo: 141992 - Última revisión: 23 ene. 2017 - Revisión: 1

Comentarios