Cómo habilitar el complemento Copia de seguridad de carpetas personales para que funcione con Outlook 2010

Síntomas

De forma predeterminada, el complemento Copia de seguridad de carpetas personales de Microsoft (http://www.microsoft.com/downloads/details.aspx?familyid=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang = en) no funciona con Outlook 2010.

Causa

Esto se debe a la nueva funcionalidad de apagado rápido de Outlook 2010. Consulte http://blogs.msdn.com/rgregg/archive/2009/10/02/additional-shutdown-changes-for-outlook-2010-beta.aspx para obtener más detalles.


Solución

Para que habilitemos el complemento Copia de seguridad de carpetas personales para que funcione con Outlook 2010, diríjase a la sección "Solucionarlo en mi lugar". Si prefiere solucionar este problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar



Para solucionar el problema de forma automática, haga clic en el vínculo Fix it o en el botón gráfico. Haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos del Asistente Fix it.



Notas
  • Antes de ejecutar la corrección automática, asegúrese de haber instalado el complemento Copia de seguridad de carpetas personales de Microsoft (http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01).
  • Este asistente podría estar sólo en inglés. Sin embargo, la solución automática también funciona con las otras versiones de idioma de Windows. 
  • Si no usa el equipo que tiene el problema, puede guardar la solución Fix it en una unidad flash o en un CD y, a continuación, ejecutarla en el equipo con el problema.

A continuación, vaya a la sección "¿Esta información le ha ayudado a solucionar el problema?".



Solucionarlo por mí mismo

Para habilitar el complemento Copia de seguridad de carpetas personales para que funcione con Outlook 2010, agregue los siguientes datos del Registro para finalizar el proceso de copia de seguridad durante el apagado.

HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins\Microsoft.OutlookBackup.1
DWORD: RequireShutdownNotification
Valor: 1

Para ello, siga estos pasos.

Advertencia: pueden producirse problemas graves si modifica incorrectamente el Registro mediante el Editor del Registro o con cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

ParaWindows XP y Windows Server 2003
1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
2. En el cuadro Abrir, escriba regedit y, a continuación, haga clic en Aceptar.

Para Windows 7, Windows Vista, Windows Server 2008 y Windows Server 2008 R2
Haga clic en Inicio, y, en el cuadro Buscar, escriba regedit y, a continuación, haga clic en regedit.exe en los resultados de búsqueda.

3. Busque y haga clic en la siguiente subclave:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Outlook\Addins\Microsoft.OutlookBackup.1
4. Haga clic en Editar y , a continuación, en Nuevo - Valor DWORD.
5. Cambie el nombre del valor a RequireShutdownNotification.
6. Haga clic con el botón secundario en RequireShutdownNotification y, a continuación, haga clic en Modificar.
7. En el cuadro de diálogo Editar valor DWORD, escriba 1 en el cuadro Datos de valor y, a continuación, haga clic en Aceptar.
8. Cierre el Editor del Registro.

Más información



¿Esta información le ayudó a resolver su problema?

  • Compruebe si se ha solucionado el problema. Si se ha solucionado, ya ha terminado con esta sección. En caso contrario, puede ponerse en contacto con el soporte técnico.
  • Valoramos sus comentarios. Para realizar algún comentario o informar de cualquier problema con esta solución, deje su comentario en el blog "Solucionarlo en mi lugar" o envíenos un correo electrónico.


Propiedades

Id. de artículo: 2030523 - Última revisión: 13 may. 2011 - Revisión: 1

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