No se puede imprimir desde Internet Explorer o Outlook Express

Exención de responsabilidades de contenido KB retirado

Este artículo se refiere a productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Síntomas

Cuando intenta imprimir desde Internet Explorer o Outlook Express, no ocurre nada (no se imprime nada) y no aparece ningún mensaje de error. Esto puede ocurrir con una impresora local o con una impresora de red.

Causa

Este comportamiento puede producirse si no existe la carpeta a la que hace referencia la variable de entorno TEMP.

Solución

Para solucionar este comportamiento:
  1. Haga clic en Inicio, seleccione Configuración y haga clic en Panel de control.
  2. Haga doble clic en Sistema.
  3. En la ficha Entorno, anote la ruta de acceso de la variable TEMP en el cuadro Variables de usuario para
    Nombre
    . El valor predeterminado es unidadSistema:\Temp.
  4. Utilice el Explorador de Windows NT para comprobar que existe la ruta de acceso que anotó en el paso 3. Si no existe, créela.

Estado

Este comportamiento es una característica del diseño de la aplicación.

Más información

Para obtener información adicional acerca de cómo imprimir en Internet Explorer o en Outlook Express, haga clic en uno de los artículos apropiados para verlo en Microsoft Knowledge Base:

227094 Unable to Print Using Print Button on Internet Explorer Toolbar
Para obtener información acerca de cómo solucionar problemas de impresión, haga clic en el artículo siguiente para verlo en Microsoft Knowledge Base:

128345 Solucionar problemas de impresión en Windows 95/98
Propiedades

Id. de artículo: 224202 - Última revisión: 8 sept. 2006 - Revisión: 1

Comentarios