OFF2000: Error de instalación 1704 durante la instalación de Office

Síntomas

Al ejecutar el programa de instalación de Microsoft Office puede aparecer el mensaje de error siguiente:
Error 1704. Actualmente hay una instalación de <producto Office> suspendida. Debe deshacer los cambios realizados por dicha instalación para poder continuar. ¿Desea deshacer esos cambios?
donde <producto Office> es uno de los productos de la familia de Office.


Si hace clic en :

El programa de instalación continúa y parece finalizar. Cuando se reinicia el equipo, puede que se repita el mismo mensaje de error o que el programa de instalación de Microsoft Office se inicie automáticamente en el modo de mantenimiento.


Si hace clic en No, aparece el siguiente mensaje de error:
La instalación de Office se ha cancelado.

Para finalizar la instalación en otro momento, ejecute de nuevo el programa de instalación.

Causa

Este error se produce cuando se cumplen las condiciones siguientes:
  • Está instalando un disco compacto de la familia de productos de Office 2000 (por ejemplo, el disco compacto 1 de Office 2000 Premium).

    y
  • No reinició el equipo cuando el programa de instalación lo solicitó. Para que esto sucediera, hizo clic en No.

    y
  • Ejecuta el programa de instalación desde un segundo disco de la familia de productos de Office 2000 (por ejemplo, el disco compacto 2 de Office 2000 Premium).

Solución

Para resolver este comportamiento, utilice el método apropiado para su caso.

Si hizo clic en No, efectúe los pasos siguientes:

  1. Reinicie el equipo.
  2. Ejecute el programa de instalación desde el segundo disco compacto.

Si hizo clic en , efectúe los pasos siguientes:

  1. Deje que el programa de instalación de Office continúe.
  2. Cuando la instalación actual de Office solicite que reinicie el equipo, haga clic en .
  3. Si el programa de instalación de Office se ejecuta en el modo de mantenimiento después de reiniciar el equipo, salga de dicho modo.
    1. Haga clic en Cancelar en el cuadro de diálogo Modo de mantenimiento.
    2. Haga clic en a la pregunta ¿Confirma que desea salir de la instalación de Office?.
    3. Cuando se le advierta que se ha cancelado el programa de instalación, haga clic en Aceptar.
  4. Deje que finalice el programa de instalación actual.
  5. Cuando finalice el programa de instalación, repare la instalación anterior.
    1. En el menú Inicio de Windows, seleccione Configuración y haga clic en Panel de control.
    2. Haga doble clic en Agregar o quitar programas.
    3. Seleccione el nombre del programa en la lista y haga clic en Agregar o quitar.
    4. Haga clic en Reparar Office.
    5. Haga clic en Reparar errores en mi instalación de Office y haga clic en Finalizar.
De esta forma se completa la instalación anterior.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo.

Más información

Debe reiniciar el equipo cada vez que ejecute el programa de instalación para que éste pueda finalizar la instalación.

Referencias

Para obtener más artículos acerca de la solución de errores específicos de la instalación de Office, haga clic en el vínculo siguiente: Para obtener más artículos con información general acerca de la solución de problemas de errores de Office, haga clic en el vínculo siguiente:
Propiedades

Id. de artículo: 228655 - Última revisión: 17 oct. 2006 - Revisión: 1

Comentarios