Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Al intentar reproducir un archivo con el Reproductor de Windows Media, es posible que aparezcan uno o varios de los mensaje de error siguientes:

Formato incorrecto. (Error=8004022F)

O bien

No se puede reproducir el archivo. El formato no es compatible. (Error=80040265)

O bien

No se puede reproducir la secuencia de vídeo: no se puede encontrar un descompresor adecuado. (Error=80040255)

O bien

No se encontró ninguna combinación de filtros para procesar la secuencia. (Error=80040218)

O bien

No se puede cargar el filtro de origen para este archivo. (Error=80040241)

O bien

No se puede abrir. Compruebe que la ruta y el nombre de archivo son correctos e inténtelo de nuevo (Error=8007000D).

Causa

Este problema puede producirse si se cumple alguna de las condiciones siguientes:

  • El Reproductor de Windows Media no admite el formato de archivo o el códec del archivo multimedia que está intentando reproducir.

  • Algunos de los archivos del Reproductor de windows Media faltan o están dañados.

  • El archivo multimedia está dañado.

  • El archivo multimedia utiliza un códec que no está instalado.

  • El sistema operativo no tiene capacidades de audio. Por ejemplo:

    • No hay ningún dispositivo de audio en el equipo.

    • El controlador de audio correcto no está instalado o está deshabilitado.

    • Está utilizando Windows NT y Terminal de Windows 2000 (esta configuración no tiene capacidades de audio).

    • Terminal de Windows XP no está configurado para reproducir audio.

Solución

Para resolver este problema, emplee los métodos siguientes en el orden en que aparecen. Realice pruebas después de cada método para determinar si se ha resuelto el problema.

Importante
El Reproductor de windows Media no permite la reproducción de todos los tipos de archivos multimedia disponibles actualmente, aunque sí de los más comunes. Por tanto, compruebe que el archivo multimedia es de un tipo admitido. Si no lo es, no utilice más que el primer método. Si el Reproductor de Windows Media no admite el formato de archivo multimedia que utiliza, póngase en contacto con el distribuidor del archivo para obtener información sobre la disponibilidad de aplicaciones para reproducirlo. Para obtener información adicional acerca de un mensaje de error específico, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:

156286 Mensaje de error: No se puede reproducir la secuencia de vídeo: no se puede encontrar un descompresor adecuado.

195880 Mensaje de error: No se ha encontrado ninguna combinación de filtros para procesar la secuencia.

Método 1: Comprobar que el Reproductor de Windows Media admite el formato de archivo que está utilizando

El Reproductor de Windows Media admite los formatos de archivo de esta lista:

  • Extensiones de nombre de archivo de los formatos de Windows Media: .asf, .asx, .avi, .wav, .wax, .wma, .wm, .wmv

    Nota
    Las versiones 6.4 y posteriores del Reproductor de Windows Media admiten los archivos .wmv.

  • Extensiones de nombre de archivo de Moving Pictures Experts Group (MPEG): m3u, mp2v, .mpg, .mpeg, .m1v, .mp2, .mp3, .mpa, .mpe, mpv2

  • Extensiones de nombre de archivo de Musical Instrument Digital Interface (MIDI): .mid, midi, .rmi

  • Extensiones de nombre de archivo de Apple QuickTime y recurso AIFF de Macintosh: .qt, .aif, .aifc, .aiff, .mov

  • Extensiones de nombre de archivo de Unix: .au, .snd

Nota
El Reproductor de Windows Media admite los archivos creados con las versiones 1 y 2 de Apple QuickTime, sin embargo, ya no admite los formatos de archivo .ra, .rm y .ram.

Método 2: Determinar si el archivo que desea reproducir está dañado

Intente reproducir un archivo con la misma extensión que el que estaba utilizando, cuando recibió el mensaje de error, en el Reproductor de windows Media. Si el otro archivo funciona correctamente, el original que intentaba reproducir podría estar dañado. Si aparece un mensaje de error cuando intenta reproducir otros archivos, pase al siguiente método.

Para obtener información adicional acerca de los tipos de archivo admitidos en el Reproductor de Windows Media 7, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

316992 Formatos de archivo multimedia del Reproductor de Windows Media

Método 3: Reinstalar el Reproductor de Windows Media

Quite el Reproductor de Windows Media, reinicie el equipo y, a continuación, reinstale el programa.

Nota
Debe utilizar la versión más reciente del Reproductor de Windows Media. Para obtener la versión más reciente del Reproductor de Windows Media, visite el siguiente sitio Web de Microsoft:

http://www.microsoft.com/windows/windowsmedia/download/AllDownloads.aspx?displang=en&qstechnology=

Método 4: Reinstalar la versión más reciente de Microsoft DirectX

Para obtener información adicional sobre cómo solucionar problemas de DirectX e instalarlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

179113 Cómo descargar e instalar DirectX

157730 Cómo utilizar la herramienta de diagnóstico de DirectX para determinar la versión instalada de DirectX

Método 5: Comprobar que está utilizando el códec correcto para el archivo multimedia

Para obtener información adicional sobre cómo comprobar, instalar y solucionar problemas de los códecs de audio, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:

141801 Solución de problemas de códecs de audio y vídeo en Windows 95 y Windows 98

191533 El Reproductor multimedia no puede reproducir un archivo .avi mediante un códec Indeo 4.x

221831 Mensaje de error: No se puede descargar el descompresor adecuado

Más información

Para obtener más información acerca del Reproductor de Windows Media y de cómo solucionar problemas relacionados con el mismo, visite el siguiente sitio Web de Microsoft:

http://www.microsoft.com/windows/windowsmedia/player/faq/default.mspxLos productos de otros fabricantes que se mencionan en este artículo están fabricados por empresas independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×