Las páginas web pueden aparecer borrosas o distorsionadas y los colores pueden mostrarse de manera incorrecta en Internet Explorer 9 Beta

En este artículo se describe una versión beta de un producto de Microsoft. La información contenida en este artículo se proporciona tal cual y está sujeta a cambios sin previo aviso.

Microsoft no ofrece soporte técnico formal para la versión beta de este producto. Para ver información acerca de cómo obtener soporte técnico para una versión beta, consulte la documentación incluida con los archivos del producto o busque en el sitio web desde el que descargó la versión.

Síntomas

Al usar Windows Internet Explorer 9 Beta para examinar una página web, ésta aparece borrosa o distorsionada y los colores de la página web pueden mostrarse de forma incorrecta. 

Además, es posible que reciba un mensaje de error similar al siguiente:
El controlador de pantalla ha dejado de responder y se ha recuperado
El controlador de pantalla <nombre de archivo> ha dejado de responder y se ha recuperado correctamente.
Nota: es posible que este problema se produzca en algunas páginas web mientras que otras se muestren correctamente. 


Causa

Es posible que este problema se produzca debido a que su tarjeta de vídeo o controlador de vídeo actuales no son compatibles con la aceleración de hardware de la unidad de procesamiento de gráficos (GPU).

Internet Explorer 9 Beta aumenta el rendimiento de los gráficos y la presentación de las páginas web cambiando la ubicación de la representación de los gráficos y del texto de la CPU a la GPU. Por lo tanto, si la tarjeta de vídeo no es compatible con la aceleración de hardware GPU, es posible que algunas páginas web no se muestren correctamente en Internet Explorer 9 Beta.

Solución

Para resolver este problema, use la representación mediante software en vez de la representación mediante GPU para ver la página web. Para realizar esta tarea, siga estos pasos:
  1. Inicie Internet Explorer 9 Beta.
  2. Haga clic en Opciones de Internet del menú Herramientas.
    Nota: si el menú Herramientas no aparece, presione ALT para que se muestre.
  3. Haga clic en la pestaña Opciones avanzadas y, a continuación, busque la sección Gráficos acelerados.
  4. Active la casilla Usar la representación mediante software en vez de la representación mediante GPU.
  5. Haga clic en Aplicar y, después, haga clic en Aceptar.
  6. Cierre todas las ventanas abiertas de Internet Explorer 9 Beta y, a continuación, reinicie Internet Explorer 9 Beta.
  7. Vea la página web en Internet Explorer 9 Beta.
Nota: también puede resolver este problema si actualiza la tarjeta de vídeo para que sea compatible con la aceleración de hardware GPU.
Propiedades

Id. de artículo: 2396576 - Última revisión: 15 sept. 2010 - Revisión: 1

Comentarios