Aparece el error "<programa> de Microsoft no se puede abrir debido a un problema" al iniciar un programa de Office

Síntomas

Cuando intenta iniciar cualquier aplicación de Office para Mac (Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Entourage o Microsoft Outlook para Mac) en Mac OS X 10.6.x (Snow Leopard), recibe el siguiente mensaje de error:

<nombre_aplicación> de Microsoft no se puede abrir debido a un problema.
Consulte al desarrollador para comprobar que <nombre_aplicación> de Microsoft funciona con esta versión de Mac OS X. Es posible que tenga que volver a instalar la aplicación. Asegúrese de instalar todas las actualizaciones disponibles para la aplicación y Mac OS X.

Causa

Este error se produce si el programa de Office se ha movido o duplicado.

Solución

Paso 1: compruebe la ruta de acceso del programa

Cuando aparezca el mensaje de error, consulte los comentarios en "Detalles del problema y configuración del sistema". Anote la "Ruta de acceso" que aparece en el mensaje de error y, a continuación, cierre el cuadro del mensaje de error. La ruta de acceso debe ser como la siguiente:

Macintosh HD\Applications\Microsoft Office 2008

Macintosh HD\Applications\Microsoft Office 2011


Si la ruta de acceso del mensaje de error es diferente, debe mover la carpeta de la aplicación a la ubicación correcta. Para ello, siga estos pasos: 

  1. Busque la carpeta de Office 2008.
  2. Haga clic para seleccionarla.
  3. En el menú de Finder, haga clic en Edición y, a continuación, seleccione Copiar Microsoft Office 2008 o Copiar Microsoft Office 2011.
  4. En el menú de Finder, haga clic en Ir y, a continuación, seleccione Aplicaciones.
  5. En el menú de Finder, haga clic en Edición y, a continuación, seleccione Pegar el elemento.
  6. Inicie el programa de Office para ver si se ha resuelto el problema.

Si el problema se sigue produciendo, es posible que haya entradas duplicadas.

Paso 2: eliminar las entradas duplicadas


Para eliminar las entradas duplicadas, siga estos pasos:

  1. En el menú de Finder, haga clic en Archivo y, a continuación, haga clic en Buscar.
  2. En el cuadro de búsqueda, escriba el nombre del programa y, a continuación, presione Entrar. Por ejemplo, escriba Excel.




  3. En los resultados, busque instancias duplicadas del icono de Excel. Si hay solo un icono, vaya al "paso 3". Si hay varios iconos de Excel, seleccione un icono duplicado. En el menú de Finder, haga clic en Archivo y, a continuación, seleccione Mover a la Papelera.
  4. Vacíe la Papelera.
  5. Inicie el programa de Office. Si el problema persiste, quite el programa de Office y, a continuación, vuelva a instalarlo.

Paso 3: quite el programa de Office y, a continuación, vuelva a instalarlo



Office 2011

Para quitar Office 2011, siga estos pasos:
  1. Cierre todas las aplicaciones.
  2. En Finder, haga clic en Ir y seleccione Equipo.
  3. Abra la unidad de disco duro (Macintosh HD) y, a continuación, abra la carpeta de la aplicación.
  4. Haga clic para seleccionar Microsoft Office 2011. Arrástrelo y, a continuación, colóquelo en la Papelera.
  5. Vuelva a instalar Office para Mac 2011.

Office 2008

Para quitar Office 2008, siga estos pasos:
  1. Cierre todas las aplicaciones.
  2. En Finder, haga clic en Ir y, a continuación, seleccione Equipo.
  3. Abra Macintosh HD y, a continuación, abra la carpeta Aplicaciones.
  4. Abra la carpeta Microsoft Office 2008.
  5. Abra la carpeta Herramientas adicionales.
  6. Haga doble clic en el archivo Quitar Office. Se abrirá la ventana "Quitar Office".
  7. Haga clic en Continuar.
  8. Siga las instrucciones que se proporcionan.
  9. Reinstale Office 2008 en el equipo.
Propiedades

Id. de artículo: 2431353 - Última revisión: 2 dic. 2011 - Revisión: 1

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