El error 403 (Acceso denegado o prohibido) se produce al conectarse a Windows Update

En este artículo se proporciona una solución a un error 403 que se produce al acceder a Windows Update.

Se aplica a todas las ediciones de Windows 10
Número de KB original: 245142

Síntomas

Al intentar acceder al sitio web de Windows Update, recibe el siguiente mensaje de error:

Error 403: Acceso denegado o prohibido

Causa

Este problema se produce por cualquiera de los siguientes motivos:

  • Está ejecutando software de firewall personal u otra seguridad, descarga asistente o software de acelerador web.
  • Falta el control de sitio Windows Update o está dañado en el equipo.
  • El archivo Hosts está dañado o contiene información incorrecta.
  • Faltan o dañan los archivos de Internet Explorer que muestran el script en la página.

Solución

Para resolver este problema, use uno de los procedimientos siguientes en función de lo que provoca el problema. Si no sabe qué causa el mensaje de error, use estas resoluciones en el orden en que aparecen. Por ejemplo, si la primera resolución no resuelve el problema, continúe con la siguiente resolución.

Deshabilitar la seguridad, descargar asistente o el software del acelerador web

  1. Microsoft ha comprobado que los tipos de programas de software de la lista siguiente contribuyen a errores no autorizados o de acceso denegado o prohibido . Deshabilite cualquier software de terceros que se ajuste a una de las descripciones siguientes:

    • Programas de eliminación de anuncios
    • Aceleradores web
    • Descargar asistentes
    • Software de seguridad
    • Software antivirus
  2. Intente conectarse al sitio de Windows Update en Microsoft Update.

  3. Si todavía no puede conectarse, pruebe la siguiente resolución.

Restablecer el archivo hosts al valor predeterminado

Para obtener información sobre cómo restablecer el archivo Hosts al archivo hosts predeterminado, consulte ¿Cómo puedo restablecer el archivo hosts al valor predeterminado?.

Instalación de un nuevo motor de scripting

Nota:

Estos pasos solo se aplican a los equipos que ejecutan Windows XP o versiones anteriores de Windows.

  1. Vaya al Centro de descarga de Microsoft.

  2. Haga clic en el símbolo Actualizar situado junto a la actualización de la versión de Windows.

  3. Haga clic en Descargar (en el lado derecho de la página).

  4. Haga clic en Guardar en disco y, a continuación, guarde el archivo en la ubicación predeterminada.

  5. En el escritorio, haga doble clic en el icono de STE56en.exe (para Microsoft Windows 98, Microsoft Windows Millennium Edition y Windows NT) o haga doble clic en el icono de Scripten.exe (para Microsoft Windows 2000 y Windows XP).

  6. Una vez completada la instalación, puede quitar STE56en.exe o Scripten.exe archivo del escritorio. Para ello, haga clic con el botón derecho en el icono y, a continuación, haga clic en Eliminar.

  7. Reinicie el equipo y, a continuación, vaya al sitio web de Windows Update.

Nota:

Algunos aceleradores de Internet cambian el archivo hosts. Para resolver este problema, cambie el nombre del archivo.

Recolección de datos

Si necesita ayuda del soporte técnico de Microsoft, le recomendamos que recopile la información siguiendo los pasos mencionados en Recopilación de información mediante TSS para problemas relacionados con la implementación.