Se producen problemas de sincronización en Outlook y en Outlook Web App

Se aplica a: Outlook 2016Outlook 2013Microsoft Office Outlook 2007 Más

Síntomas


Cuando se producen problemas de sincronización de Microsoft Outlook o en Microsoft Outlook Web App (antes denominado Outlook Web Access), puede experimentar los siguientes sintomasSíntoma 1Observa diferencias o discrepancias entre los mensajes que recibe en Microsoft Outlook en comparación con Microsoft Outlook Web App.Síntoma 2Tiene un problema con Outlook, pero el problema no se produce cuando se desactiva el modo de caché.Síntoma 3De vez en cuando recibe un mensaje de error al sincronizar el archivo de carpetas sin conexión (.ost) en Outlook con el buzón de un servidor que ejecuta Microsoft Exchange Server. El mensaje de error que similar al siguiente:
Síntoma 4Observa que faltan algunos elementos como mensajes de correo electrónico, citas, contactos, tareas, entradas del diario, notas, elementos publicados y documentos desde el archivo .ost o del buzón después de sincronizar el archivo .ost y el buzón.

Causa


Cuando se producen estos síntomas, o tiene otros problemas al sincronizar, el problema puede ser un archivo .ost dañados.

Resolución


Outlook 2003 y Outlook 2007 Utilice la herramienta de comprobación de integridad de OST (Scanost.exe) para comprobar el archivo .ost de incoherencias. Outlook 2010 y versiones posteriores La herramienta de comprobación de integridad de OST (scanost.exe) no se incluye en Outlook 2010 y versiones posteriores. Esta herramienta se recomendaba en versiones anteriores para corregir errores en los archivos de datos de Outlook (.ost). Si hay un problema con una carpeta específica, puede resincronizar la carpeta de Outlook. Para ello, siga estos pasos:
  1. Haga clic con el botón derecho del ratón en la carpeta y luego haga clic en Propiedades.
  2. Haga clic en Borrar elementos sin conexión y, a continuación, haga clic en Aceptar.
  3. En la cinta de opciones de Outlook 2010, haga clic en la ficha Enviar y recibir .
  4. Haga clic en Actualizar carpeta.
Si estos métodos no resuelven el problema, recomendamos que reconstruya el archivo OST. Para ello, elimine el archivo .ost y dejar que Outlook descargue la información de nuevo de Exchange Server. Para obtener más información, consulte la sección "Más información".  Sin embargo, la excepción es si tiene datos locales que no está presentes en el servidor. En ese caso, le recomendamos que siga estos pasos:
  1. Exportar los datos a un archivo de datos de Outlook (.pst) y, a continuación, elimine el archivo .ost.
  2. Permitir que los datos del servidor de descargar de nuevo y, a continuación, importar los datos del archivo .pst mediante la opción no importar elementos duplicados . Para acceder a esta opción, haga clic en la pestaña archivo y, a continuación, haga clic en la opción Abrir .

Más información


La herramienta de comprobación de integridad OST sólo se ejecuta en archivos .ost y puede utilizarse para diagnosticar y reparar problemas de sincronización. Analiza la copia local del archivo .ost y el buzón de un Exchange Server. La herramienta compara los elementos y carpetas en el archivo y en su buzón e intenta reconciliar las diferencias de sincronización entre los archivos y el buzón. La herramienta de comprobación de integridad OST no cambia el buzón en el Exchange Server. La herramienta registra las diferencias en el registro de análisis para que puedan ver qué diferencias la herramienta encontrado y resuelto. El registro de la búsqueda también identifica cualquier situación que la herramienta no se pudo resolver y que deberá corregir manualmente. El registro de análisis está en la carpeta Elementos eliminados.La herramienta de comprobación de integridad de OST (Scanost.exe) se instala cuando se instala Outlook en las ubicaciones siguientes, según corresponda para la versión de Outlook que esté ejecutando.Para Outlook 2003: unidad: carpeta de \Program Files\Common Files\System\MSMAPI\identificador de configuración regional . Tenga en cuenta que en este ejemplo, el LCID es el identificador de configuración regional (LCID) para la instalación de Microsoft Office. El LCID para inglés de Estados Unidos es 1033.Para Outlook 2007: unidad: \Program Files\Microsoft Office\OFFICE12Cómo reparar errores con Scanost.exe
  1. Salga de Outlook 2003 o Outlook 2007 si se está ejecutando.
  2. Haga doble clic en Scanost.exe.
  3. Si ha configurado Outlook para que solicite un perfil, la herramienta también le pide un perfil. En la lista Nombre del perfil , haga clic en el perfil que contiene el archivo .ost que desea comprobar. Si se le pide conectarse o Trabajar sin conexión, haga clic en Conectar.
  4. Seleccione las opciones que desee. Para que la herramienta resuelva automáticamente las diferencias que encuentre durante la búsqueda, haga clic para activar la casilla de verificación Reparar errores . Si esta casilla de verificación está desactivada, la herramienta registra los problemas. Sin embargo, la herramienta no realice las correcciones necesarias.
  5. Haga clic en Iniciar búsqueda.
Nota: Para ver el registro de la búsqueda, inicie Outlook y, a continuación, abra la carpeta Elementos eliminados. La herramienta examina la carpeta Elementos eliminados. Los problemas se indican en un mensaje con "Comprobación de integridad OST" como asunto.Si tiene problemas al intentar abrir el archivo .ost, puede utilizar la herramienta Reparar Bandeja de entrada (Scanpst.exe) para diagnosticar y reparar errores en el archivo .ost. Puede utilizar la herramienta Reparar Bandeja de entrada en ambos archivos .ost y en archivos de carpetas personales (.pst). La herramienta Reparar Bandeja de entrada comprueba el archivo .ost o .pst y asegura que la estructura de archivos está intacta. La herramienta también intenta reparar las estructuras de datos internos, si es necesario. La herramienta no interactúa con el buzón en el Exchange Server.Cómo volver a generar el archivo .ost
  1. Busque la carpeta siguiente, según corresponda para el sistema operativo que esté ejecutando: Windows XP: C:\Documents and Settings\< alias >\Local Data\Microsoft\Outlook Windows Vista y versiones posteriores: C:\Users\< alias >\AppData\Local\Microsoft\Outlook
  2. Si la carpeta no aparece, mostrar la carpeta. Para ello, siga estos pasos:
    Windows 8 y 10 de Windows
    En la ficha Ver , haga clic para seleccionar la casilla de verificación de los elementos ocultos y la casilla de verificación de las extensiones de nombre de archivo .
    Windows 7
    • En el menú Organizar , haga clic en Opciones de carpeta y búsqueda.
    • Haga clic en la ficha Ver y, a continuación, haga clic para seleccionar la opción Mostrar unidades, carpetas y archivos ocultos y, a continuación, haga clic para desactivar la casilla de verificación ocultar las extensiones para tipos conocidos de archivo .
    Windows XP
    • En el menú Herramientas, haga clic en Opciones de carpeta.
    • Haga clic en la ficha Ver y, a continuación, haga clic para seleccionar la casilla de verificación Mostrar archivos y carpetas ocultos y, a continuación, haga clic para desactivar la casilla de verificación ocultar las extensiones para tipos conocidos de archivo .
  3. De forma predeterminada, Outlook crea un Outlook.ost para la caché del usuario local. Si ya existe un archivo Outlook.ost, Outlook inserta un número al final del nombre de archivo (por ejemplo, Outlook0.ost o Outlook1.ost). Cambiar el nombre de los archivos .ost. Para ello, cambie la extensión de archivo .ost a. old. Si no aparecen las extensiones de nombre de archivo .ost, asegúrese de que hace clic para desactivar la casilla de verificación ocultar las extensiones para tipos conocidos de archivo como se describe en los pasos 2A y 2B.
  4. Si recibe un mensaje de error "El archivo está en uso", presione CTRL + ALT + SUPR y, a continuación, haga clic en Administrador de tareas. Haga clic en la ficha procesos y compruebe que Outlook.exe y Winword.exe no se muestran en la lista de procesos. Si estos procesos aparecen en la lista, haga clic en cada archivo y, a continuación, haga clic en Finalizar proceso.
  5. Después de que el nombre del archivo .ost, reinicie Outlook. Recibe un mensaje "Preparando para el primer uso". Espere a que el buzón sincronizar. Este proceso varía dependiendo del tamaño del buzón del usuario.
  6. Después de que el buzón está sincronizado, probar para ver si el problema persiste. Si sigue ocurriendo, el archivo .ost no es la causa del problema.

Un error similar, causado por un problema diferente, consulte https://support.microsoft.com/en-us/help/3068991.