Error en que Outlook deja de responder o se bloquea al abrir un archivo o enviar un correo

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Síntomas

Al abrir un archivo o enviar un mensaje de correo electrónico en Microsoft Outlook 2010 o versiones posteriores, Outlook se bloquea o recibe el siguiente mensaje de error:

Outlook ha dejado de responder

Causa

Este problema se debe a una o varias de las razones siguientes:

  • No ha instalado las actualizaciones más recientes.
  • Otro proceso está usando Outlook.
  • Outlook está cargando contenido externo, como imágenes en un mensaje de correo electrónico.
  • Es posible que un complemento instalado anteriormente esté interfiriendo con Outlook.
  • Los buzones son demasiado grandes.
  • La carpeta AppData se ha redirigido a una ubicación de red.
  • Debe reparar los programas de Office.
  • Los archivos de datos de Outlook se han dañado.
  • El software antivirus instalado está obsoleto o entra en conflicto con Outlook.
  • El perfil de usuario se ha dañado.
  • Otro programa entra en conflicto con Outlook.

Nota:

  • Este problema puede producirse por uno o varios de los motivos de esta sección. Para solucionar este problema, es posible que tenga que seguir los pasos de solución de problemas de la sección Resolución.
  • El Asistente de soporte y recuperación de Microsoft (ASyR) puede comprobar automáticamente muchos de estos elementos. Para iniciar las comprobaciones automatizadas, siga estos pasos:
    1. Instale la herramienta de diagnóstico avanzado de Outlook.
    2. Seleccione Ejecutar cuando aparezca el aviso de su explorador.
    3. En el informe generado, revise los elementos de la pestaña Problemas encontrados. Para obtener detalles de configuración Outlook, Windows y el equipo, revise la configuración en la pestaña Vista detallada.

Solución

Para resolver este problema, asegúrese de que el equipo cumple los requisitos del sistema de Outlook 2016, de Outlook 2013 o de Outlook 2010.

Nota:

Estos pasos se proporcionan en un orden específico en función de la frecuencia y la complejidad. Siga estos pasos en el orden indicado.

Paso 1: Instalar las actualizaciones más recientes

Es posible que la instalación de Office del equipo no esté actualizada. Esto puede deberse a que Windows Update no está configurado en el equipo para descargar e instalar automáticamente las actualizaciones recomendadas. El hecho de instalar las actualizaciones importantes, recomendadas y opcionales con frecuencia puede solucionar problemas, ya que estas reemplazan archivos obsoletos y corrigen vulnerabilidades. Para instalar las últimas actualizaciones de Office, haga clic en el vínculo específico de su versión de Windows y siga los pasos que se indican en el artículo:

Asegúrese de que las actualizaciones más recientes de Outlook están instaladas. Para obtener más información, consulte Cómo instalar las últimas actualizaciones disponibles para Microsoft Outlook (solo en inglés de EE. UU.).

Paso 2: Comprobar que ningún otro proceso está usando Outlook

El rendimiento puede disminuir si usa la característica Autoarchivar de Outlook o la sincronización con Outlook con un dispositivo móvil. Esto se debe a que estos procesos pueden usar un gran número de recursos.

Si otro proceso está usando Outlook, esta información se mostrará en la barra de estado situada en la parte inferior de la pantalla. Si trata de realizar otras acciones mientras Outlook está en uso, puede que Outlook no responda. Espere a que la tarea en curso termine su trabajo antes de probar otra acción.

Paso 3: Comprobar el problema causado por el contenido externo

Para solucionar este problema, use uno de los métodos siguientes:

  • Impedir a Outlook descargar contenido externo. Para ello, vaya a Archivo>Opciones>Centro de confianza>Descarga automática y seleccione las dos opciones siguientes:
    • No descargar imágenes u otro contenido automáticamente en la opción de correo electrónico HTML.
    • Avísame antes de descargar contenido al editar, reenviar o responder un correo electrónico.
  • Evite enviar un correo electrónico de este tipo con origen externo.

Paso 4: Investigar posibles problemas de complementos

Aunque los complementos pueden mejorar la experiencia del usuario, a veces pueden interferir con Outlook o tener conflictos con este. Intente iniciar Outlook sin que se ejecute ningún complemento.

Cómo iniciar Outlook sin complementos

  1. Realice lo siguiente, según corresponda a su sistema operativo:
    • Si tiene Windows 8, deslice el dedo desde el borde derecho de la pantalla y luego pulse Buscar. Si utiliza mouse, señale la esquina superior derecha de la pantalla, mueva el puntero hacia abajo y seleccione Buscar. Escriba ejecutar en el cuadro de búsqueda y luego pulse o seleccione Ejecutar.
    • Si ejecuta Windows 10, Windows 7 o Windows Vista, seleccione Inicio.
    • Si tiene Windows XP, seleccione Inicio y, después, Ejecutar.
  2. Escriba Outlook.exe /safe y luego seleccione Aceptar.
  3. Si se resuelve el problema, seleccione Opciones en el menú Archivo y luego Complementos.
  4. Seleccione Complementos COM y, después, Ir.
  5. Desmarque todas las casillas de la lista y, después, seleccione Aceptar.
  6. Reinicie Outlook.

Si el problema no se produce después de reiniciar Outlook, es probable que uno de los complementos sea la causa. Restaure los complementos uno a uno hasta que se produzca el problema para determinar qué complemento lo está causando.

Paso 5: Comprobar si el buzón es demasiado grande

A medida que aumenta el tamaño del buzón, se necesitan más recursos para abrir cada carpeta. Si tiene un gran número de elementos en cualquier carpeta única, puede experimentar problemas de rendimiento durante determinadas operaciones. Para más información, consulte Problemas de rendimiento de Outlook cuando hay demasiados elementos o carpetas en un modo de almacenamiento en caché de archivos .ost o .pst.

Se recomienda mover varios elementos de las carpetas más grandes para separar carpetas o archivar esos elementos mediante la característica Autoarchivar.

Cómo crear una carpeta

  1. En la pestaña Carpeta, seleccione Nueva carpeta en el grupo Nuevo.

  2. En el cuadro Nombre, escriba el nombre de la carpeta.

  3. En la lista Seleccionar ubicación de la carpeta, seleccione la ubicación de la nueva carpeta.

    Nota:

    La nueva carpeta se convertirá en una subcarpeta de la carpeta que seleccione.

  4. Seleccione Aceptar.

Para administrar el buzón reduciendo el tamaño del archivo de datos Outlook, vea Reducir el tamaño de los archivos de datos de Outlook (.pst y .ost).

Para administrar el buzón mediante la característica Autoarchivar, vea Explicación de la configuración de Autoarchivar.

Paso 6: Comprobar si la carpeta AppData se redirige a una ubicación de red

Outlook almacena determinados datos, como firmas de correo electrónico y el diccionario de ortografía, en la carpeta AppData. Si la red tiene un rendimiento lento, Outlook tienes que esperar hasta que se finalicen las operaciones de lectura y escritura en el directorio AppData.

Cómo deshabilitar la redirección del directorio AppData

  1. Cierre Outlook.

  2. Inicie el Editor del Registro. Para ello, use uno de los siguientes procedimientos, según corresponda a su versión de Windows.

    • Windows 10 o Windows 8: presione la tecla de Windows + R para abrir el cuadro de diálogo Ejecutar. Escriba regedit.exe y presione Aceptar.
    • Windows 7: seleccione Inicio, escriba regedit.exe en el cuadro de búsqueda y luego presione Entrar.
  3. En el Editor del Registro, busque y seleccione la siguiente subclave:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

  4. Busque el valor AppData y haga doble clic en él.

  5. En el cuadro Datos del valor, escriba la ruta de acceso siguiente y luego seleccione Aceptar:
    %USERPROFILE%\AppData\Roaming

    Captura de pantalla del cuadro de diálogo Editar cadena donde puede introducir los datos de valor.

  6. Salga del Editor del Registro.

Paso 7: Reparar los programas de Office

Puede reparar automáticamente los archivos de programa de Office para resolver problemas como que Outlook se bloquee o deje de responder.

Cómo reparar automáticamente Office

  1. Salga de cualquier programa de Microsoft Office que se esté ejecutando.
  2. Abra el Panel de control y, después, abra el elemento Agregar o quitar programas (si ejecuta Windows XP) o Programas y características (si ejecuta Windows 10, Windows 8, Windows 7 o Windows Vista).
  3. En la lista de programas instalados, haga clic con el botón derecho en Microsoft Office 2016, Microsoft Office 2013 o Microsoft Office 2010 y, después, seleccione Reparar.

Paso 8: Reparar los archivos de datos de Outlook

Al instalar Outlook, también se instala una herramienta de reparación de la Bandeja de entrada (scanpst.exe) en el equipo. La herramienta de reparación de la Bandeja de entrada puede resolver problemas analizando los archivos de datos de Outlook y reparando errores. Para usar la herramienta de reparación de la bandeja de entrada, salga de Outlook y, después, siga los pasos de Reparar archivos de datos de Outlook (.pst y .ost).

Paso 9: Comprobar si el software antivirus está actualizado o entra en conflicto con Outlook

Si el software antivirus no está actualizado, es posible que Outlook no funcione correctamente.

Cómo comprobar si el software antivirus está actualizado

Para estar a la altura de los nuevos virus que se crean, los proveedores de software antivirus ofrecen actualizaciones periódicas que puede descargar de Internet. Descargue las últimas actualizaciones en el sitio web de su proveedor de software antivirus.

Para obtener una lista de proveedores de software antivirus, consulte Proveedores de software antivirus para Windows.

Cómo comprobar si el software antivirus interfiere con Outlook

Si su software antivirus ofrece integración con Outlook, puede que experimente problemas de rendimiento. Puede deshabilitar toda la integración de Outlook en el software antivirus. O bien, puede deshabilitar los complementos del software antivirus que estén instalados en Outlook.

Importante

Si cambia la configuración del antivirus, es posible que el equipo quede vulnerable a ataques virales, fraudulentos o maliciosos. Microsoft no recomienda tratar de cambiar la configuración del antivirus. Use esta solución alternativa bajo su propia responsabilidad.

Puede que deba ponerse en contacto con el proveedor de software antivirus para determinar cómo configurar el software a fin de excluir cualquier integración o análisis en Outlook.

Nota:

Si también tiene previsto realizar el examen de virus de nivel de archivo de .pst, .ost, libreta de direcciones sin conexión (.oab) u otros archivos de Outlook mientras Outlook está en uso, vea Planificar el análisis antivirus para Outlook 2010 o Consideraciones de planificación para implementar Outlook 2016 para Windows.

Paso 10: Crear un perfil de usuario en Outlook

Para crear un perfil de usuario, siga estos pasos:

  1. En el Panel de control, seleccione Programas, Cuentas de usuario y, después, Correo para abrir elementos de correo.

  2. Seleccione Mostrar perfiles.

  3. Seleccione el perfil que desee quitar y, después, seleccione Quitar.

  4. Seleccione Agregar.

  5. En el cuadro de diálogo Nombre del perfil, escriba un nombre para el perfil.

  6. Especifique el nombre de usuario, la dirección SMTP principal y la contraseña. Después, seleccione Siguiente.

  7. Puede que aparezca el siguiente aviso:
    ¿Permitir que este sitio web establezca la configuración del >servidor alias@domain<?

    En este aviso, seleccione la casilla No volver a preguntar y luego Permitir.

Paso 11: Realizar un inicio selectivo (usuarios avanzados)

Al iniciar Windows de forma normal, varias aplicaciones o servicios se inician automáticamente y, después, se ejecutan en segundo plano. Estas aplicaciones y servicios pueden provocar conflictos con Outlook. Un proceso de inicio selectivo o de “arranque limpio” puede ayudarle a identificar problemas causados por conflictos de aplicaciones.

Si usa la opción Inicio selectivo en Configuración del sistema, puede activar o desactivar los servicios y los programas de inicio individualmente para comprobar si el problema se produce la próxima vez que inicie el equipo. En Configuración del sistema, si selecciona una casilla, el servicio relacionado o el programa de inicio se ejecuta al reiniciar el equipo. Si la casilla está desmarcada, el servicio o el programa de inicio no se ejecuta al reiniciar el equipo.

Siga este procedimiento para utilizar el proceso de eliminación para identificar el problema en Windows 10, Windows 8, Windows 7 o Windows Vista.

Nota:

Para obtener más información sobre cómo realizar un reinicio limpio, consulte Cómo realizar un inicio limpio en Windows.

Cómo realizar un inicio selectivo

  1. En el Panel de control, seleccione Sistema y seguridad, Herramientas administrativas y, después, haga doble clic en Configuración del sistema.

    Nota:

    Si se le pide una contraseña de administrador o que confirme la acción, escriba la contraseña o proporcione una confirmación.

  2. Seleccione la pestaña General, Inicio selectivo y luego desmarque las casillas Cargar servicios del sistema y Cargar elementos de inicio.

  3. Seleccione la casilla Cargar servicios del sistema, Aceptar y, después, Reiniciar.

  4. Si el problema vuelve a ocurrir después de reiniciar el equipo, realice una o ambas de las siguientes tareas, según sea necesario.

    Para determinar qué servicio del sistema está causando el problema

    1. En Configuración del sistema, seleccione la pestaña Servicios, Deshabilitar todo, marque la casilla del primer servicio que aparece y, después, reinicie el equipo.

      Nota:

      Si el problema no se repite, puede eliminar el primer servicio como causa del problema.

    2. Con el primer servicio seleccionado, active la segunda casilla de verificación de servicio y, después, reinicie el equipo.

    3. Repita este proceso hasta que reproduzca el problema.

      Nota:

      Si no puede reproducir el problema, puede eliminar los servicios del sistema como causa del problema.

    Para determinar qué elemento de inicio está causando el problema

    1. En Configuración del sistema, seleccione la pestaña General y, después, marque la casilla Cargar elementos de inicio.

    2. Seleccione la pestaña Inicio, Deshabilitar todo, marque la casilla del primer elemento de inicio que aparece y, después, reinicie el equipo.

      Nota:

      Si el problema no se repite, puede eliminar el primer elemento de inicio como causa del problema.

    3. Mientras el primer elemento de inicio está seleccionado, active la segunda casilla de verificación de elemento de inicio y, después, reinicie el equipo. Repita este proceso hasta que reproduzca el problema.

Paso 12: Crear un perfil de usuario de Windows (usuarios avanzados)

El perfil de usuario es una colección de configuraciones que le permiten personalizar la apariencia y el rendimiento del equipo. Contiene la configuración de fondos de escritorio, protectores de pantalla, configuración de sonido y otras características. Los perfiles de usuario ayudan a garantizar que sus preferencias personales se usan al iniciar sesión en Windows.

Para determinar si este problema se debe a un perfil de usuario dañado, cree un perfil de usuario para ver si el problema todavía se produce al usar el nuevo.

Cómo reparar un perfil de usuario dañado en Windows 8

Paso 1: Crear un perfil de usuario

Para crear un perfil de usuario, primero debe crear una cuenta de usuario. Cuando se crea la nueva cuenta, también se crea un perfil.

  1. Deslice el dedo rápidamente desde el borde derecho de la pantalla y pulse Buscar. Si usa mouse, señale la esquina superior derecha de la pantalla, mueva el puntero del mouse hacia abajo y, después, seleccione Buscar. Escriba Símbolo del sistema en el cuadro de búsqueda, haga clic con el botón derecho en Símbolo del sistema y, después, seleccione Ejecutar como administrador.

    Nota:

    Si se le pide una contraseña de administrador o que confirme la acción, escriba la contraseña o proporcione una confirmación.

  2. Escriba el usuario de red UsernamePassword /add y, después, presione Entrar.

Paso 2: Copiar archivos antiguos en el nuevo perfil de usuario** Después de crear el perfil, puede copiar los archivos del perfil existente

Nota:

Debe tener al menos tres cuentas de usuario en el equipo para completar estos pasos. Esto incluye la nueva cuenta que acaba de crear.

  1. Inicie sesión como un usuario distinto del usuario que acaba de crear o del que desea copiar archivos.

  2. En el Panel de control, seleccione Apariencia y personalización y, después, Opciones de carpeta.

  3. Seleccione la pestaña Ver y Mostrar archivos, carpetas y unidades ocultos.

  4. Desmarque la casilla Ocultar archivos protegidos del sistema operativo, seleccione para confirmar y, después, Aceptar.

  5. Abra el Explorador de archivos. Para ello, deslice el dedo desde el borde derecho de la pantalla y luego pulse Buscar. Si usa mouse, señale la esquina superior derecha de la pantalla, mueva el puntero del mouse hacia abajo y, después, seleccione Buscar. Escriba Explorador de archivos en el cuadro de búsqueda, pulse o seleccione Aplicaciones y, después, Explorador de archivos. Escriba Símbolo del sistema en el cuadro de búsqueda, haga clic con el botón derecho en Símbolo del sistema y luego seleccione Ejecutar como administrador.

  6. Busque la carpeta C:\Usuarios\Nombre de usuario_viejo, en la que C es la unidad en la que está instalado Windows y Nombre de usuario_viejo es el nombre del perfil desde el que desea copiar archivos.

  7. Seleccione todos los archivos y carpetas de esta carpeta, excepto los siguientes archivos:

    • Ntuser.dat
    • Ntuser.dat.log
    • Ntuser.ini
  8. En el menú Edición, seleccione Copiar.

    Nota:

    Si no ve el menú Edición, presione Alt.

  9. Busque la carpeta C:\Usuarios\Nombre de usuario_nuevo, en la que C es la unidad en la que está instalado Windows y Nombre de usuario_nuevo es el nombre del perfil de usuario que creó anteriormente en este método.

  10. En el menú Edición, seleccione Pegar.

  11. Cierre la sesión y luego vuelva a iniciar sesión con el usuario nuevo.

Nota:

Si tiene mensajes de correo electrónico en un programa de correo electrónico, debe importar sus mensajes de correo electrónico y direcciones al nuevo perfil de usuario antes de eliminar el antiguo. Si todo funciona correctamente, ahora puede eliminar el perfil antiguo.

Paso siguiente

Si la información de este artículo no ayuda a resolver el problema en Outlook 2016, Outlook 2013 u Outlook 2010, vea los siguientes recursos para obtener más información:

Referencias