Mensaje de error: No se pudo conectar a la impresora. O bien especificó un nombre de impresora incorrecto o la impresora especificada ya No está conectada al servidor

Síntomas

Puede recibir el siguiente mensaje de error cuando intenta instalar a una impresora:


No se pudo conectar a la impresora. O bien especificó un nombre de impresora incorrecto o la impresora especificada ya no está conectada al servidor. Haga clic en Ayuda para obtener más información.

Causa

Este problema se produce porque se ha superado el número permitido de licencias de servidor de impresión.

Solución

Para resolver este problema, compruebe que no está teniendo un problema con el servicio de licencias. Para ello, deshabilite temporalmente el servicio de licencias del servidor de impresión siguiendo estos pasos:

  1. Haga clic en Inicio, haga clic en programas, haga clic en Herramientas administrativasy, a continuación, haga clic en Servicios.
  2. Haga clic-derecho en Servicio de registro de licencia y, a continuación, haga clic en Detener.
  3. Después de detener el servicio de licencias, intente conectarse de nuevo a la impresora.
Si realiza estos pasos soluciona el problema, debe comprar licencias adicionales. Para comprobar el número de conexiones simultáneas permitidas, en el Panel de Control, haga doble clic en licenciasy, a continuación, haga clic en el número de conexiones simultáneas.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo.
Propiedades

Id. de artículo: 282817 - Última revisión: 24 ene. 2017 - Revisión: 1

Comentarios