Ruta de acceso de red DFS se queda sin conexión en Windows 7 o Windows Server 2008 R2 cuando está habilitada la configuración de directiva de grupo de almacenamiento en caché transparente

Síntomas

Imagine el siguiente escenario:
  • Habilitar a la configuración de directiva de grupo de almacenamiento en caché transparente en un equipo que ejecuta Windows 7 o Windows Server 2008 R2.
  • Tener acceso a un recurso compartido de sistema de archivos distribuido (DFS) mediante un vínculo DFS anidado desde el equipo.
  • En condiciones de red deficiente, la característica de caché transparente permite archivos compartidos fijarse utilizando la caché del cliente (CSC).
En este escenario, la ruta de acceso de red DFS quede sin conexión y no conecta de nuevo.

Causa

Este problema se produce porque una opción de detección de vínculo lento transfiere las rutas de acceso que se anclan mediante la característica de caché transparente a sin conexión.

Nota: El comportamiento esperado es que la configuración de detección de vínculo lento omite rutas de archivo sean se pueden fijar por la característica de caché transparente.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar el Service Pack 1 (SP1) de Windows 7 o Windows Server 2008 R2 SP1.

Para obtener más información acerca de cómo obtener un service pack de Windows 7 o Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

976932 Información sobre el Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para aplicar esta revisión, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix reemplaza una versión lanzada anteriormente de hotfix 2831206.
Información de archivo

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la caché transparente, visite los siguientes sitios Web de Microsoft:
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos
Propiedades

Id. de artículo: 2831206 - Última revisión: 24 ene. 2017 - Revisión: 1

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