Cómo utilizar la característica Combinar correspondencia con los contactos en Outlook 2002 y Outlook 2003

Resumen

Este artículo describe cómo utilizar la característica Combinar correspondencia con contactos de Microsoft Outlook, y se explica cómo controlar los contactos que se utiliza con la característica de combinación de correspondencia.

Más información

En Outlook 2002, puede combinar contactos basados en una vista filtrada o puede combinar todos los contactos que están en su lista de contactos. Seguir utilizando Microsoft Word para realizar la función de combinación de correspondencia, pero el conjunto de seguridad y filtrado de los contactos se produce en Microsoft Outlook. La siguiente información proporciona una visión general de lo que es necesario para utilizar la característica Combinar correspondencia con los contactos de Outlook.

Cómo crear una combinación de correspondencia sencilla

Para crear una sencilla combinación de correspondencia con los contactos de Outlook, siga estos pasos:
  1. Abra la carpeta Contactos y establecer los criterios de filtrado. Para obtener más información acerca de cómo configurar los criterios de filtrado, consulte la sección "Definir los criterios" de este artículo.
  2. En el menú Herramientas , haga clic en Combinar correspondencia. Si la opción de Combinar correspondencia no está visible, haga clic en los corchetes angulares situados en la parte inferior del menú para expandir el menú y, a continuación, haga clic en
    Combinación de correspondencia.
  3. En el cuadro de diálogo Combinar correspondencia , haga clic para seleccionar las opciones apropiadas para los criterios de filtrado que desee y, a continuación, haga clic en Aceptar.

    Para obtener más información acerca de las opciones disponibles, consulte la sección "Descripción de las características de la ventana de combinación de correspondencia" de este artículo.

    En este momento, Microsoft Word se inicia y aparece la barra de herramientas de combinación de correo de Word. Desde este punto, se trabajará en Word.
  4. Escriba su documento y, a continuación, haga clic en el botón Insertar campos de combinación para mostrar los campos de contacto de Outlook . Haga clic para seleccionar los campos que desea uno en uno para colocarlos en el documento.
  5. Una vez que se han colocado los campos de combinación en el documento completo, haga clic en cartas y correo en el
    Menú Herramientas y, a continuación, haga clic en Asistente para combinar correspondencia. Utilice al Asistente para combinar correspondencia para completar el proceso de combinación de correspondencia.

Cómo combinar correspondencia usando contactos compartidos

Word no puede seleccionar una carpeta de contactos de Outlook compartidos desde dentro de la característica de combinación de correspondencia. Para realizar una combinación de correo mediante Outlook los contactos compartidos como origen de datos, iniciar la combinación de correspondencia desde Outlook. Para ello, siga estos pasos:
  1. En Outlook, cambie a la vista de contactos.
  2. Haga clic en la carpeta Contactos compartidos que contiene los datos que desea utilizar para la combinación de correspondencia.
  3. En el menú Herramientas , haga clic en Combinar correspondencia. A continuación, Outlook exporta los contactos, inicia Word e identifica los contactos exportados como origen de datos.
  4. Utilice Word para completar la combinación de correspondencia con los contactos compartidos.

Descripción de las características de la ventana Combinar correspondencia

La información siguiente es una descripción de las diferentes opciones que están disponibles en la ventana de combinación de correspondencia.
  • Contactos

    La opción de Todos los contactos en la vista actual : esta opción combina todos los contactos de Outlook en la vista actual. Puede crear vistas personalizadas con filtros que se aplican para diferentes conjuntos de combinación. Para obtener más información, consulte la sección "Cómo crear vistas personalizadas" de este artículo.

    La opción Sólo los contactos seleccionados : esta opción combina sólo los contactos de Outlook que haya seleccionado. Puede presionar la tecla CTRL para seleccionar varios contactos de Outlook al azar en lugar de un conjunto de elementos que seleccione de los contactos de Outlook individuales continuado. Si utiliza esta opción junto con la
    Opción del fichero de datos de contacto , puede crear documentos de datos que pueden combinarse en el futuro con Word.
  • Campos de combinación

    La opción de Todos los campos de contacto : esta opción hace que todos los campos de la carpeta de contactos disponible.

    La opción de Ponerse en contacto con los campos en la vista actual: esta opción hace que sólo Outlook póngase en contacto con los campos visibles en la vista actual. Para obtener más información acerca de cómo agregar campos a la vista actual, consulte la sección "Cómo agregar campos a la vista actual" de este artículo. Puede utilizar esta opción para administrar el número de campos que se pueden insertar al modificar el documento principal.
  • Archivo de documento

    La opción de Nuevo documento: Utilice esta opción si no ha preparado un documento para combinar con los contactos de Outlook.

    La opción Documento existente : Utilice esta opción si tiene un preparado un documento para combinar con los contactos de Outlook. Este documento puede tener ya los campos de combinación en lugar de una combinación de correspondencia anterior. Haga clic en Examinar para buscar y, a continuación, seleccione el documento que desea combinar con los datos.
  • La opción del Fichero de datos de contacto : Utilice esta opción para crear un archivo permanente para futuras combinaciones de correspondencia. Haga clic para seleccionar la
    Casilla de verificación archivo permanente y, a continuación, escriba un nombre para el archivo. El archivo se guarda en una palabra de formato.
  • Opciones de combinación

    La opción cartas modelo: esta opción combina los contactos de Outlook a una carta modelo. Puede personalizar cada carta intercalando campos de combinación en el documento.

    La
    Opción de Etiquetas de correo : esta opción combina la información de contacto de Outlook para etiquetas postales.

    La opción Sobres : esta opción combina la información de contacto de Outlook a los sobres.

    La
    Opción de catálogo : esta opción combina la información de contacto de Outlook a una lista. Estos formatos no son diferentes de lo que vería en Word.
  • Combinar con

    La opción de Nuevo documento : con esta opción, puede realizar la combinación y registrar el documento, después la combinación para ver toda la información que se ha tomado de los contactos de Outlook antes de imprimir el documento. Además, puede guardar el documento para su uso posterior.

    La opción de impresora : con esta opción, puede combinar los contactos de Outlook directamente a la impresora designada.


    La opción de correo electrónico : esta opción combina los contactos de Outlook para mensajes de correo electrónico. Esta opción crea un mensaje de correo electrónico para cada contacto de Outlook. Esta opción no poner todos los nombres en el cuadro paradel mensaje de correo electrónico, pero crea un nuevo mensaje de correo electrónico para cada contacto de Outlook que va a combinar.
Para obtener más información acerca de cómo utilizar la característica Combinar correspondencia de Word, consulte el Ayudante de Office en Word.

Funciones avanzadas de combinación de correspondencia

Si desea utilizar algunas de las características más avanzadas en la característica de combinación de correspondencia, debe saber cómo realizar las tareas siguientes:
  • Cómo crear vistas personalizadas
  • Cómo agregar campos a la vista actual

Cómo crear vistas personalizadas

  1. En el menú Ver , elija Vista actual, haga clic en Definir vistasy, a continuación, haga clic en
    Nuevo.
  2. Escriba un nombre para la vista y, a continuación, haga clic en
    Tabla en el área tipo de vista.

    Nota: Haga clic para activar la casilla de verificación de esta carpeta, visible para todos si va a compartir la carpeta Contactos y, a continuación, haga clic en Aceptar.
  3. Para definir los elementos de la vista, haga clic en
    Campos, haga clic en Agrupar por, haga clic en Ordenar, haga clic en filtro, haga clic en Otras opciones o haga clic en Formato automáticoy, a continuación, seleccione las opciones para definir la configuración de la vista. En la esquina superior derecha de la barra de título, hay un signo de interrogación (?), si hace clic en el
    ?y, a continuación, haga clic en uno de los elementos que aparecen, verá información adicional sobre el elemento. Los pasos siguientes son un ejemplo del uso de filtros en la combinación de correspondencia. En este ejemplo, el
    Categoría es el campo que está utilizando el filtro:
    1. En el menú Ver , elija
      Vista actualy, a continuación, haga clic en Personalizar la vista actual.
    2. En Ver resumen, haga clic en
      Filtro.
    3. En la ficha Opciones , haga clic en
      Categorías.
    4. Haga clic para seleccionar la categoría que desea ver y, a continuación, haga clic en Aceptar.
  4. Haga clic en Aceptary, a continuación, haga clic en
    Cerrar.

Cómo agregar campos a la vista actual

  1. En el menú Ver , haga clic en Vista actual para cambiar a la vista Lista de teléfonos .
  2. Haga clic en un nombre de campo, como Nombre completo o compañíay, a continuación, haga clic en Selector de campos.
  3. Haga clic para seleccionar el nombre del campo en la lista y, a continuación, arrastre el campo nombre del Selector de campos a la fila de encabezado en la vista Lista de teléfonos de la carpeta Contactos. Puede cambiar el orden de los nombres de campo en la fila de encabezado, arrástrelos a las posiciones adecuadas en la vista actual en la carpeta Contactos.
Propiedades

Id. de artículo: 287561 - Última revisión: 21 ene. 2017 - Revisión: 1

Comentarios