OpsMgr 2012 o OpsMgr 2007 R2 genera un mensaje de "Error de latido" y, a continuación, entra en un estado atenuado en Windows Server 2008 R2 SP1

Síntomas

Suponga que una de las siguientes condiciones es true para cada servidor en un entorno de Windows Server 2008 R2 Service Pack 1 (SP1):
  • System Center Operations Manager 2007 (OpsMgr 2007) o gerente de operaciones de System Center 2012 (OpsMgr 2012) RTM, Service Pack 1 o R2 está instalado en el servidor.
  • Una función de servidor de Operations Manager que utiliza el servicio de salud está instalada en el servidor. Más concretamente, el servidor se ejecuta como un servidor de administración de Operations Manager, un servidor de puerta de enlace de Operations Manager o un agente de Operations Manager.
Cuando los servidores administran los dispositivos de red, los servidores generan un mensaje de advertencia similar al siguiente:

Error de latido

Los servidores, a continuación, escriba un sombreado el estado, así que escriba un sombreado todos los dispositivos que están gestionados por los servidores de salida o un estado "No supervisado".

Nota: Puede experimentar este problema después de instalar la actualización de KB2775511 en los servidores. Para obtener más información sobre cómo identificar este problema, vaya a la sección "Más información".

Causa

Este problema se produce porque se introdujo un interbloqueo en el archivo Advapi32.dll en un cambio del sistema anterior. OpsMgr 2007 y OpSMgr 2012 son afectados por este interbloqueo.

Nota: Las siguientes son las versiones afectadas del archivo Advapi32.dll:
  • 6.1.7600.21271
  • 6.1.7601.22056
  • 6.1.7601.22119
  • 6.1.7601.22137

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe estar ejecutando Windows Server 2008 R2 SP1.

Para obtener más información acerca de cómo obtener un service pack de Windows 7 o Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

976932 Información sobre el Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para aplicar esta revisión, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.
Información de archivo

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Si uno de los siguientes eventos se registra en un servidor de administración cuando el proceso de Monitoringhost.exe consume cero recursos de CPU, y cuando hay poca actividad en la base de datos de OperationsManagerMonitoring, puede experimentar el problema que se describe en este artículo:
  • Id. de suceso 2115
  • Id. de suceso 8000
  • Id. de suceso 10000
  • Id. de suceso 22402
  • Id. de suceso 31042
  • Id. de suceso 10451
  • Id. de suceso 26017
Cuando el proceso de Monitoringhost.exe consume cero recursos de CPU y hay baja actividad en la base de datos OperationsManagerMonitoring en un agente de Operations Manager, puede experimentar el problema que se describe en este artículo.

Para obtener más información acerca de cómo puede presentarse este problema, visite el siguiente sitio Web de Microsoft:
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos
Propiedades

Id. de artículo: 2878378 - Última revisión: 21 ene. 2017 - Revisión: 1

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