Descripción de la actualización de seguridad para el 4 de.NET Framework en Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7 y Windows Server 2008 R2: 10 de diciembre de 2013

9 de septiembre de 2014 Esta actualización de seguridad se ha vuelto a publicar y contiene archivos actualizados. Recomendamos que aplique esta actualización de seguridad actualizada.

Introducción

Esta actualización de seguridad resuelve una vulnerabilidad en el Microsoft.NET Framework 4 que podría permitir la elevación de privilegios en un sistema de servidor si un usuario viera una página Web especialmente diseñada mediante un explorador web que puede ejecutar aplicaciones de ASP.NET.

Esta actualización de seguridad se aplica a Windows Server 2003 Service Pack 2, Windows Vista Service Pack 2, Windows Server 2008 Service Pack 2, Service Pack 1 de Windows 7 y Windows Server 2008 R2 Service Pack 1.

Resumen

Microsoft ha publicado el Asesor de seguridad 2905247 para el Microsoft.NET Framework.

Obtención de ayuda y soporte técnico para esta actualización de seguridad

Ayuda de instalación de actualizaciones: compatibilidad con Microsoft Update

Soluciones de seguridad para profesionales de TI: soporte técnico y solución de problemas de seguridad de TechNet

Ayuda para proteger el equipo basado en Windows de virus y malware: solución antivirus y el centro de seguridad

Soporte local según su país o región: soporte técnico internacional

Más información acerca de esta actualización de seguridad

Información de descarga

Para instalar esta actualización, instale desde Microsoft Windows Update.

Además, puede instalar esta actualización desde el Centro de descarga de Microsoft.

Información sobre la instalación

Antes de aplicar esta actualización, asegúrese de que resuelva los errores de código (MAC) de autenticación de mensaje de estado de vista que pueda tener. Para obtener información acerca de cómo hacerlo, vea errores de código (MAC) de autenticación de mensaje de resolver vista estado de Microsoft Knowledge Base.

Requisitos previos

Para instalar esta actualización, debe tener Windows Installer 3.1 o una versión posterior instalada en el equipo.

Modificadores de línea de comandos para esta actualización

Consulte los diversos modificadores de línea de comandos que admite esta actualización de Microsoft.NET Framework.

Información de reinicio

Esta actualización no requiere reiniciar el sistema después de la aplicación a menos que los archivos que se vayan a actualizar se bloqueen o se estén utilizando.

Información para sustituir la actualización

Esta actualización reemplaza las actualizaciones 2901110 y 2656351 .

Información sobre cómo eliminar la actualización

Nota: no recomendamos que quite ninguna actualización de seguridad.

Para quitar esta actualización, utilice el elemento Agregar o quitar programas o el elemento programas y características en el Panel de Control. No se podrá quitar esta actualización si antes se quito el programa a actualizar.
Información de archivo

Se aplica a

Este artículo se aplica a lo siguiente:
  • Microsoft .NET Framework 4 cuando se utiliza con:
    • Windows 7 Service Pack 1
    • Windows Server 2008 R2 Service Pack 1
    • Windows Vista Service Pack 2
    • Windows Server 2008 Service Pack 2
    • Windows Server 2003 Service Pack 2
Propiedades

Id. de artículo: 2894842 - Última revisión: 21 ene. 2017 - Revisión: 2

Comentarios