Descripción de la actualización de seguridad para .NET Framework 4.5 y .NET Framework 4.5.1 en Windows 7 Service Pack 1, Windows Server 2008 R2 Service Pack 1, Windows Vista Service Pack 2 y Windows Server 2008 Service Pack 2: 10 de diciembre...

9 de septiembre de 2014 Esta actualización de seguridad se ha vuelto a publicar y contiene archivos actualizados. Recomendamos que aplique esta nueva actualización de seguridad.

Introducción

Esta actualización de seguridad resuelve una vulnerabilidad en Microsoft .NET Framework 4.5 y .NET Framework 4.5.1 que podría permitir la elevación de privilegios en un sistema servidor si un usuario viera una página web especialmente diseñada usando un explorador web que pueda ejecutar aplicaciones ASP.NET.

Esta actualización de seguridad se aplica a Windows 7 Service Pack 1, Windows Server 2008 R2 Service Pack 1, Windows Vista Service Pack 2 y Windows Server 2008 Service Pack 2.

Resumen

Microsoft ha publicado el aviso de seguridad 2905247 para Microsoft .NET Framework.

Cómo obtener ayuda y soporte técnico para esta actualización de seguridad

Ayuda para la instalación de actualizaciones: Soporte técnico de Microsoft Update

Soluciones de seguridad para profesionales de TI: Soporte técnico y solución de problemas de TechNet Security

Ayuda para proteger un equipo que ejecuta Windows frente a virus y malware: Centro de seguridad y soluciones para virus

Soporte local según el país: Soporte internacional

Información adicional acerca de esta actualización de seguridad

Información de descarga

Para instalar esta actualización, hágalo desde Microsoft Windows Update.

Además, puede instalarla desde el Centro de descarga de Microsoft.

Información de instalación

Antes de aplicar esta actualización, asegúrese de que resuelve cualquier error de código de autenticación de mensajes (MAC) del estado de la vista que aparezca. Para obtener información al respecto, consulte Resolución de errores de código de autenticación de mensajes (MAC) del estado de la vista en Microsoft Knowledge Base.

Requisitos previos

Para instalar esta actualización, debe tener instalado en su equipo Windows Installer 3.1 o una versión posterior.

Modificadores de línea de comandos para esta actualización

Consulte los diversos modificadores de línea de comandos que son compatibles con esta actualización de Microsoft .NET Framework.

Información de reinicio

Esta actualización no requiere el reinicio del sistema después de su aplicación a no ser que los archivos que se están actualizando estén bloqueados o en uso.

Información de sustitución de la actualización

Esta actualización no sustituye a ninguna otra.

Información sobre la desinstalación de la actualización

Nota: no se recomienda que desinstale ninguna actualización de seguridad.

Para quitar esta actualización, utilice el elemento Programas y características del Panel de control.
Información sobre los archivos

Se aplica a

Este artículo se aplica a lo siguiente:
  • Microsoft .NET Framework 4.5.1 cuando se utiliza con:
    • Windows 7 Service Pack 1
    • Windows Server 2008 R2 Service Pack 1
    • Windows Vista Service Pack 2
    • Windows Server 2008 Service Pack 2
  • Microsoft .NET Framework 4.5 cuando se utiliza con:
    • Windows 7 Service Pack 1
    • Windows Server 2008 R2 Service Pack 1
    • Windows Vista Service Pack 2
    • Windows Server 2008 Service Pack 2
Propiedades

Id. de artículo: 2894854 - Última revisión: 12 sept. 2014 - Revisión: 1

Comentarios