Error "No hay suscripción" o el problema al iniciar sesión en Office para iPad utilizando una cuenta de ID de la organización de Office 365

Síntomas

Considere el siguiente Microsoft Office para iPad escenario:

Al instalar Excel para iPad, Word para iPad o PowerPoint para iPad, y, a continuación, iniciar la aplicación por primera vez, le iniciar sesión automáticamente si ha utilizado otro Office para iPad app como OneNote.  Las credenciales guardadas desde otra oficina para iPad app se utilizan para iniciar la sesión automáticamente para minimizar las barreras para empezar a trabajar. Por lo tanto, no se le pedirá para su nombre de usuario y contraseña.

El siguiente cuadro de diálogo que aparece (si no tiene una suscripción) le pide a "vista de"libre o comprar una suscripción a Microsoft Office 365 Home.
Ver gratis
Si ya tiene una suscripción a Office 365 registrados a una dirección de correo electrónico diferente, seleccione ver gratuitamente, seleccione Activar para iniciar sesión de nuevo con la dirección de correo electrónico que tiene la suscripción.
Comprar Office 365 Home
Si opta por comprar una suscripción a Microsoft Office 365 Home, el siguiente cuadro de diálogo de Suscripción comprar tiene una opción de Compra anterior de restaurar . Al hacer clic en Restaurar la compra anterior, deberá introducir su ID de Apple, su contraseña o ambos.

Nota: Si no puede completar su compra de suscripción con Apple, es posible que tener un albarán de compra no utilizados desde el almacén de Apple App. El proceso de restauración utiliza el recibo de compra sin utilizar (si hay alguno) para activar Office para tu cuenta de Microsoft. El proceso de restauración sólo es aplicable a la restauración de una compra realizada desde el almacén de la aplicación. Tan pronto como Apple confirma tu cuenta de Apple, puede recibir el siguiente mensaje de error si no previamente adquirió una suscripción de Apple utilizando su ID de Apple:

No hay suscripciones:
Este ID de Apple no tiene una suscripción de Office 365.

Causa

Este problema se produce porque OneNote para iPad instalado anteriormente en el iPad y hubieran firmado en con una cuenta de Microsoft. Como resultado, cuando se instala Office para iPad, la aplicación utiliza la credencial de OneNote almacenados en caché de la cuenta de Microsoft para iniciar sesión en y, por tanto es incapaz de utilizar su cuenta de Office 365 organización ID.

Solución

Para resolver este problema, siga estos pasos:
  1. Cierre todas la oficina para aplicaciones iPad. Para ello, presione el botón de inicio en su iPad dos veces, golpe fuerte para buscar cada oficina iPad app y luego pase la pantalla de vista previa de cerrar cada aplicación.
  2. Vaya a configuraciónde iPad.
  3. En configuración, puntee para seleccionar uno de la oficina para iPad aplicaciones como Word, Excelo PowerPoint.
  4. En RESTABLECER, puntee Restablecer < nombre >.
  5. Diapositiva para permitir Eliminar credenciales de inicio de sesión.
  6. Inicie uno de su oficina para iPad aplicaciones para que sus credenciales se eliminan.
  7. Iniciar sesión con tu cuenta de ID de la organización de Office 365.

Nota: Debe eliminar la credencial para cada oficina para iPad app.

Más información

Microsoft está investigando este problema y publicará más información en este artículo cuando la información esté disponible.
Propiedades

Id. de artículo: 2958314 - Última revisión: 9 ene. 2017 - Revisión: 1

Comentarios