Cómo pegar o insertar dibujos de Visio en otros programas de Office

INTRODUCCIÓN

Este artículo describe varios métodos que puede utilizar para copiar objetos de dibujos de Microsoft Visio y pegarlos en otros programas.

Para copiar objetos de Visio a otro programa, utilice uno de los métodos siguientes, dependiendo de su situación.

Volver al principio

Método 1: Utilice el comando Type o el comando Seleccionar especial

En Microsoft Office Visio 2007, Microsoft Office Visio 2003 y en Microsoft Visio 2002, puede utilizar el comando Seleccionar por tipo . En Microsoft Visio 2000, puede utilizar el comando Seleccionar especial . Para utilizar el comando Seleccionar por tipo o el comando Seleccionar especial , siga estos pasos:
  1. Inicie Visio y abra el dibujo.
  2. En el menú Edición de Visio 2007, Visio 2003 o Visio 2002, haga clic en Seleccionar por tipo. O bien, haga clic en Seleccionar especial en Visio 2000.

    En Visio 2010, en la ficha Inicio , en el grupo Editar, haga clic en Seleccionar y, a continuación, haga clic en Seleccionar por tipo.
  3. En el cuadro de diálogo Seleccionar por tipo o en el cuadro de diálogo Selección especial , realice uno de los siguientes pasos:
    • Haga clic en el tipo de forma. A continuación, active o desactive uno o más de las casillas de verificación siguientes:
      • Formas
      • Grupos
      • Guías
      • Objetos OLE
      • Metarchivos
      • Mapas de bits
      Además, el tipo de la forma siguiente está disponible en Visio 2003:
      • Objetos de tinta
    • Haga clic en capa y, a continuación, haga clic para activar la casilla de verificación junto a la capa o capas que desee.
  4. Haga clic en Aceptar.
  5. En el menú Edición, haga clic en Copiar.

    En Visio 2010, en la ficha Inicio , en el grupo Portapapeles , haga clic en Copiar.
  6. Cambie al archivo de destino a la que desee pegar el objeto de Visio.

    Por ejemplo, si desea pegar el objeto de Visio a un documento de Microsoft Word, inicie Word y, a continuación, abra el documento al que desee pegar el objeto de Visio.
  7. En el menú Edición , haga clic en Pegar o Pegado especial para insertar el objeto de Visio.

    Visio 2010, en la ficha Inicio , en el grupo Portapapeles , haga clic en Pegar o Pegado especial para insertar el objeto de Visio.
Volver al principio

Método 2: Utilice el comando Seleccionar todo

Para utilizar el comando Seleccionar todo , siga estos pasos:
  1. Inicie Visio y abra el dibujo.
  2. En el menú Edición, haga clic en Seleccionar todo.

    En Visio 2010, en la ficha Inicio , en el grupo Modificar , haga clic en Seleccionary, a continuación, haga clic en Seleccionar todo.
  3. Cambie al archivo de destino a la que desee pegar el objeto de Visio.

    Por ejemplo, si desea pegar el objeto de Visio a un documento de Word, inicie Word y, a continuación, abra el documento al que desee pegar el objeto de Visio.
  4. En el menú Edición , haga clic en Pegar o Pegado especial para insertar el objeto de Visio.

    Visio 2010, en la ficha Inicio , en el grupo Portapapeles , haga clic en Pegar o Pegado especial para insertar el objeto de Visio.
Volver al principio

Método 3: Usar el comando Copiar dibujo

Para utilizar el comando Copiar dibujo , siga estos pasos:
  1. Inicie Visio y abra el dibujo.
  2. Asegúrese de que no hay que nada seleccionado en Visio.
  3. En el menú Edición , haga clic en Copiar dibujo.

    En Visio 2010, en la ficha Inicio , en el grupo Portapapeles , haga clic en Copiar.

    Este comando copia la página del dibujo que está viendo.
  4. Cambie al archivo de destino a la que desee pegar el objeto de Visio.
    Por ejemplo, si desea pegar el objeto de Visio a un documento de Word, inicie Word y, a continuación, abra el documento al que desee pegar el objeto de Visio.
  5. En el menú Edición , haga clic en Pegar o Pegado especial para insertar el objeto de Visio.

    Visio 2010, en la ficha Inicio , en el grupo Portapapeles , haga clic en Pegar o Pegado especial para insertar el objeto de Visio.
Volver al principio

Método 4: Guardar el dibujo como un archivo de gráficos de Visio

Para guardar un dibujo de Visio como un archivo gráfico, siga estos pasos:
  1. Inicie Visio y abra el dibujo.
  2. Seleccione los objetos que desea copiar.

    Nota: Si desea copiar todo el plano de la página, asegúrese de que hay ningún objeto seleccionado en el dibujo de Visio. Si selecciona objetos en el dibujo, aparecen sólo los objetos que seleccione en el archivo gráfico resultante.
  3. En el menú Archivo, haga clic en Guardar como.
  4. En la lista Guardar como tipo , haga clic en el tipo de archivo gráfico que desee y, a continuación, haga clic en Guardar.

    Los siguientes tipos de archivo gráfico son comunes entre Visio 2007, Visio 2003, Visio 2002 y Visio 2000. Estos tipos de archivos gráficos comunes se muestran en el cuadro Guardar como tipo :
    • Metarchivo mejorado (* .emf)
    • Formato de intercambio de gráficos (*.gif)
    • Formato de intercambio de archivos JPEG (*.jpg)
    • Gráficos de red portátiles (*.png)
    • Formato Tag Image File (*.tif)
    • Metarchivo mejorado comprimido (*.emz)
    • Mapa de bits de Windows (*.bmp; *.dib)
    • Metarchivo de Windows (*.wmf)
    En Visio 2010, Visio 2007 y Visio 2003, los siguientes tipos de archivo gráfico aparecen además de los tipos de archivo de gráficos comunes:
    • Scalable Vector Graphics - comprimido (*.svgz)
    • Scalable Vector Graphics (*.svg)
    En Visio 2002 y Visio 2000, los siguientes tipos de archivo gráfico aparecen además de los tipos de archivo de gráficos comunes:
    • Formato PICT de Macintosh (*.pct)
    • Mapa de bits de Zsoft PC Paintbrush (*.pcx)
    • Archivo de Adobe Illustrator (*. ai)
    • Metarchivo de Computer Graphics (* .cgm)
    • Archivo PostScript encapsulado (*.eps)
    • Archivo PostScript (* .ps)
    • Formato de archivo de dibujo IGES (*.igs)
    Nota: Al exportar una forma o dibujo mediante el cuadro de diálogo Guardar como , puede aparecer un cuadro de diálogo Opciones de salida para que pueda especificar la configuración que desee para el archivo exportado. Las opciones que aparecen en el cuadro de diálogo Opciones de salida dependen del formato de archivo gráfico que se utiliza.
  5. Cambie al archivo de destino a la que desee pegar el objeto de Visio.

    Por ejemplo, si desea pegar el objeto de Visio a un documento de Word, inicie Word y, a continuación, abra el documento al que desee pegar el objeto de Visio.
  6. En el menú Insertar, elija Imagen y, a continuación, haga clic en Desde archivo.

    Visio 2010, en la ficha Insertar , en el grupo ilustraciones , haga clic en imagen.
  7. Seleccione el archivo gráfico que ha guardado de Visio y, a continuación, haga clic en Insertar.

    Visio 2010, haga clic en Abrir.

    Nota: Este método conserva el formato de las formas, el texto y el relleno. Sin embargo, no se conservan las propiedades de capa. Por ejemplo, si una forma se encuentra en una capa oculta, que la forma no es visible cuando se inserta el archivo de gráficos.
Volver al principio

Método 5: Usar el botón Insertar dibujo de Visio en Visio 2000

Este método sólo se aplica a Visio 2000. Para instalar y utilizar el botón Insertar dibujo de Visio , siga estos pasos:
  1. Para instalar el botón Insertar dibujo de Visio en la barra de herramientas de Word, Microsoft Excel y Microsoft PowerPoint, ejecute el programa de Insertar botones de Visio . Normalmente, este programa se encuentra en la carpeta siguiente:
    C:\Program Files\Microsoft Visio\System\Custom
  2. Para utilizar el botón, haga clic en Insertar dibujo de Visioy, a continuación, haga clic en Examinar plantillas en el cuadro de diálogo Elegir tipo de dibujo .
  3. En el cuadro de diálogo Elegir una plantilla de dibujo , haga clic en dibujo (*.vsd) en archivos de tipo. Haga clic en el dibujo que desea importar y, a continuación, haga clic en Abrir.

    Nota: Si las capas se bloqueado o se ocultan, primero debe mostrar y desbloquear las capas para incluir todos los elementos del dibujo.
Volver al principio

Referencias

Para obtener más información acerca de los formatos en Visio 2007 que se pueden utilizar para exportar dibujos y formas de Visio, consulte la Ayuda de Visio 2007. Para ello, haga clic en Ayuda de Microsoft Office Visio en el menú Ayuda , escriba Exportar formas en el cuadro Buscar y, a continuación, presione ENTRAR para ver los temas.

Para obtener más información sobre los formatos que puede utilizar para exportar formas de Visio y dibujos en Visio 2003, consulte la Ayuda de Visio 2003. Para ello, haga clic en Ayuda de Microsoft Office Visio en el menú Ayuda , escriba Exportar formas en el cuadro Buscar y, a continuación, presione ENTRAR para ver los temas.

Para obtener más información sobre los formatos que puede utilizar para exportar dibujos de Visio 2002 y formas de Visio, consulte la Ayuda de Visio 2002. Para ello, haga clic en Ayuda de Microsoft Visio en el menú Ayuda , escriba Exportar formas en el cuadro formular una pregunta o en el Asistente para Ayuda y, a continuación, presione ENTRAR para ver los temas.


Volver al principio
Propiedades

Id. de artículo: 296826 - Última revisión: 22 ene. 2017 - Revisión: 1

Comentarios