Búsqueda avanzada en la carpeta Elementos enviados de Outlook no devuelve ningún resultado en Exchange Server 2013

Síntomas

Suponga que utiliza Microsoft Outlook 2010 o Outlook 2013 en el entorno del Service Pack 1 (SP1) de Microsoft Exchange Server 2013 y configurar Outlook en modo en línea. En esta situación, al buscar en el campo Enviar a en Búsqueda avanzada en la carpeta Elementos enviados , no se devuelve ningún resultado.

Para buscar en el campo Enviar a en Búsqueda avanzada en la carpeta Elementos enviados , siga estos pasos:

Seleccione la carpeta Elementos enviados y, a continuación, active la casilla de búsqueda. En la ficha Herramientas de búsqueda , seleccione Búsqueda avanzada, escriba el nombre completo de una persona en el campo Enviado a cuadro de texto y, a continuación, seleccione Buscar ahora.

Nota: Si selecciona un usuario de la lista global de direcciones (GAL), funciona la búsqueda.

Causa

Este problema se produce porque el almacén de Exchange Server 2013 traduce la Sub-restricción destinatarios en un valor de SearchCriteriaFalse que conduce a un criterio siempre es false.

Solución

Para resolver este problema, instale el 10 de actualización acumulativa para 2013 de Exchange Server.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Propiedades

Id. de artículo: 3009631 - Última revisión: 24 ene. 2017 - Revisión: 2

Microsoft Exchange Server 2013 Service Pack 1, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

Comentarios