Mensaje de error al iniciar Windows Me ayuda: No se encuentra el archivo Helpctr.exe

Exención de responsabilidades de contenido KB retirado

Este artículo se refiere a productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Importante: este artículo contiene información acerca de cómo modificar el registro. Antes de modificar el registro, asegúrese de realizar una copia de seguridad y asegúrese de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información acerca de cómo hacer copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

Síntomas

Cuando haga clic en Ayuda en el menú Inicio en un equipo basado en Microsoft Windows Millennium Edition (Me), puede aparecer un mensaje de error similar al siguiente:

El archivo HELPCTR. EXE no se encuentra

Causa

Este comportamiento puede producirse si falta el archivo Helpctr.exe desde la carpeta Windows\PCHealth\Helpctr\Binaries del disco duro.

Solución

Para resolver este problema, utilice uno de los métodos siguientes.

Método 1

Utilice la utilidad de configuración del sistema (Msconfig.exe) para extraer el archivo Helpctr.exe original a la carpeta Windows\PCHealth\HelpCtr\Binaries del disco duro. Para ello, siga estos pasos:

  1. Inicie el equipo en modo seguro. Para ello, reinicie el equipo, presione y mantenga presionada la tecla CTRL una vez completada la prueba automática durante el encendido (POST) y, a continuación, haga clic en El modo a prueba de errores en el menú Inicio .
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  3. En el cuadro Abrir , escriba msconfig y, a continuación, haga clic en Aceptar.
  4. En el cuadro de diálogo Utilidad de configuración del sistema , haga clic en Extraer archivo.
  5. En el cuadro especificar el archivo de sistema que desea restaurar , escriba helpctr.exey, a continuación, haga clic en Inicio.
  6. En el cuadro Restaurar de , haga clic en Examinary busque el C: carpeta \Windows\Options\Install, donde C: es la unidad donde está instalado Windows y, a continuación, haga clic en Aceptar.


    Nota: utilice C: \Windows\Options\Install si instaló Windows Millennium Edition retail producto o C: \Windows\Options\Cabs si el fabricante del equipo instaló Windows Millennium Edition.

    Windows Millennium Edition instala los archivos contenedores, de forma predeterminada, en la carpeta Windows\Options\Install. Si estos archivos están en su equipo, no necesita el CD-ROM de Windows Millennium Edition porque puede extraer el Helpctr.exe desde la carpeta apropiada en el disco duro.
  7. En el cuadro Guardar archivo en , haga clic en Examinary, a continuación, vaya a la C: \ unidad (donde C es la unidad donde está instalado Windows) y, a continuación, haga clic en Aceptar.
  8. Haga clic en Aceptar para extraer el archivo.
  9. El C:\ no existe la carpeta de destino, haga clic en . ¿Desea crearlo? .
  10. Haga clic en Aceptar en el mensaje se ha extraído correctamente el archivo y, a continuación, haga clic en Aceptar para cerrar el cuadro de diálogo Utilidad de configuración del sistema .
  11. Inicie el Explorador de Windows: Haga clic en Inicio, seleccione programas, Accesoriosy, a continuación, haga clic en Explorador de Windows. Busque el archivo Helpctr.exe extraídos en la unidad C.
  12. Mover el archivo Helpctr.exe a la C: \WINDOWS\PCHealth\HelpCtr\Binaries carpeta haciendo clic en el archivo Helpctr.exe y seleccione Cortar. Vaya a la carpeta de binarios, haga clic en la carpeta y, a continuación, haga clic en Pegar en el menú contextual.
  13. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  14. En el cuadro Abrir, escriba regedit y, a continuación, haga clic en Aceptar. Advertencia: Si utiliza incorrectamente el Editor del registro, puede provocar problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no puede garantizar que pueda solucionar los problemas derivados del uso incorrecto del Editor del registro. Utilice el Editor del registro bajo su propio riesgo.

  15. Busque la siguiente clave del registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\Helpctr.exe
    En el panel derecho, compruebe que la clave está establecida en el valor siguiente:

    C:\Windows\PCHealth\Helpctr\Binaries\Helpctr.exe
    Si esta entrada del registro no existe, cree una nueva entrada. Para ello, siga estos pasos:


    1. Busque la siguiente clave del registro:
      Rutas de acceso de HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App
    2. (Ratón) en Rutas de acceso de la aplicación, seleccione nuevoy, a continuación, haga clic en clave.
    3. Tipo Helpctr.exe.
    4. En el panel izquierdo, haga clic en Helpctr.exe.
    5. En el panel derecho, haga clic en (predeterminado)y, a continuación, haga clic en Modificar.
    6. En el cuadro información del valor , escriba C: \Windows\PCHealth\Helpctr\Binaries\Helpctr.exey, a continuación, haga clic en Aceptar.
  16. En el menú registro , haga clic en Salir para cerrar el Editor del registro.

Método 2

Ejecute el programa de instalación de Windows para volver a instalar Windows Millennium Edition, que reemplazará el archivo Helpctr.exe que falta.

Más información

Para obtener información adicional acerca de cómo utilizar la herramienta Utilidad de configuración del sistema en Windows Millennium Edition para extraer un archivo que está protegido por la característica Protección de archivos de sistema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

265371 cómo extraer y reemplazar un archivo protegido en Windows Millennium Edition
Propiedades

Id. de artículo: 305666 - Última revisión: 22 ene. 2017 - Revisión: 1

Comentarios