MS15-092: Descripción de la actualización de seguridad para.NET Framework 4.6 y 4.6 RC en Windows 7 Service Pack 1, Windows Server 2008 R2 Service Pack 1, Windows Vista Service Pack 2 y Windows Server 2008 Service Pack 2: 11 de agosto de 2015

Resumen

Esta actualización resuelve vulnerabilidades en Microsoft .NET Framework que podría permitir la elevación de privilegios si un usuario ejecuta una aplicación especialmente diseñada de .NET Framework. Para obtener más información acerca de esta vulnerabilidad, consulte el boletín de seguridad de Microsoft MS15-092.

Cómo obtener e instalar esta actualización

Método 1: Windows Update

Esta actualización está disponible a través de Windows Update. Cuando active las actualizaciones automáticas, esta actualización se descargará y se instalará automáticamente. Para obtener más información acerca de cómo activar actualizaciones automáticas, consulte Obtener actualizaciones de seguridad automáticamente.

Método 2: Centro de descarga de Microsoft

Puede obtener el paquete de actualización independiente a través del Centro de descarga de Microsoft. Para instalar esta actualización, siga las instrucciones de instalación en la página de descarga.

Download Descargue la actualización de seguridad 3083186

Información sobre cómo implementar la actualización

Para obtener información acerca de esta actualización, consulte el artículo de Microsoft Knowledge Base 3086251 .

Información sobre cómo eliminar la actualización

Nota: no recomendamos que quite ninguna actualización de seguridad.

Para quitar esta actualización, utilice el elemento Programas y características en el Panel de Control.

Información sobre el reinicio

Esta actualización no requiere reiniciar el sistema después de la aplicación a menos que los archivos que se vayan a actualizar se bloqueen o se estén utilizando.

Información para sustituir la actualización

Esta actualización no reemplaza a ninguna actualización publicada previamente.

Información de archivo
Obtención de ayuda y soporte técnico para esta actualización de seguridad

Se aplica a

Este artículo se aplica a lo siguiente:
  • Microsoft.NET Framework 4.6 y 4.6 RC cuando se utiliza con:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
Propiedades

Id. de artículo: 3083186 - Última revisión: 22 ene. 2017 - Revisión: 1

Comentarios