Se produce un error en la impresora conectada por Bluetooth imprimir en el segundo intento

Síntomas

Imagine el siguiente escenario:

  • En un equipo que ejecuta Windows 7, haga clic en Inicio y, a continuación, haga clic en dispositivos e impresoras.
  • Haga clic en Agregar una impresora para iniciar el Asistente para agregar impresoras.
  • Haga clic en la opción de Agregar una red, inalámbrica o impresora Bluetooth y, a continuación, agregar una impresora que admite el perfil de reemplazo de Cable impreso (HCRP).
  • Cuando se imprime por primera vez, se muestra una solicitud de verificación de la conexión Bluetooth. Una vez finalizada la comprobación, el proceso de impresión se ejecuta correctamente.
  • Intenta imprimir por segunda vez. Esta vez el estado del trabajo de impresión devuelve un error y se produce un error en el proceso de impresión.

Causa

Cuando instala una impresora Bluetooth utilizando el Asistente para agregar impresoras en Windows 7, se produce un error en la segunda aparición del proceso de comprobación. Este comportamiento se produce porque Windows intenta utilizar un valor que no coincide con el valor solicitado por la impresora.

Solución alternativa

Para evitar este problema, agregue la impresora mediante la opción de Agregar un dispositivo . Para ello, haga clic en Agregar un dispositivo en la ventana dispositivos e impresoras.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Propiedades

Id. de artículo: 3091181 - Última revisión: 22 ene. 2017 - Revisión: 1

Comentarios