VPN de sitio a sitio deja de funcionar en Windows 8.1 o R2 de Windows Server 2012

Este artículo describe un problema en el que VPN de sitio a sitio disminuye en Windows 8.1 o R2 de Windows Server 2012. Hay una revisión corregir este problema. Antes de instalar este hotfix, vea la sección requisitos previos .

Síntomas

Problema 1


El problema se produce cuando intenta iniciar un v2 de intercambio de claves de Internet (IKEv2) exchange durante el establecimiento de la conexión VPN inicial en un cierto dispositivo VPN de terceros, como un ASA de Cisco. Durante el intercambio inicial, si estos dispositivos de otros fabricantes esperan un selector de tráfico que no sea el selector predeterminado de Microsoft, rechaza la solicitud de conexión inicial y se produce un error en el establecimiento del túnel.

Nota: El selector de tráfico es la configuración de redes de extremo que se puede enviar tráfico por el túnel IPsec.

Problema 2

Este problema se produce durante la regeneración IKEv2 de una conexión VPN de sitio a sitio existente. Durante la regeneración, la conexión de sitio a sitio puede ser desconectada en determinadas circunstancias.

Causa

Causa del problema 1

Este problema se produce debido a la falta de coincidencia de ID de selector de tráfico en la conexión de IKEv2.

Causa del problema 2

Este problema se produce porque el servidor de contestador utiliza un identificador de selector de tráfico válido.

Solución

Para solucionar estos problemas, nos hemos publicado un hotfix para Windows 8.1 o R2 de Windows Server 2012.

Notas:
  • Esta revisión permite a los administradores definir un selector de tráfico no predeterminados en puerta de enlace RRAS de Windows que está ejecutando Windows Server R2 de 2012, y esta revisión permite la interoperabilidad de los dispositivos VPN de terceros.
  • Después de instalar este hotfix, el servidor de Respondedor utilizará el ID de selector de tráfico correcto durante la regeneración.

Información de la revisión

Importante: Si instala un paquete de idioma después de instalar este hotfix, debe volver a instalar este hotfix. Por lo tanto, recomendamos que instale cualquier lenguaje Pack que se necesitan antes de instala este hotfix. Para obtener más información, vea Agregar paquetes de idioma para Windows.


Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección "Revisión descargar disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio al cliente de Microsoft para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte adicionales y problemas que no son aptas para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, instale la actualización 2919355 en Windows 8.1 o R2 de Windows Server 2012.

Información del registro

Para utilizar la revisión de este paquete, no tienes que realizar los cambios en el registro.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión en inglés (Estados Unidos) de esta actualización de software instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Tenga en cuenta que se muestran las fechas y horas de estos archivos en el equipo local en horario local y con la diferencia de horario de verano actual. Las fechas y horas también pueden cambiar cuando realiza determinadas operaciones en los archivos.
Windows 8.1, Windows RT 8.1 y Windows Server 2012 R2

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Referencias

Vea la terminología que usa Microsoft para describir las actualizaciones de software.

Más información



Aviso legal de información de terceros
Propiedades

Id. de artículo: 3091402 - Última revisión: 22 ene. 2017 - Revisión: 1

Comentarios