CÓMO: Crear y editar un documento HTML con Microsoft Word 2002

Resumen

Este artículo proporciona a una guía paso a paso cómo crear un documento HTML, incluidos elementos como escribir texto y agregar imágenes e hipervínculos al documento HTML.

Crear el documento HTML

Utilice uno de los dos métodos siguientes para crear su nuevo documento HTML.

Método 1

  1. Inicie Microsoft Word.
  2. En el panel de tareas Nuevo documento , haga clic en página Web en blanco bajo nuevo.
  3. En el menú archivo , haga clic en Guardar.

    NOTA: el cuadro Guardar como tipo predeterminado es página Web (*.htm; * .html).
  4. En el cuadro nombre de archivo , escriba el nombre del archivo que desee para el documento y, a continuación, haga clic en Guardar.

Método 2

  1. Inicie Microsoft Word.
  2. Crear un nuevo documento en blanco.
  3. En el menú archivo , haga clic en Guardar como página Web.
  4. En el cuadro nombre de archivo , escriba el nombre del archivo que desee para el documento y, a continuación, haga clic en Guardar.

Agregar texto e hipervínculos al documento HTML

  1. Abra el documento HTML que creó anteriormente en este artículo. Para ello, siga estos pasos:
    1. En el menú archivo , haga clic en Abrir.
    2. Vaya a la ubicación que guardan su artículo, en la sección "Crear en documento HTML" de este artículo.
    3. Seleccione el archivo y, a continuación, haga clic en Abrir.
  2. Escriba el siguiente texto en el documento:
    Puede utilizar Microsoft Word para crear documentos HTML tan fácilmente como puede crear documentos de Word normales.
  3. Para crear un hipervínculo, seleccione las palabras "Microsoft Word" en el texto que escribió.
  4. En el menú Insertar, haga clic en Hipervínculo.
  5. En el cuadro de diálogo Insertar hipervínculo , escriba http://www.microsoft.com/word en el cuadro dirección y, a continuación, haga clic en Aceptar.
  6. Guardar los cambios en el documento.

Agregar una imagen al documento HTML

  1. Coloque el punto de inserción donde desee colocar una imagen en el documento.
  2. En el menú Insertar , elija imageny, a continuación, haga clic en imágenes prediseñadas.
  3. En el panel de tareas Insertar imagen prediseñada , haga clic en Buscar.

    NOTA: si hace clic en Buscar sin escribir nada en el cuadro Buscar texto , el resultado de la búsqueda mostrará todas las imágenes actualmente disponibles en el sistema.
  4. En la sección de resultados , seleccione la imagen que desea insertar en la página.
  5. Guardar los cambios y cierre el documento.

Abra un documento HTML en Word

Siga uno de estos procedimientos.

Si todavía se muestra el panel de tareas Nuevo documento :


En el panel de tareas Nuevo documento , seleccione el documento en que se Abra un documento. Esto abre el documento directamente.

- o -

Si no aparece el panel de tareas Nuevo documento :

  1. En el menú archivo , haga clic en Abrir.
  2. En el cuadro de diálogo Abrir, busque el documento HTML que creó anteriormente y, a continuación, selecciónelo.
  3. Haga clic en Abrir.

REFERENCIAS

Para obtener más información sobre la compatibilidad HTML en Word 2002, siga estos pasos:

  1. Abra Microsoft Word 2002.
  2. En el menú Ayuda , haga clic en Ayuda de Microsoft Word.
  3. Haga clic en la ficha Asistente para Ayuda .
  4. Escriba HTML en la ¿Qué le gustaría hacer? cuadro y, a continuación, haga clic en Buscar.
  5. Se mostrarán los temas relacionados. Haga clic en cualquier elemento para mostrar la información.






Propiedades

Id. de artículo: 310521 - Última revisión: 9 ene. 2017 - Revisión: 1

Comentarios