Aclaración de la aplicabilidad de las actualizaciones para la 4.6 de.NET Framework y 4.6.1

Resumen

Microsoft ha recibido varias preguntas de clientes acerca de la aplicabilidad de la 4.6 de Microsoft.NET Framework y las actualizaciones de seguridad de Microsoft.NET Framework 4.6.1. Las actualizaciones de.NET Framework 4.6 y 4.6.1 están diseñadas para instalarse en sistemas que tienen sólo los productos de.NET Framework versión 4.6 o 4.6.1 instalados previamente. Instalar una actualización de seguridad para la 4.6 de.NET Framework y 4.6.1 en un sistema que tiene una versión anterior de la de.NET Framework instalada no es compatible y provoca problemas de funcionalidad. Los clientes empresariales deben seguir dependen sólo de administración de aplicabilidad de Microsoft Update para implementaciones de actualizaciones de seguridad de empresa.

Orientación

La aplicabilidad de la 4.6 de.NET Framework y 4.6.1 se determina mediante las siguientes directrices:

  • Clientes Windows Update (WU) y Windows Server Update Services (WSUS) no es necesario realizar los cambios de procedimiento. Los clientes en WU y WSUS deben continuar se basan en Microsoft Update (MU) para determinar la aplicabilidad de las actualizaciones de seguridad. Microsoft Update ofrecerá automáticamente sólo las actualizaciones de.NET Framework 4.6 y 4.6.1 para los clientes que tengan la 4.6 de.NET Framework o 4.6.1 en sus sistemas. Estas actualizaciones no se ofrecerá en cualquier sistema que tenga instalada una versión anterior de.NET Framework.
  • Los clientes que utilicen Microsoft System Center Configuration Manager o en los entornos de implementación similares deben seguir también se basan en Microsoft Update para determinar la aplicabilidad de las actualizaciones de seguridad de.NET Framework.
  • Los clientes que usan System Center Configuration Manager o en los entornos de implementación similares pero que, por cualquier motivo, absolutamente no puede confiar en la información proporcionada de aplicabilidad de Microsoft Update para crear y administrar implementaciones personalizadas deben abstenerse de implementar las actualizaciones de seguridad de.NET Framework 4.6 y 4.6.1 en sistemas de destino que contienen las versiones anteriores de los de.NET Framework.
  • Los clientes individuales deben abstenerse de instalar manualmente las actualizaciones de seguridad de.NET Framework 4.6 y 4.6.1 en sistemas con cualquier versión anterior a la 4.6 de.NET Framework instalado.
  • Le pedimos que confiar en la documentación de Microsoft para las actualizaciones de.NET Framework. Boletines de actualización de seguridad, Microsoft Download Center y todos describen las versiones de la de Microsoft.NET Framework está pensada una actualización que se aplicará a los artículos de Microsoft Knowledge Base (KB).
  • Por lo general, los clientes en cualquier versión de la de.NET Framework determinado deben instalar sólo las actualizaciones que se aplican a la versión de destino de la de.NET Framework que está instalada en su sistema. Instalación de las actualizaciones que está destinados a una versión posterior o una versión anterior de la de.NET Framework no puede estar bloqueada a pesar de que dicha instalación no es compatible. Este estado no compatible puede esperarse que produzca problemas de funcionalidad.
  • Para que obtener ayuda determinar qué versión de.NET Framework está instalada en el sistema, vea Cómo: determinar que.NET Framework se instalan versiones.

Mitigación

Si se ha instalado una actualización de seguridad para la 4.6 de.NET Framework y 4.6.1 en un sistema que no tiene la 4.6 de.NET Framework o el.NET Framework 4.6.1 instalado, debe inmediatamente desinstalar la actualización de seguridad para la configuración no admitida y, a continuación, ejecutar Microsoft Update o ir a Microsoft Download Center para el contenido de la actualización de seguridad apropiada para la 4.6 de.NET Framework y 4.6.1.
Propiedades

Id. de artículo: 3136092 - Última revisión: 22 ene. 2017 - Revisión: 1

Microsoft .NET Framework 4.5, Microsoft .NET Framework 4.5.1, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.6.1

Comentarios