MS16-091: Actualización de seguridad para el.NET Framework: 12 de julio de 2016

Resumen

Esta actualización resuelve una vulnerabilidad en Microsoft .NET Framework. La vulnerabilidad podría permitir la divulgación de información confidencial si un atacante carga un archivo XML especialmente diseñado en una aplicación basada en web. Para obtener más información acerca de la vulnerabilidad, consulte el boletín de seguridad de Microsoft MS16-091.

Más información

Importante:
  • Todas las futuras actualizaciones de seguridad y para Windows RT 8.1, 8.1 de Windows y Windows Server 2012 R2 requieren actualización 2919355 para instalarse. Se recomienda instalar actualización 2919355 en su equipo basado en Windows RT 8.1 Windows 8.1 o R2 de Windows Server 2012 para que reciban actualizaciones futuras.
  • Si instala un paquete de idioma después de instalar esta actualización, debe reinstalar esta actualización. Por lo tanto, se recomienda que instale cualquier paquete de idioma necesario antes de la instalación de esta actualización. Para obtener más información, vea Agregar paquetes de idioma para Windows.

Información adicional acerca de esta actualización de seguridad

Los artículos siguientes contienen información adicional acerca de esta actualización de seguridad, ya que se refieren a las versiones de productos individuales. Los artículos pueden contener información sobre problemas conocidos.

Microsoft .NET Framework 4.6 y 4.6.1

  • 3164024 MS16-091: descripción de la actualización de seguridad para la 4.6 de.NET Framework y 4.6.1 en Windows 8.1, Windows RT 8.1 y R2 de Windows Server 2012: 12 de julio de 2016
  • 3164023 MS16-091: descripción de la actualización de seguridad para la 4.6 de.NET Framework y 4.6.1 en Windows Server 2012: 12 de julio de 2016
  • 3164025 MS16-091: descripción de la actualización de seguridad para la 4.6 de.NET Framework en Windows Vista Service Pack 2 y Windows Server 2008 SP2 y la 4.6 de.NET Framework y 4.6.1 en Windows 7 SP1 y Windows Server 2008 R2 SP1: 12 de julio de 2016

Microsoft .NET Framework 4.5.2

  • 3163291 MS16-091: descripción de la actualización de seguridad para el.NET Framework 4.5.2 en Windows 8.1, Windows RT 8.1 y R2 de Windows Server 2012: 12 de julio de 2016
  • 3163250 MS16-091: descripción de la actualización de seguridad para el 4.5.2 de.NET Framework en Windows Server 2012: 12 de julio de 2016
  • 3163251 MS16-091: descripción de la actualización de seguridad para el.NET Framework 4.5.2 en Windows Vista Service Pack 2, Windows Server 2008 Service Pack 2, Service Pack 1 de Windows 7 y Windows Server 2008 R2 Service Pack 1: 12 de julio de 2016

Microsoft. NET Framework 3.5 y 3.5.1

  • 3163247 MS16-091: descripción de la actualización de seguridad para.NET Framework 3.5 en Windows 8.1 y Windows Server 2012 R2: 12 de julio de 2016
  • 3163246 MS16-091: descripción de la actualización de seguridad para.NET Framework 3.5 en Windows Server 2012: 12 de julio de 2016
  • 3163245 MS16-091: descripción de la actualización de seguridad para el.NET Framework 3.5.1 en Windows 7 Service Pack 1 y Service Pack 1 de Windows Server 2008 R2: 12 de julio de 2016

Microsoft .NET Framework 2.0

  • 3163244 MS16-091: descripción de la actualización de seguridad para.NET Framework 2.0 Service Pack 2 en Windows Vista Service Pack 2 y Windows Server 2008 Service Pack 2: 12 de julio de 2016

Información sobre cómo implementar la actualización de seguridad
Obtención de ayuda y soporte técnico para esta actualización de seguridad

Se aplica a

Este artículo se aplica a lo siguiente:
  • Microsoft .NET Framework 4.6 y 4.6.1 cuando se utiliza con:
    • Windows Server 2012 R2
    • Windows 8.1
    • Windows Server 2012
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
  • Microsoft .NET Framework 4.6 cuando se utiliza con:
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
  • Microsoft .NET Framework 4.5.2 cuando se utiliza con:
    • Windows Server 2012 R2
    • Windows 8.1
    • Windows RT 8.1
    • Windows Server 2012
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
  • Microsoft .NET Framework 3.5.1 cuando se utiliza con:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
  • Microsoft .NET Framework 3.5 cuando se utiliza con:
    • Windows Server 2012 R2
    • Windows 8.1
    • Windows Server 2012
  • Microsoft .NET Framework 2.0 Service Pack 2 cuando se utiliza con:
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
Propiedades

Id. de artículo: 3170048 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios