Puede recibir un mensaje de error "Error de datos (comprobación de redundancia cíclica)" en Outlook

Síntomas

Después de que Microsoft Outlook descarga el correo electrónico a su equipo, puede recibir uno de los siguientes mensajes de error:
Rutade archivo \nombre de archivo.pst no se pudo tener acceso. Error de datos. Verificación de redundancia cíclica.
En este mensaje de error, la ruta de acceso\nombre de archivo.pst corresponden a la ubicación y el nombre de archivo del archivo de carpetas personales (.pst)--por ejemplo, C:\mypst.pst.
Error de datos (comprobación de redundancia cíclica)
Es posible que no pueda ver algunos de los mensajes descargados. Al hacer clic en la carpeta Elementos eliminados , puede recibir el siguiente mensaje de error:
Error 0 x 80040116

Causa

Este problema puede producirse si está dañado el archivo de carpetas personales (.pst).

Solución

Para resolver este problema, primero compruebe los errores en el disco duro y, a continuación, volver a crear el archivo de carpetas personales. Para ello, siga estos pasos.

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Comprobar errores en el disco duro

Utilice la utilidad de comprobación de disco de Windows para comprobar el disco duro para errores.
  1. Abra un símbolo del sistema.
    • Para Windows Vista y Windows 7, haga clic en Inicio, escriba cmd en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.
      Nota: Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en Permitir.
    • Para Windows XP, haga clic en Inicio, haga clic en Ejecutar, escriba cmdy, a continuación, haga clic en Aceptar.

  2. En el símbolo del sistema, escriba Chkdsk /f y, a continuación, presione ENTRAR.

    Nota: Si recibe un mensaje similar al siguiente
    El tipo del sistema de archivos es NTFS. No se puede bloquear la unidad actual.

    CHKDSK no se puede ejecutar porque el volumen está siendo utilizado por otro proceso. ¿Desea programar este volumen para que sea comprobado la próxima vez que se reinicie el sistema? (S/N)
    Presione S, presione ENTRAR y, a continuación, reinicie el equipo.
  3. Cuando Chkdsk finalice, cierre el símbolo del sistema.
  4. Inicie Outlook y, si el problema persiste, continúe en la sección "Reparar el archivo de carpetas personales".

Reparar el archivo de carpetas personales

Utilice la herramienta Reparar Bandeja de entrada para reparar el archivo de carpetas personales. Para obtener información adicional acerca de la herramienta de reparación de la Bandeja de entrada, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

272227 cómo utilizar la herramienta Reparar Bandeja de entrada para reparar el archivo pst en Outlook

Más información

Si no utiliza Microsoft Exchange Server, Outlook almacena los mensajes de correo electrónico, calendario y otros elementos en un archivo de carpetas personales.
Propiedades

Id. de artículo: 319128 - Última revisión: 17 ene. 2017 - Revisión: 1

Microsoft Outlook 2000 Standard, Microsoft Outlook 2002 Standard, Microsoft Office Outlook 2003, Microsoft Office Outlook 2007, Microsoft Outlook 2010

Comentarios