Un equipo portátil no tiene ninguna dirección IP tras la hibernación

Síntomas

Dirección IP de su equipo portátil puede convertirse en 0.0.0.0 después de que el equipo portátil hiberna si se pierde la conectividad de red antes de que el equipo portátil hiberne. Cuando el equipo portátil vuelve del modo de hibernación con conectividad de red restaurado, la dirección IP es 0.0.0.0.

Puede ver este problema mediante el comando ipconfig . Para ver la dirección IP de su equipo, escriba ipconfig en el símbolo del sistema. Con el ipconfig / renew comando no restaura la dirección IP.


Este problema fue visto por primera vez en Windows 2000 con calidad de servicio (QoS) y el software Sniffer Pro 4.5 por instalado el Software de punto de comprobación.

Causa

Este problema se produce porque los cambios de estado de administración de energía de equipo portátil se envían al controlador a Psched.sys, pero no se propaga el controlador a Psched.sys. Esto hace que MEDIA_CONNECT_STATUS enviar mensajes al transporte enlazado encima del controlador de minipuerto a Psched.sys.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Microsoft Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910 cómo obtener el Service Pack más reciente para Windows 2000

Información de hotfix

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma. La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:

   Date        Time   Version        Size    File name
----------------------------------------------------
3-Jul-2002 17:33 5.0.2195.5928 60,496 Psched.sys


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo. Este problema se corrigió primero en Microsoft Windows 2000 Service Pack 4.

Más información

Este comportamiento no se ha visto en equipos de escritorio con administración de energía. Este comportamiento se ha reproducido sólo en equipos portátiles.


Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o la confiabilidad de estos productos.
Propiedades

Id. de artículo: 319270 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios