Internet Explorer no reintenta servidor proxy incorrecto durante 30 minutos

Importante: Este artículo contiene información acerca de cómo modificar el registro. Asegúrese de hacer copia de seguridad del registro antes de modificarlo. Asegúrese de que sabe cómo restaurarlo si ocurre algún problema. Para obtener más información acerca de cómo hacer copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows

Síntomas

Si se desconecta la conexión de red con el servidor proxy, la navegación no funciona, y es el comportamiento esperado. Sin embargo, tras el error inicial, que no puede explorar hasta 30 minutos. Esto puede ocurrir aunque se restablezca una conexión con el servidor proxy.

Causa

Este problema puede producirse cuando Internet Explorer agrega el servidor proxy a la lista de proxy incorrecto. Un servidor proxy se agrega a la lista de proxy incorrecto cuando Internet Explorer no puede conectar con el servidor proxy. Después de agrega un servidor a la lista de proxy incorrecto, Internet Explorer no reintenta lo durante 30 minutos.

Solución

Advertencia: pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o mediante cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar que estos problemas puedan resolverse. Modifique el registro bajo su propio riesgo.
Después de aplicar la solución apropiada para su versión de Internet Explorer, puede establecer un intervalo de reintento de personalizada de servidores proxy erróneos bajo la siguiente clave del registro:

Configuración de HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
Cree un valor DWORD de BadProxyExpiresTime en esta clave y asignar un valor de 0, 1u otro número a este valor. Tenga en cuenta que estos valores se expresan en segundos.

Internet Explorer 6

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma. La versión en inglés de esta revisión para Internet Explorer 6 debe tener los atributos de archivo siguientes o posteriores:
   Date         Time   Version        Size     File name
-------------------------------------------------------
15-Apr-2002 19:31 6.0.2716.1500 582,656 Wininet.dll

Ahora hay una revisión compatible de Microsoft. Sin embargo, se pretende corregir el problema que describe este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Para resolver este problema, póngase en contacto con los servicios de soporte técnico de Microsoft para obtener la revisión. Para obtener una lista completa de números de teléfono de los servicios de soporte al cliente de Microsoft e información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:Nota: En casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

Internet Explorer 5.5 Service Pack 2 (SP2)

Ahora hay una revisión compatible de Microsoft. Sin embargo, se pretende corregir el problema que describe este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Para resolver este problema, póngase en contacto con los servicios de soporte técnico de Microsoft para obtener la revisión. Para obtener una lista completa de números de teléfono de los servicios de soporte al cliente de Microsoft e información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:Nota: En casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión. La versión en inglés de esta revisión para Internet Explorer 5.5 SP2 debe tener los atributos de archivo siguientes o posteriores:
   Date         Time   Version         Size     File name
--------------------------------------------------------
25-Apr-2002 11:09 5.50.4916.2500 481,040 Wininet.dll

Internet Explorer 5.01 Service Pack 2

Ahora hay una revisión compatible de Microsoft. Sin embargo, se pretende corregir el problema que describe este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Para resolver este problema, póngase en contacto con los servicios de soporte técnico de Microsoft para obtener la revisión. Para obtener una lista completa de números de teléfono de los servicios de soporte al cliente de Microsoft e información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:Nota: En casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión. La versión en inglés de esta revisión para Internet Explorer 5.01 SP2 debe tener los atributos de archivo siguientes o posteriores:
   Date         Time   Version        Size     File name
-------------------------------------------------------
25-Apr-2002 14:55 5.0.3502.4856 461,072 Wininet.dll

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo. Este problema se corrigió primero en Windows XP Service Pack 1.
Propiedades

Id. de artículo: 320507 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios