Problemas conocidos de Windows Desktop Search y Cortana en Windows 10

En este artículo se describen los problemas conocidos que pueden producirse al usar Windows Desktop Search o Cortana en Windows 10.

Nota:

Usuarios particulares: este artículo está concebido para agentes de soporte y profesionales de TI. Si busca más información sobre los mensajes de error del sitio web, consulte el siguiente sitio web de Windows: Buscar cualquier cosa, en cualquier lugar

Se aplica a todas las ediciones de Windows 10
Número de KB original: 3206883

Problemas conocidos

Problema 1

Búsqueda de escritorio o Cortana no pueden encontrar archivos de acceso directo (.lnk)

Síntomas

En un equipo que ejecuta Windows 10, Desktop Search o Cortana, no puede encontrar archivos de acceso directo (archivos con una extensión LNK).

El problema se produce independientemente de si los archivos de acceso directo están en ubicaciones indizadas.

Estado

Microsoft es consciente de este problema y lo está investigando.

Problema 2

Búsqueda de escritorio o Cortana no encuentran archivos que tengan una extensión de dirección URL.

Síntomas

En un equipo que ejecuta Windows 10, no puede encontrar archivos que tengan una extensión de dirección URL mediante Búsqueda de escritorio o Cortana.

Estado

Esto es así por motivos de diseño. La búsqueda filtra los resultados para eliminar el ruido causado por los accesos directos que no son de la aplicación.

Problema 3

Búsqueda de escritorio de Windows no muestra resultados si tiene la configuración de Opciones de Internet configurada para deshabilitar los datos del sitio web.

Síntomas

Cuando intenta buscar desde el menú Inicio o desde Cortana en un equipo basado en Windows 10, no recibe resultados. Este comportamiento se produce si tiene la configuración de Opciones de Internet configurada para deshabilitar las cachés y bases de datos locales.

Puede deshabilitar las cachés y bases de datos locales mediante uno de los métodos siguientes:

  • Uso de Internet Explorer: Opciones de Internet ->Pestaña General ->Historial de exploración ->Configuración ->Configuración de datos del sitio web ->Pestaña Cachés y bases de datos ->Permitir bases de datos y cachés de sitios web (desactivar la casilla)

  • Uso de Editor del Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\BrowserStorage\AppCache "AllowWebsiteCaches"=dword:000000000

  • Uso de directiva de grupo:
    directiva de grupo en configuración de usuario y equipo:

    Plantillas>administrativas Componentes> de Windows Internet Explorer>Internet Panel de control> Historial>de exploración de páginas>generales Permitir que los sitios web almacenen cachés de aplicaciones en equipos cliente

Causa

Este problema se produce cuando el usuario deshabilita el uso de cachés y bases de datos a través de Opciones de Internet o directiva de grupo. Esto impide que la aplicación que usa AppCache almacene datos localmente y la aplicación debe tener acceso al contenido web que se habría usado inicialmente para rellenar la memoria caché. Si un equipo no tiene acceso a Internet y tiene la opción configurada para impedir que las API de plataforma web usen AppCache (la opción Permitir bases de datos y cachés de sitios web está desactivada), La búsqueda de escritorio no funciona.

Solución

Para solucionar este problema, cambie la configuración de La búsqueda de escritorio a través de directiva de grupo. Para ello, siga estos pasos:

  1. Presione la tecla Windows + R para abrir el cuadro Ejecutar .

  2. Escriba gpedit.msc y presione Entrar.

  3. En el directiva de grupo Editor, vaya a la siguiente ubicación:

    Configuración del equipo ->Plantillas administrativas ->Componentes de Windows ->Search

  4. En el panel de la derecha, haga doble clic. No busque en la web ni muestre los resultados web en Búsqueda.

  5. Seleccione Habilitado.

  6. Haga clic en Aplicary, a continuación, haga clic en Aceptar. Búsqueda de escritorio ahora evitará el uso de cualquiera de las API de plataforma web para adquirir contenido de la web. Esto también mitiga el impacto de deshabilitar el almacenamiento en caché de sitios web y las bases de datos.

Más información

Windows Desktop Search, Internet Explorer y Microsoft Store Apps usan una característica denominada Caché de aplicaciones (AppCache), que permite la creación de aplicaciones web sin conexión y almacenamiento en caché de páginas web. AppCache también permite que las aplicaciones que lo usan aumenten el rendimiento del contenido web al reducir el número de solicitudes realizadas al servidor de hospedaje.