Guía del principiante para solucionar problemas de Word

Resumen

Este artículo presenta un enfoque sistemático para ayudarle a resolver varios mensajes de error y problemas en Microsoft Word. Puede utilizar uno de los métodos siguientes para resolver varios mensajes de error y problemas en Word:
  • Manualmente
  • Utilice el la utilidad en la plantilla de soporte para solucionar problemas
Si desea realizar los pasos mediante la utilidad para solucionar problemas, empiece en el paso 1. Si desea realizar los pasos manualmente, empiece en el paso 2.

Realice los pasos, en orden, hasta que se resuelva el problema.

Más información

Fácilmente puede realizar la mayoría de los procedimientos de este artículo cuando se utiliza la plantilla de soporte de Word.

Paso 1: Instalar la plantilla de soporte

Esta plantilla facilita para iniciar Word con la configuración predeterminada y renombrar o quitar los elementos específicos que pueden estar causando el problema.


Para obtener más información acerca de cómo obtener e instalar la plantilla de soporte de Word, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

820919 cómo solucionar problemas que se producen al iniciar o utilizar Word 2003 o Word 2002

Paso 2: Iniciar Word con la configuración predeterminada

Al iniciar (o cerrar) Word, ocurren varios eventos que pueden afectar al comportamiento y el rendimiento de Word. Estos eventos incluyen la carga de la plantilla Normal.dot, la lectura de varias claves del registro de Windows y la carga de complementos y archivos en la carpeta Inicio.

Para iniciar Microsoft Word con la configuración predeterminada utilizando la plantilla de soporte, siga los pasos descritos en el siguiente artículo de Microsoft Knowledge Base:
820919 cómo solucionar problemas que se producen al iniciar o utilizar Word 2003 o Word 2002

Para iniciar Microsoft Word con el valor predeterminado configuración manualmente, inicie Word con el modificador /a. Para iniciar Word con el modificador /a, siga estos pasos:
  1. Busque el archivo Winword.exe.

    Nota de forma predeterminada, este programa está en la ubicación siguiente, según su versión de Word:

    Word 2003

    C:\Program Files\Microsoft Office\Office11
    Word 2002
    C:\Program Files\Microsoft Office\Office10
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  3. En el cuadro Abrir , escriba la ruta de acceso del archivo Winword.exe que encontró en el paso 1.
  4. Escriba la ruta de acceso entre comillas para que sea similar al siguiente:
    "C:\Program Files\Microsoft Office\Office11\Winword.exe"
  5. En el cuadro Abrir , mueva el punto de inserción después de las comillas al final de la instrucción de ruta de acceso.
  6. Escriba un espacio y, a continuación, Escriba /a.

    Ahora la instrucción de ruta de acceso similar a la siguiente:
    "C:\Program Files\Microsoft Office\Office11\Winword.exe" /a
  7. Haga clic en Aceptar.

    Nota: Debe escribir el modificador /a fuera de las comillas. Si escribe el modificador /a dentro de las comillas, recibirá un mensaje similar a uno de los siguientes cuando intenta ejecutar el comando:
    No se puede encontrar el archivo ' C:\Program programa\Microsoft Office\Office11\Winword.exe / a' (o uno de sus componentes). Asegúrese de que la ruta de acceso y el nombre son correctos y que todas las bibliotecas necesarias están disponibles.
    Windows no puede encontrar ' C:\Archivos de programa\Microsoft Office\Office11\Winword.exe / a'. Asegúrese de que ha escrito el nombre correctamente y vuelva a intentarlo. Para buscar un archivo, haga clic en el botón Inicio y, a continuación, haga clic en Buscar.
Microsoft Word se inicia ahora con su configuración predeterminada. Considere los siguientes casos:
  • Ruta de acceso 1. Si se produjo el problema al iniciar Word, ¿ese problema se produce al iniciar Word esta vez?
  • Ruta 2. Si el problema se produjo al salir de Word, intente cerrar Word ahora. ¿El problema todavía ocurre?
  • Ruta de acceso 3. Si no experimenta normalmente un problema al iniciar o cerrar Word, vaya al paso 3 e intente reproducir el problema ahora.
Si su respuesta es Sí, el problema persiste ruta 1 ó 2 de la ruta de acceso, el problema es más probable en el entorno Windows. Para aislar el problema dentro del entorno Windows, reinicie Windows con un inicio en modo seguro o limpia. A continuación, repita el paso 2 e intente reproducir el problema.


Si el problema se repite después de un inicio de modo seguro o limpia de Windows y ha iniciado Word con su configuración predeterminada, debe volver a instalar Windows y/o Word. Si el problema no se repite, el problema es con un componente que se carga normalmente al iniciar Windows. Puede que necesite ponerse en contacto con soporte técnico de Microsoft Windows para seguir pasos adicionales de solución de problemas.


Para obtener más información acerca de cómo limpiar el inicio del equipo, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:

310353 cómo realizar un inicio limpio en Windows XP

281770 cómo realizar la solución de problemas de inicio limpio para Windows 2000

267288 cómo realizar un inicio limpio en Windows Millennium Edition

180902 cómo iniciar un equipo basado en Windows en modo seguro

Si su respuesta es No, el problema no se produce ahora ruta 1 o ruta 2, es el problema con uno de los elementos que se omitieron al iniciar Word con la configuración predeterminada. Para resolver el problema, siga los pasos de uno de los siguientes artículos de Microsoft Knowledge Base:

Para seguir utilizando la utilidad para solucionar problemas en la plantilla de soporte, haga clic en el vínculo del artículo aquí:
820919 cómo solucionar problemas que se producen al iniciar o utilizar Word 2003 o Word 2002

Ese artículo incluye un proceso paso a paso para determinar qué componente causa el problema.

Para continuar utilizando el enfoque manual, haga clic en el vínculo del artículo aquí:
259413 cómo solucionar problemas que pueden producirse al iniciar o trabajar en Word 2000, Word 2002 y en Word 2003

Paso 3: Intente reproducir el problema

Después de iniciar Word como se describe en el paso 2, intente reproducir el problema. Por ejemplo, intente abrir el documento y vea si el problema se repite.
  • Si el problema persiste, vaya al paso 4 para obtener más pasos para solucionar problemas.:
  • Si el problema no se repite, uno de los componentes que se deshabilitó en el paso 2 causaba el problema. Debe seguir los pasos enumerados en uno de los siguientes artículos de Microsoft Knowledge Base: para seguir utilizando la utilidad para solucionar problemas en la plantilla de soporte, haga clic en el vínculo del artículo aquí:
    820919 cómo solucionar problemas que se producen al iniciar o utilizar Word 2003 o Word 2002

    Para continuar utilizando el enfoque manual, haga clic en el vínculo del artículo aquí:
    259413 cómo solucionar problemas que pueden producirse al iniciar o trabajar en Word 2000, Word 2002 y en Word 2003

    Después de completar cada paso del artículo que ha elegido, intente reproducir de nuevo el problema. Si el problema persiste, vaya al paso siguiente. Si el problema no se repite, ese componente está causando el problema.

Paso 4: Determinar el área problemática

Alcanzado este paso porque ha determinado que el problema no se produce al iniciar o cerrar Word, o que el problema sigue apareciendo cuando trabaja con el documento mientras se está ejecutando Word con su configuración predeterminada.

Antes de proseguir, intente lo siguiente:
  • ¿El problema se produce en otros programas?

    Si el problema se produce en otros programas además de Word, probablemente el problema es no ver con Word sino con Microsoft Windows, un componente de Windows o una pieza de software que se ejecuta en segundo plano. Aunque algunas de las sugerencias para solucionar problemas y posibles soluciones en este artículo pueden ayudarle a resolver errores fuera de Word, el enfoque de este artículo es resolver los errores más específicos de Word.

    Para obtener más ayuda al trabajar en Windows, consulte los siguientes recursos:

    Centro de soporte técnico de Windows XP:Centro de soporte de Windows 2000:Centro de soporte técnico de Windows Millennium Edition:
  • ¿El problema sólo afecta a un determinado documento?

    Si el problema es específico de un determinado documento, el documento puede estar dañado. Para probar esto, cree un nuevo documento y, a continuación, vea si puede reproducir el problema en el nuevo documento. Para crear un documento nuevo, siga estos pasos:
    1. En el menú archivo , haga clic en nuevo.
    2. En el panel de tareas Nuevo documento , haga clic en Documento en blancoy, a continuación, haga clic en Aceptar.
    3. Cree un documento similar al documento que causaba los problemas.
    Si el problema también se produce en el nuevo documento, el problema no está relacionado con un documento dañado. Vaya a la sección siguiente de este artículo para continuar solucionando el problema.

    Si el problema no se produce en un documento nuevo, puede que el documento original esté dañado. Los documentos dañados a menudo muestran un comportamiento que no forma parte del diseño del programa (por ejemplo, repaginación infinita, diseño de documento incorrecto y formato, caracteres ilegibles en la pantalla, mensajes de error durante el procesamiento, el sistema deja de responder al cargar o ver el archivo, o cualquier otro comportamiento no habitual que no pueda atribuirse al funcionamiento normal del programa). Algunos de estos comportamientos pueden deberse a factores distintos de documento dañado.

    Para ayudar a descartar otros factores, siga estos pasos:
    • Busque un comportamiento similar en otros documentos.
    • Busque un comportamiento similar en otros programas.
    • Copie el documento en cuestión a otro equipo y, a continuación, intente duplicar el comportamiento.
  • ¿El problema sólo aparece cuando realiza una función determinada en Word?

    Para determinar dónde existe el problema, debe definir lo que está haciendo cuando se produce el problema.

El problema se produce cuando se intenta realizar modificaciones en el documento.

Esto puede deberse a varias condiciones, incluidas las siguientes:
¿Está dañado el diccionario personalizado?

Cuando escribe un espacio o presiona ENTRAR después de una palabra, el corrector ortográfico y gramatical intenta comprobar la palabra. Si el corrector ortográfico y gramatical no encuentra la palabra en el diccionario principal, el corrector ortográfico y gramatical busca en el diccionario personalizado. Cuando haga clic en Ortografía y gramática y, a continuación, haga clic en Agregar para agregar una palabra al diccionario ortográfico, la palabra se agrega en realidad al diccionario personalizado. Si el diccionario personalizado está dañado por alguna razón, se produce un error cuando intenta ejecutar Ortografía y gramática.


Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

291176 recibe un "el diccionario personalizado está lleno. Aparece el mensaje de error no se agregó la palabra"cuando agrega una palabra al diccionario personalizado en Word 2003 y Word 2002


¿El archivo de Autocorrección (ACL) está causando el problema?

Cuando escribe un espacio o presiona ENTRAR, la función Autocorrección de segundo plano intenta corregir la ortografía o gramática de la palabra o agregar símbolos especiales en lugar de algunos caracteres. La lista de Autocorrección (ACL) almacena una lista de palabras o caracteres que activan el proceso así como reemplazar los.

Si este archivo ACL está dañado, se produce un problema cuando Word intenta obtener acceso al archivo ACL. Para corregir este problema, realizar una copia de la lista de Autocorrección del equipo.
Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:

269006 cómo mover entradas de Autocorrección entre distintos equipos en Word 2002


826147 cómo mover entradas de Autocorrección de Word entre distintos equipos en Word 2003

Después de copia de seguridad de la lista de Autocorrección, busque una lista de archivos .acl en el equipo. Cambiar el nombre de cada uno de los archivos .acl y, a continuación, reinicie Word de la manera en que normalmente lo hace.

Nota: Los archivos .acl pueden personalizarse para que pueda introducir elementos de Autocorrección personales. Si cambia el nombre de estos archivos, perderá cualquier personalización que se han realizado. Por lo tanto, recomendamos encarecidamente que cambie el nombre y no elimine los archivos .acl.

Si el problema se ha corregido, habrá identificado el problema como un archivo ACL dañado. Para completar este paso, haga clic en detectar y reparar en el menú Ayuda y, a continuación, siga las instrucciones en pantalla para reparar cualquier otro error en Word.

Si el problema no se corrige, restaure su lista de Autocorrección siguiendo los pasos de uno de los anteriores artículos de Knowledge Base, "Mover de Autocorrección entre distintos equipos en Word 2002"
o "Mover Autocorrección de Word entre distintos equipos en Word 2003."
¿Es el corrector ortográfico y gramatical la causa del problema?

Cuando escribe un espacio o presiona ENTRAR, el corrector ortográfico y gramatical comprueba lo que ha escrito. Si el corrector ortográfico y gramatical encuentra una palabra incorrecta o un error gramatical, marca lo escrito como una palabra mal escrita (con un subrayado ondulado rojo) o como un error gramatical (con un subrayado ondulado verde). Si los archivos de ortografía o de gramática están dañados, puede recibir un error al escribir. Para determinar si éste es el problema, desactive el corrector ortográfico y gramatical y, a continuación, intente reproducir el problema.

Para desactivar (o activar) el corrector ortográfico y gramatical, siga estos pasos:
  1. Abra el documento, si es posible.
  2. Inmediatamente, antes de nada, haga clic en Opciones en el menú Herramientas .
  3. Haga clic en la ficha Ortografía y gramática .
  4. Haga clic para desactivar la casilla de verificación Revisar ortografía mientras escribe y Revisar gramática mientras escribe.
  5. Haga clic en Aceptary, a continuación, intente reproducir el problema.
Si el problema se corrige o si no puede realizar la comprobación precedente, el problema puede deberse a archivos dañados ortográficos o gramaticales (herramientas de corrección). Para corregir el problema, ejecute detectar y reparar en el menú Ayuda . Tras ejecutar detectar y reparar, activar corrector ortográfico y gramatical.

Si no se corrige el problema, intente solucionar siguiendo los pasos descritos en la sección "Son el Damaged? de fuentes" de este artículo.
¿Están dañadas las fuentes?

Una fuente dañada puede causar un error de página no válida cuando se trabaja con Microsoft Word (o cualquier otro programa de Windows).

Si un documento deja de responder mientras trabaja en él, intente determinar qué fuentes están en el documento y, a continuación, aplíquelas a un nuevo documento basado en la plantilla Normal.dot. Si el problema se produce en el nuevo documento, reduzca el número de fuentes en el documento nuevo uno por uno, hasta que quede sólo la fuente que está causando el problema.

Nota: se utiliza la fuente Tahoma el en los cuadros de diálogo y menús de Word y Office. Si Word se bloquea al iniciarlo, una posible causa puede ser una fuente Tahoma dañada. Siga los pasos para quitar y reinstalar la fuente Tahoma.

Después de determinar o sospecha que una fuente está dañada, siga estos pasos para quitar y reinstalar la fuente.

Nota: este procedimiento quita la fuente del sistema y requiere volver a instalar la fuente desde su origen.
  1. Cierre todos los programas de Microsoft Office.
  2. Haga clic en Inicio, seleccione Configuración y, a continuación, haga clic en Panel de control.

    Nota: en Windows XP, haga clic en Inicio y, a continuación, haga clic en Panel de Control.
  3. Haga doble clic en fuentes.
  4. Arrastre la fuente (o fuentes) que crea puede estar dañado en el escritorio (o en alguna otra ubicación fuera de la carpeta de fuentes). La fuente se ha "quitada" de su equipo. En cualquier documento que esté formateado con esa fuente, otra fuente será sustituida.
  5. Cierre la carpeta de fuentes, reinicie Word según el procedimiento habitual (sin usar el modificador / a) y trate de reproducir el problema.
Si el problema se corrige, una fuente dañada puede ser la causa del problema. Para resolver el problema, ejecute detectar y reparar en el menú Ayuda . Tras ejecutar detectar y reparar, intente reproducir el problema.

Nota: si la fuente que ha quitado procedía de un programa de software distinto, tendrá que volver a instalar ese programa para reemplazar la fuente en el sistema.
El problema se produce cuando intenta imprimir o realizar cambios de formato en el documento.

Si el problema se produce cuando intenta imprimir o realizar cambios de formato en el documento de Word, esta sección puede ayudarle a determinar si el problema está causado por el controlador de impresora o controlador de vídeo. Siga los pasos y, a continuación, compruebe si se ha resuelto el problema en Word. Tendrá que repetir los pasos varias veces para determinar si el problema se resuelve realizando cambios en el controlador de impresora o controlador de vídeo.

Impresora:

Word realiza consultas frecuentes el controlador de impresora para obtener información que necesita es dar formato e imprimir un documento. Un controlador de impresora dañado puede provocar un error de página no válida o de excepción que se produzca cuando se trabaja en un documento.

Controladores de impresora no PostScript PCL mayoría utilizan un archivo básico común denominado Unidrv.dll. Esto incluye Microsoft Fax y genérico/sólo texto. Por este motivo, si está utilizando un controlador de impresora PCL y desea solucionar problemas del controlador de impresora, debe instalar a un controlador de impresora no PCL.

Casi todos controladores de impresora PostScript utilizan un archivo básico común denominado Pscript.drv. Por este motivo, si está utilizando un controlador de impresora PostScript y desea solucionar problemas del controlador de impresora, debe instalar a un controlador de impresora no PostScript.


Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:

291336 cómo solucionar problemas de impresión en Word 2002 (parte 1)

291344 cómo solucionar problemas de impresión en Word 2002 (parte 2)

En la parte 1 se trata el siguiente tema:
  • ¿Cuáles son algunos mensajes de Error específicos que pueden aparecer?
En la parte 2 se tratan los siguientes temas:
  • Cómo eliminar los problemas de impresión específicos de un documento
  • ¿Qué otras cosas que puedo probar?
  • Recursos adicionales de solución de problemas
  • Opciones de soporte técnico de Microsoft
Vídeo:

Word realiza consultas frecuentes el controlador de vídeo para obtener información que necesita es dar formato e imprimir el documento. Un controlador de vídeo dañado puede provocar un error de página no válida, un error de excepción u otros problemas. Como una prueba para determinar si el controlador de vídeo está causando el problema, configure el controlador de vídeo a los valores más bajos compatibles en Word.


Para obtener más información acerca de cómo solucionar problemas de vídeo o mensajes de error para el controlador de vídeo al iniciar o utilizar Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

307960 recursos para solucionar problemas de pantalla en Windows XP

Para obtener más información acerca de cómo solucionar problemas de vídeo o mensajes de error para el controlador de vídeo al iniciar o usar Microsoft Windows 98 o Microsoft Windows Millennium Edition (Me), haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

127139 solucionar problemas de vídeo en Windows

Paso 5: Procedimientos en caso de que no se ha resuelto el problema

Si los pasos descritos en este artículo no resuelven los problemas que encontró en Word, visite el centro de soporte de Word en el sitio Web de Microsoft siguiente:

Opciones de soporte técnico de Microsoft

Si no puede resolver este problema, varias opciones de soporte están disponibles para ayudarle.

Encuentre con rapidez respuestas usted mismo en línea

Use el soporte técnico de Microsoft para buscar en Microsoft Knowledge Base y otros recursos técnicos respuestas rápidas y precisas. También puede personalizar el sitio para controlar la búsqueda.

Para comenzar su búsqueda, visite el siguiente sitio Web:

Soporte técnico de Microsoft

Póngase en contacto con un profesional de soporte técnico de Microsoft para ayudarle a solucionar problemas.

Para obtener más información acerca de cómo obtener ayuda para solucionar problemas de Microsoft Word, haga clic en Acerca de Microsoft Word en el menú Ayuda y, a continuación, haga clic en Soporte técnico.

Proveedores de soluciones de Microsoft

Microsoft Solution Providers son organizaciones independientes que han colaborado con Microsoft para utilizar la tecnología y resolver problemas empresariales en compañías de todos los tamaños y sectores.

Para localizar un proveedor de soluciones de Microsoft en su zona en los Estados Unidos y Canadá, llame al Microsoft Sales Information Center al (800) 426-9400. Si está fuera de los Estados Unidos, póngase en contacto con la subsidiaria local. Para encontrar la subsidiaria local, visite el sitio web de oficinas de Microsoft World Wide en:
Propiedades

Id. de artículo: 322743 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios