No se puede crear una conexión de red después de restaurar Windows XP

Síntomas

Después de instalar el Service Pack 1 (SP1) para Microsoft Windows XP, puede experimentar los síntomas siguientes:
  • No se puede crear un acceso remoto o una conexión de acceso telefónico a redes. Todos los elementos en la página "Conexión de red" del Asistente para conexión nueva están disponibles (aparecen atenuados). También puede recibir el siguiente mensaje de error:
    No se puede cargar el Administrador de conexión de acceso remoto.
    Error 711
  • La carpeta Conexiones de red está vacía.
  • Los servicios de seguridad de conexión a Internet (ICF) y conexión compartida a Internet no se inician debido a un error de dependencias.
  • Se registran los sucesos siguientes en el registro de sistema del Visor de sucesos:
  • Cuando intenta iniciar el servicio Connection Manager de acceso remoto, puede recibir el siguiente mensaje de error:
    No se pudo iniciar el servicio Connection Manager de acceso remoto en el equipo Local.

    Error 5: Acceso denegado
    Nota: Recibirá este mensaje de error incluso si ha iniciado sesión con una cuenta que tenga credenciales administrativas.
  • Al intentar conectar con AOL Broadband (DSL o cable), puede recibir el siguiente mensaje de error:
    Error de conexión. La red de Windows no está configurada correctamente.
  • Cuando intenta iniciar el servicio Connection Manager de acceso remoto, puede recibir el siguiente mensaje de error:
    No se pudo iniciar el servicio Connection Manager de acceso remoto en el equipo local. Error 1068.
  • Cuando intenta habilitar Conexión compartida a Internet en un equipo basado en Windows XP Home, puede recibir el siguiente mensaje de error:
    No se pudo iniciar el servicio Administrador de conexión automática de acceso remoto en el equipo local. Error 1068. No se pudo iniciar el servicio de dependencia o el grupo.

Causa

Este problema puede producirse si se cumple alguna de las condiciones siguientes:
  • Instalar el SP1 de Windows XP y, a continuación, utilizar la característica Restaurar sistema para restaurar Windows a un estado anterior a la instalación del service pack.
  • Instalar Windows XP Service Pack 1 cuando está instalado en Windows XP Home y, a continuación, actualizar a Windows XP Professional.
El subárbol del registro del sistema no se restaura correctamente en el registro de Windows después de restaurar Windows.

Solución

Para resolver este problema, vuelva a instalar Windows XP SP1. Si no se resuelve el problema, asegúrese de que están ejecutando los servicios de telefonía, Connection Manager de acceso remoto y Administrador de conexión automática de acceso remoto.

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

330163 "error 711: no se puede cargar el Administrador de conexión de servicio de acceso remoto" mensaje de error al crear la conexión de red

Para evitar este problema, instale la actualización crítica Q329441. Para ello, visite el siguiente sitio Web de Windows Update:Los administradores pueden descargar esta actualización desde el catálogo de Windows Update para implementarla en varios equipos. Si desea obtener esta actualización para instalarla después en uno o más de un equipo, busque Q329441 con la característica de opciones avanzadas de búsqueda en el catálogo de Windows Update.

La versión en inglés de esta revisión tiene los atributos de archivo (o posterior) que figuran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora del Panel de Control.

Windows XP

   Date         Time   Version       Size     File name
-----------------------------------------------------
17-Oct-2002 16:34 5.1.2600.101 218,624 Srrstr.dll

SP1 de Windows XP

   Date         Time   Version        Size     File name
------------------------------------------------------
15-Oct-2002 15:32 5.1.2600.1132 226,816 Srrstr.dll
Para obtener más información acerca de cómo descargar actualizaciones desde el catálogo de Windows Update, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

323166 cómo descargar actualizaciones que incluyen controladores y revisiones desde el catálogo de Windows Update

Solución alternativa

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows
Para que podamos solucionar este problema para usted, vaya a la sección de "arreglarlo para mí". Si prefiere corregir este problema manualmente, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar



Para corregir este problema automáticamente, haga clic en el botón o vínculo Fix it. En el cuadro de diálogo Descarga de archivos, haga clic en Ejecutar y, a continuación, siga los pasos del asistente Fix it.



Notas:
  • Este asistente puede estar solo en inglés. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
  • Si no está en el equipo que tiene el problema, guarde la solución Fix it una unidad flash o un CD y a continuación, ejecútela en el equipo que tiene el problema.

A continuación, vaya a la sección "¿Ha solucionado esto el problema?"



Solucionarlo por mí mismo



Si no puede reinstalar el Service Pack 1, compruebe que el
Valor de cadena ObjectName se establece como LocalSystem en la siguiente subclave del registro:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan
Una vez hecho esto, elimine las siguientes subclaves del registro. En un equipo basado en Windows XP que tiene instalado Service Pack 1, estas subclaves pueden ocasionar los síntomas que se describe en este artículo:
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\25
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\26
Para eliminar estas claves, siga estos pasos.

Nota: Este procedimiento incluye pasos para realizar una copia de las claves del registro antes de modificarlas.
  1. Haga clic en Inicioy, a continuación, haga clic en
    Ejecutar.
  2. En el cuadro Abrir , escriba
    regedity, a continuación, haga clic en
    OK.
  3. Busque y, a continuación, haga clic en la siguiente clave del registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan
  4. En el menú archivo , haga clic en
    Exportar.
  5. En el cuadro Nombre de archivo , escriba
    clave rasman exportaday, a continuación, haga clic en
    Guardar.
  6. En la clave RasMan , busque y, a continuación, haga clic en el
    Valor de cadena ObjectName .

    Si no se establece este valor en
    LocalSystem, siga estos pasos:
    1. En el menú Edición , haga clic en
      Modificar.
    2. En el cuadro información del valor , escriba
      LocalSystemy, a continuación, haga clic en
      OK.
  7. Busque y, a continuación, haga doble clic en la siguiente clave del registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\25
  8. En el menú Edición , haga clic en
    Eliminar.
  9. Haga clic en para confirmar que desea eliminar la clave de registro seleccionada.
  10. Repita los pasos 7 a 9 para eliminar la clave del registro siguiente:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\26
  11. Salga del editor del registro y, a continuación, reinicie el equipo.

¿Esto ha solucionado el problema?

  • Compruebe si el problema se solucionó. Si se solucionó el problema, ha terminado con esta sección. Si no se solucionó el problema, puede ponerse en contacto con el soporte técnico.
  • Le agradeceríamos sus comentarios. Para proporcionar comentarios o informen de cualquier problema con esta solución, por favor deje un comentario en el blog "corregirlo por mí" o envíenos un mensaje de correo electrónico .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Propiedades

Id. de artículo: 329441 - Última revisión: 17 ene. 2017 - Revisión: 2

Comentarios