La pantalla de inicio de sesión "Bienvenido a Windows" no aparece al iniciar el equipo

Síntomas

Cuando inicia el equipo, la pantalla de inicio de sesión de bienvenida a Windows no aparece. También puede recibir un mensaje de error similar a uno de los siguientes:
  • Un programa instalado recientemente ha deshabilitado la pantalla de bienvenida y cambio rápido de usuario. Para restaurar estas características, debe desinstalar el programa.

    El siguiente nombre puede ayudarle a identificar el programa que ha realizado el cambio:

    C:\Windows\System32\Awgina.dll.
  • Error de interfaz de usuario.

    C:\Windows\System32\Awgina.dll no se pudo cargar la dll de interfaz de usuario de inicio de sesión. Póngase en contacto con el administrador del sistema para reemplazar el archivo dll o restaurar el archivo dll original.
Puede experimentar este problema después de activar la característica Cambio rápido de usuario en Windows XP.

Causa

Este problema puede producirse si en el equipo y la identificación gráfica de pcAnywhere y filtro de autorización (GINA), está instalado Symantec pcAnywhere, Awgina.dll, le impide iniciar sesión en el equipo.

Cuando pcAnywhere está instalado, reemplaza el archivo GINA de Windows predeterminada, Msgina.dll, con el archivo Awgina.dll. Algunas versiones del archivo Awgina.dll pueden provocar este comportamiento.

Solución

Para resolver este problema, utilice uno o ambos de los métodos siguientes, según corresponda a su situación:

Método 1: Filtro Turn Off the GINA de PcAnywhere

Reinicie el equipo en modo seguro y desactivar el pcAnywhere filtro GINA. Para ello:
  1. Reinicie el equipo en modo seguro. Para ello:
    1. Reinicie el equipo.
    2. Cuando vea el mensaje "Seleccione el sistema operativo para iniciar", presione F8.
    3. En el Menú de opciones avanzadas de Windows, utilice las teclas de dirección para seleccionar Modo a prueba de erroresy, a continuación, presione ENTRAR.
    4. Si utiliza un equipo de inicio dual o inicio múltiple, seleccione Microsoft Windows XP en la lista y, a continuación, presione ENTRAR.
  2. Elimine la entrada de registro GinaDLL . Para ello:importante esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    322756 cómo hacer copia de seguridad y restaurar el registro en Windows
    1. Haga clic en Inicioy, a continuación, haga clic en
      Ejecutar.
    2. En el cuadro Abrir , escriba
      regedity, a continuación, haga clic en Aceptar.
    3. Busque y, a continuación, haga clic en la clave del registro siguiente:
      HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\WinLogon
    4. En el panel derecho, haga clic en
      GinaDLLy, a continuación, haga clic en Eliminar.
    5. Haga clic en cuando se le pida que confirme la eliminación.
    6. En el menú archivo , haga clic en
      Exit para salir del Editor del registro.
  3. Reinicie el equipo.

Método 2: Quitar pcAnywhere del equipo

Quitar pcAnywhere del equipo. Para obtener más información acerca de cómo hacerlo, consulte la documentación del programa o visite el siguiente sitio Web de Symantec Corporation:

Más información

Para obtener información adicional acerca de un problema relacionado que se produce en Windows 2000, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
306948 instalación de pcAnywhere 9.0 en Windows 2000 genera reinicios continuos
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Propiedades

Id. de artículo: 817142 - Última revisión: 17 ene. 2017 - Revisión: 2

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