La función reproducción automática no funciona y el medio actual no aparece en Mi PC cuando inserta un CD o DVD

Nº de error: 44511 (winSEraid2)

Síntomas

Cuando inserta un CD o DVD en la unidad de CD-ROM o DVD-ROM, puede experimentar uno o ambos de los siguientes problemas:
  • La función reproducción automática no funciona. Programas o archivos que desea iniciar o abrir automáticamente no se inicie o abra cuando inserta el medio en la unidad.
  • El icono de CD-ROM o DVD-ROM en Mi PC no se actualiza cuando cambia el medio. Por ejemplo, si reemplaza un CD de audio con un CD de instalación del programa y, a continuación, abra Mi PC, el icono de CD-ROM o DVD-ROM todavía puede mostrar "CD de Audio".

Causa

Este problema puede producirse si un servicio de fondo o programa está interfiriendo con la función de reproducción automática.

Solución

Información del Service pack

Para resolver este problema, obtenga el service pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 cómo obtener el service pack más reciente para Windows XP

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma. Versión del inglés de esta revisión tiene los atributos de archivo (o posterior) que figuran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora del Panel de Control.
   Date         Time   Version        Size       File name   ---------------------------------------------------------
28-Apr-2003 11:08 6.0.2800.1214 8,240,640 Shell32.dll

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo.
Este problema se corrigió primero en Microsoft Windows XP Service Pack 2.
Propiedades

Id. de artículo: 817357 - Última revisión: 17 ene. 2017 - Revisión: 2

Comentarios