Cómo solucionar problemas que se producen al iniciar o utilizar Word 2003 o Word 2002

Este artículo es un compendio de los siguientes artículos disponibles previamente: 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156, 319157

Resumen

Este artículo contiene información acerca de la utilidad para solucionar problemas que proporciona servicios de soporte técnico de Microsoft. Esta utilidad puede ayudarle a solucionar problemas de Microsoft Word automáticamente. La utilidad quita componentes clave particulares que pueden estar dañados o que pueden causar un conflicto con Microsoft Word.

En este artículo se muestra cómo utilizar la utilidad para solucionar problemas para desactivar los siguientes componentes. Normalmente, estos componentes se cargan durante el inicio de Word:
  • La clave del Registro Word Data
  • La clave del registro de opciones de Word
  • La plantilla global Normal.dot
  • Complementos y plantillas
  • Complementos COM
  • La clave Options del registro
En este artículo puede ayudarle a determinar la causa de un problema cuando no puede identificar el problema mediante otro método en Microsoft Word. Para encontrar artículos sobre problemas concretos que puede estar experimentando, consultar Microsoft Knowledge Base. Para ello, visite el siguiente sitio Web de Microsoft:Volver al principio

Instalar la plantilla de soporte

Con la plantilla de soporte puede solucionar problemas de inicio de Word. La plantilla de soporte se instala cuando realiza una instalación completa. Si ha instalado Microsoft Word como una instalación típica o de actualización, la plantilla de soporte no está instalada.

Para instalar la plantilla de soporte, siga estos pasos para su versión de Word:

Microsoft Office Word 2003

  1. Haga clic en Inicioy, a continuación, haga clic en
    En el Panel de control.
  2. Haga clic en Agregar o quitar programas.
  3. Haga clic en cambiar o quitar programas.
  4. En la lista Programas actualmente instalados , haga clic en su versión de Microsoft Office 2003 (por ejemplo, haga clic en
    Microsoft Office Professional Edition 2003) y, a continuación, haga clic en
    El cambio.
  5. Haga clic en Agregar o quitar funcionesy, a continuación, haga clic en siguiente.
  6. En la Instalación personalizada, haga clic para seleccionar la
    Elegir personalización avanzada de aplicaciones y, a continuación, haga clic en siguiente.
  7. En la lista Elija las opciones de actualización para aplicaciones y herramientas , siga estos pasos:
    1. Expanda Microsoft Office Word.
    2. Expanda asistentes y plantillas.
    3. Haga clic en el icono Más plantillas y macros y, a continuación, haga clic en Ejecutar todo desde Mi PC.
  8. Haga clic en Actualizar para instalar la plantilla de soporte.

Microsoft Word 2002


La plantilla de soporte (Support.dot) se instala con una instalación completa. No se instala con una instalación típica o con una instalación actualizar ahora. Si la plantilla de soporte no está instalada, siga estos pasos:
  1. Salga de Microsoft Word y otros programas de Microsoft Office.
  2. Haga clic en Inicio, seleccione configuracióny, a continuación, haga clic en Panel de Control .
  3. En el Panel de Control, haga doble clic en Agregar o quitar programas.
  4. Siga los pasos para su sistema operativo.
    • En Microsoft Windows 98 o en Microsoft Windows Millennium Edition (Me) haga clic para seleccionar Microsoft Office XP (Microsoft Word 2002) en la ficha Instalar o desinstalar y, a continuación, haga clic en Agregar o quitar.
    • En Microsoft Windows 2000 o Microsoft Windows XP, haga clic en cambiar o quitar programas. En la lista de programas instalados actualmente, haga clic en Microsoft Office XP (Microsoft Word 2002) y, a continuación, haga clic en cambiar.
  5. En el programa de instalación de Microsoft Office XP (programa de instalación de Microsoft Word 2002), haga clic para seleccionar Agregar o quitar funcionesy, a continuación, haga clic en siguiente.
  6. En características a instalar, siga estos pasos.:

    Nota: A la izquierda de la característica de expansión (+).
    1. Expanda Microsoft Word para Windows.
    2. Expanda asistentes y plantillas.
    3. Haga clic en el icono Más plantillas y macros y, a continuación, haga clic en Ejecutar todo desde Mi PC.
  7. Haga clic en Actualizar para instalar la plantilla de soporte.
Volver al principio

Crear un acceso directo a la plantilla de soporte

Para crear un acceso directo a la plantilla de soporte, siga estos pasos:
  1. Pulse el botón derecho en cualquier parte del escritorio, seleccione
    De nuevoy, a continuación, haga clic en acceso directo.
  2. Haga clic en Examinar.
  3. En el cuadro de diálogo Crear acceso directo , haga clic en el cuadro Escriba la ubicación del elemento y, a continuación, escriba la instrucción de ruta de acceso predeterminada siguiente para su versión de Word:

    Word 2003 "C:\Program Files\Microsoft Office\Office11\Winword.exe" /a "C:\Program Files\Microsoft Office\Office11\Macros\Support.dot"

    Word 2002
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    Nota: Si instaló Word en una ubicación diferente, cambie la ruta de acceso predeterminada en consecuencia.
  4. Haga clic en siguiente para continuar.
  5. En el cuadro Escriba un nombre para este acceso directo , escriba Plantilla de soportey, a continuación, haga clic en
    Finalizar.
Cuando hace doble clic en el acceso directo, Word se inicia en una condición predeterminada. Se abre la plantilla de soporte.

Volver al principio

Utilizar la utilidad para solucionar problemas

La utilidad para solucionar problemas le ayuda a aislar y quitar el componente que está causando el problema en Word. Utilice la utilidad para solucionar problemas para quitar cada uno de los componentes siguientes, uno cada vez y en el orden indicado. Después de identificar y quitar el componente, si el problema se ha corregido en Word, no es necesario que siga los pasos restantes.


Nota: En los pasos de esta sección, se muestran ejemplos de los mensajes. La ubicación del mensaje será diferente dependiendo de la versión de Word. Los ejemplos siguientes son para Word 2003.Volver al principio

Paso 1: Eliminar la clave Word Data del registro

La mayoría de las opciones utilizadas con frecuencia se almacena en la clave del Registro Word Data. (Para ver estas opciones, haga clic en Opciones en el menú Herramientas ). Es un paso de solución de problemas comun eliminar la clave Word Data del registro. La próxima vez que inicie Word, Word reconstruye esta clave Data con las opciones predeterminadas. Si el problema no se resuelve eliminando la clave del Registro Word Data, vaya al paso 2.

Nota: Si elimina la clave del Registro Word Data, Word restablece varias opciones a sus valores predeterminados, como la mayoría de la archivos usados recientemente en el
Menú archivo . Además, Word restablece muchas opciones que personaliza en el
Cuadro de diálogo Opciones .

Para eliminar la clave del Registro Word Data, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en la Plantilla de soporte de acceso directo del escritorio.
  3. En la Plantilla de soporte, haga clic en la utilidad para solucionar problemas.
  4. En el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word, haga clic en Seleccionar de una lista de elementosde la Clave Data del registro y, a continuación, haga clic en Eliminar.
  5. Haga clic en Aceptar cuando reciba el mensaje siguiente:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    Archivo de copia de esta clave del registro está presente en:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    Se ha eliminado la clave del registro.
  6. Haga clic en Cerrar.
  7. En el menú archivo, haga clic en Salir para cerrar Word.
  8. Inicie Word de la manera en que normalmente lo hace.

    Nota: No utilice el acceso directo de la plantilla de soporte del escritorio en el paso 8.
Si Word se inicia y el programa funciona correctamente, el problema se ha resuelto. El problema era una clave del Registro Word Data dañada. Tendrá que cambiar varias opciones para restaurar sus opciones favoritas en Word. Si el problema no se ha resuelto, restaure su antigua clave del Registro Word Data. Para ello, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en la Plantilla de soporte de acceso directo del escritorio.
  3. En la Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word , haga clic en la Clave del registro de datos en la lista Seleccionar un elemento y, a continuación, haga clic en Restaurar.
  5. Haga clic en cuando reciba el mensaje siguiente:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data


    Esta clave está presente en el registro.


    ¿Desea sobrescribirlo?
  6. Haga clic en Aceptar cuando reciba el mensaje siguiente:

    Clave de registro HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    se ha restaurado correctamente.
  7. Haga clic en Cerrar para cerrar el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word y, a continuación, salga de Word.
volver a los pasos

Paso 2: Eliminar la clave del registro de opciones de Word

La clave del Registro Options almacena las opciones que puede establecer desde Word, cambiando las opciones de menú o por ejecutar la macro RegOptions. Las configuraciones se dividen en la configuración predeterminada o la configuración opcional. Opciones predeterminadas se establecen durante la instalación. Puede cambiar la configuración predeterminada modificando opciones en Word. No se crean configuraciones opcionales durante la instalación. Si el problema no se resuelve eliminando la clave del registro de opciones de Word, vaya al paso 3.


Para eliminar la clave del registro de opciones de Word, siga estos pasos.
  1. Cierre todos los programas de Office.
  2. Haga doble clic en la Plantilla de soporte de acceso directo del escritorio.
  3. En la Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word , haga clic en Opciones de clave del registro en la lista Seleccionar un elemento y, a continuación, haga clic en Eliminar.
  5. Haga clic en Aceptar cuando reciba el mensaje siguiente:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    Archivo de copia de esta clave del registro está presente en:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    Se ha eliminado la clave del registro.
  6. Haga clic en Cerrar.
  7. En el menú archivo , haga clic en Salir para cerrar Word.
  8. Inicie Word de la manera en que normalmente lo hace.

    Nota: No utilice el acceso directo de la plantilla de soporte del escritorio en el paso 8.
Si Word se inicia y el programa funciona correctamente, el problema se ha resuelto. El problema era una clave del registro de opciones de Word dañada. Tendrá que cambiar varias opciones para restaurar sus opciones favoritas en Word. Si el problema no se ha resuelto, restaure su antigua clave del registro de opciones de Word. Para ello, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en el acceso directo de plantilla de soporte en el escritorio.
  3. En la Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word , haga clic en Opciones de clave del registro en la lista Seleccionar un elemento y, a continuación, haga clic en Restaurar.
  5. Haga clic en cuando reciba el mensaje siguiente:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options


    Esta clave está presente en el registro.



    ¿Desea sobrescribirlo?
  6. Haga clic en Aceptar cuando reciba el mensaje siguiente:

    Clave de registro HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    se ha restaurado correctamente.
  7. Haga clic en Cerrar para cerrar el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word y, a continuación, salga de Word.
volver a los pasos

Paso 3: Cambiar el nombre de la plantilla Global Normal.dot

Para impedir que el formato, el Autotexto y las macros que se almacenan en la plantilla global (Normal.dot) afecten al comportamiento de Word y de los documentos que se abren, cambie el nombre la plantilla global. Cuando se reinicia Word de manera normal (sin utilizar la plantilla de soporte), Word crea una nueva plantilla global Normal.dot. Si el problema no se resuelve después de cambiar el nombre de la plantilla global Normal.dot, vaya al paso 4.

Nota: Si cambia el nombre de la plantilla global Normal.dot, varias opciones vuelven a sus valores predeterminados. Las opciones que se restablecen incluyen estilos personalizados, barras de herramientas personalizadas, macros y elementos de Autotexto. Por lo tanto, Microsoft recomienda que lo haga no eliminar la plantilla global Normal.dot.

Ciertos tipos de situaciones pueden crear más de una plantilla global Normal.dot. Estas situaciones incluyen:
  • Están ejecutando varias versiones de Word en el mismo equipo.
  • Existen varias instalaciones de estación de trabajo en el mismo equipo.
En estas situaciones, asegúrese de que el nombre la copia correcta de la plantilla global Normal.dot.

Para cambiar el nombre de la plantilla global Normal.dot, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en la Plantilla de soporte de acceso directo del escritorio.
  3. En la Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word , haga clic en Plantilla Global Normal.dot en la lista Seleccionar un elemento y, a continuación, haga clic en Cambiar nombre.
  5. Haga clic en Aceptar cuando reciba el mensaje siguiente:
    ruta de acceso \Documents y configuración\ username \Application Data\Microsoft\Templates\Normal.dot

    Copiado en

    ruta de acceso \Documents y configuración\ username \Application Data\Microsoft\Templates\11Normal.dot
    Nota: La ruta de la plantilla global Normal.dot puede ser diferente. El nombre del archivo en Word 2002 será 10normal.dot.
  6. Haga clic en Cerrar.
  7. En el menú archivo y, a continuación, haga clic en Salir para salir de Word.
  8. Inicie Word de la manera en que normalmente lo hace.

    Nota: No utilice el acceso directo de la plantilla de soporte del escritorio en el paso 8.
Si Word se inicia correctamente, el problema se ha resuelto. En este caso, el problema es una plantilla global Normal.dot dañada. Tendrá que cambiar varias opciones para restaurar sus opciones favoritas.

Si la plantilla global Normal.dot que cambió de nombre tiene personalizaciones como estilos, macros o elementos de Autotexto que no se pueden volver a crear fácilmente, es podrán pueda copiarlas desde el archivo 11Normal.dot (su antigua plantilla global Normal.dot) a la nueva plantilla global Normal.dot mediante el organizador.



Para obtener más información acerca de cómo utilizar el Organizador para cambiar el nombre de las macros, haga clic en Ayuda de Microsoft Word en el menú Ayuda, escriba cambiar el nombre de las macros en el cuadro Buscar y, a continuación, haga clic en Buscar para ver el tema.



Si el problema no se ha resuelto, restaure su plantilla global Normal.dot antigua (11Normal.dot para Word 2003, 10.Normal.dot para Word 2002). Para ello, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en la Plantilla de soporte de acceso directo del escritorio.
  3. En la Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word , haga clic en Plantilla Global Normal.dot en la lista Seleccionar un elemento y, a continuación, haga clic en Restaurar.
  5. Haga clic en Aceptar cuando reciba el mensaje siguiente:
    ruta de acceso \Documents y configuración\ username \Application Data\Microsoft\Templates\11Normal.dot

    Copiado en


    ruta de acceso \Documents y configuración\ username \Application Data\Microsoft\Templates\Normal.dot

    Nota: La ruta de la plantilla global Normal.dot puede ser diferente. El nombre del archivo en Word 2002 será 10normal.dot.
  6. Haga clic en Cerrar para cerrar el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word y, a continuación, salga de Word.
volver a los pasos

Paso 4: Desactivar los complementos de la carpeta de inicio

Cuando inicia Word, éste carga automáticamente las plantillas y los complementos que se encuentran en las carpetas de inicio. Problemas de Word pueden ser el resultado de conflictos o problemas con un complemento. Para determinar si un elemento de una carpeta de inicio está causando el problema, desactive temporalmente la configuración del registro que señala a estos complementos.

Al iniciar Word de manera normal nuevo (sin utilizar la plantilla de soporte), Word se inicia sin los complementos en la carpeta Inicio. Si el problema no se resuelve después de desactivar los complementos de la carpeta de inicio, vaya al paso 5.

Para desactivar los complementos de la carpeta de inicio temporalmente, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en la Plantilla de soporte de acceso directo del escritorio.
  3. En la Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word , haga clic en Complementos de la carpeta Inicio de Word en la lista Seleccionar un elemento y, a continuación, haga clic en Cambiar nombre.
  5. Haga clic en Aceptar cuando reciba uno de los siguientes mensajes:
    • No se encontraron archivos para cambiar el nombre o restaurar.

      Nota: Si recibe este mensaje, no hay complementos se cargan al iniciar Word. No tiene que seguir el resto de los pasos. En su lugar, vaya al paso 5.
    • ruta de acceso \Documents y configuración\ username \Application Data\Microsoft\Word\Startup\ nombre de archivo
      Copiado en
      ruta de acceso \Documents y configuración\ username \Application Data\Microsoft\Word\Startup\ nombre de archivo
      ruta de acceso \Program Files\Microsoft Office\Office11\Startup\ nombre de archivo
      Copiado en
      ruta de acceso \Program Files\Microsoft Office\Office11\Startup\ nombre de archivo
      donde rutaDeAcceso es la ruta de acceso en el equipo y el nombre de archivo es el nombre del archivo en el equipo.
  6. Haga clic en Cerrar.
  7. En el menú archivo , haga clic en Salir para cerrar Word.
  8. Inicie Word de la manera en que normalmente lo hace.

    Nota: No utilice el acceso directo de la plantilla de soporte del escritorio en el paso 8.
  9. Utilice uno de los procedimientos siguientes:
    Si ya no puede reproducir el problema y si quitó complementos en los pasos anteriores, ha determinado el problema está causado por un complemento. Para determinar qué complemento está causando el problema, siga estos pasos:
    1. Cierre todos los programas de Office.
    2. Haga doble clic en la Plantilla de soporte de acceso directo del escritorio.
    3. En la Plantilla de soporte de Word, haga clic en Utilidad para solucionar problemas.
    4. En el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word , en la lista Seleccionar un elemento , haga clic en Complementos de la carpeta Inicio de Wordy, a continuación, haga clic en Restaurar.
    5. Haga clic en Aceptar cuando reciba uno de los siguientes mensajes:
      • No se encontraron archivos para cambiar el nombre o restaurar.

        Nota: Si recibe este mensaje, no hay complementos se cargan al iniciar Word. No tiene que seguir el resto de los pasos. Vaya al paso 5.
      • ruta de acceso \Documents y configuración\ username \Application Data\Microsoft\Word\Startup\ nombre de archivo

        Copiado en

        ruta de acceso \Documents y configuración\ username \Application Data\Microsoft\Word\Startup\ nombre de archivo

        ruta de acceso \Program Files\Microsoft Office\Office11\Startup\ nombre de archivo

        Copiado en

        ruta de acceso \Program Files\Microsoft Office\Office11\Startup\ nombre de archivo
        donde rutaDeAcceso es la ruta de acceso en el equipo y el nombre de archivo es el nombre del archivo en el equipo.
    6. Haga clic en Cerrar.
    7. En el menú archivo , haga clic en Salir para cerrar Word.
    8. Haga clic en Inicio, haga clic en Mi PCy, a continuación, abra una de las carpetas que se especifica en el paso e, como:

      ruta de acceso \Documents y configuración\ username \Application Data\Microsoft\Word\Startup\


      - o -

      ruta de acceso \Program Files\Microsoft Office\Office11\Startup\
    9. Haga clic en uno de los archivos que se encuentra en la carpeta y, a continuación, haga clic en Cambiar nombre.
    10. Escriba un nuevo nombre para el archivo y, a continuación, presione ENTRAR.

      Importante: Anote el nombre original del archivo, porque puede que tenga que cambiar el nombre del archivo por su nombre original.
    11. Inicie Word de la forma en que normalmente lo hace.

      Nota: No utilice el acceso directo de la plantilla de soporte del escritorio del paso k.



      Si ya no puede reproducir el problema, ha encontrado el complemento específico que causa el problema. Si necesita las características que proporciona el complemento, póngase en contacto con el proveedor del complemento para obtener una actualización.



      Si no se resuelve el problema, cambie el nombre del complemento con su nombre original y, a continuación, repita los pasos h y j por cada archivo de las carpetas que se especifican en los mensajes que aparecen en el paso e.

    Si el problema no se resuelve, restaure sus complementos. Para restaurar los complementos, siga estos pasos:
    1. Cierre todos los programas de Office.
    2. Haga doble clic en la Plantilla de soporte de acceso directo del escritorio.
    3. En la Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
    4. En el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word , en la lista Seleccionar un elemento , haga clic en Complementos de la carpeta Inicio de Wordy, a continuación, haga clic en Restaurar.
    5. Haga clic en Aceptar cuando reciba el mensaje siguiente:

      ruta de acceso \Documents y configuración\ username \Application Data\Microsoft\Word\Startup\ nombre de archivo

      Copiado en

      ruta de acceso \Documents y configuración\ username \Application Data\Microsoft\Word\Startup\ nombre de archivo

      ruta de acceso \Program Files\Microsoft Office\Office11\Startup\ nombre de archivo

      Copiado en

      ruta de acceso \Program Files\Microsoft Office\Office11\Startup\ nombre de archivo
      donde rutaDeAcceso es la ruta de acceso en el equipo y el nombre de archivo es el nombre del archivo en el equipo.
volver a los pasos

Paso 5: Eliminar la clave de complementos COM

Complementos COM pueden instalarse en cualquier ubicación. Programas que interactúan con Word instalan complementos COM eliminar la clave del registro para los complementos COM y, a continuación, reinicie Word de manera normal.

Desactivar los complementos COM

Para eliminar la clave de complementos COM del registro, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en la Plantilla de soporte de acceso directo del escritorio.
  3. En la Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word , haga clic en la Clave de complementos COM del registro en la lista Seleccionar un elemento y, a continuación, haga clic en Eliminar.
  5. Cuando reciba un mensaje que se ha eliminado la clave del Registro HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins, haga clic en Aceptar.
  6. Haga clic en Cerrar para cerrar el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word.
  7. En el menú archivo , haga clic en Salir para cerrar Word.
  8. Inicie Word.
  9. Realice uno de los siguientes procedimientos, como es apropiado para su situación:
    • Si el problema se ha resuelto cuando inicia Word, consulte la sección "Determinar el COM Add-in programa que origina el problema".
    • Si el problema no está resuelto cuando inicia Word, consulte la sección "Restaurar la clave de registro de complementos COM".
volver a los pasos
Volver al principio

Determinar el programa de complemento COM que origina el problema

Si el problema se ha resuelto, habrá determinado que un programa de complemento COM está causando el problema. Para determinar el programa de complemento COM que ocasiona el problema, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en la Plantilla de soporte de acceso directo del escritorio.
  3. En la Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word , haga clic en la Clave de complementos COM del registro en la lista Seleccionar un elemento y, a continuación, haga clic en Restaurar.
  5. Cuando reciba un mensaje de que la clave del Registro HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins se ha restaurado correctamente, haga clic en Aceptar.
  6. Haga clic en Cerrar para cerrar el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word.
  7. En el menú archivo , haga clic en Salir para cerrar Word.
  8. Inicie Word y, a continuación, haga clic en Personalizar en el menú Herramientas .
  9. En el cuadro de diálogo Personalizar, haga clic en comandos.
  10. En la lista categorías , haga clic en Herramientas.
  11. En la lista comandos , haga clic en Complementos COMy, a continuación, arrastre el comando a una de las barras de herramientas. Cierre el cuadro de diálogo Personalizar.
  12. Para abrir el cuadro de diálogo Complementos COM, haga clic en el botón Complementos COM que acaba de agregar a la barra de herramientas.
    Nota: Si un programa de complemento aparece en el cuadro de diálogo Complementos COM , haga clic para desactivar la casilla de verificación complemento. Si aparece más de un programa de complementos, haga clic para desactivar la casilla de verificación sólo un complemento a la vez para determinar el programa de complemento que causa el problema.
  13. Haga clic en Aceptar para cerrar el cuadro de diálogo Complementos COM.
  14. En el menú archivo , haga clic en Salir para cerrar Word.
  15. Inicie Word.
  16. Utilice uno de los métodos siguientes que sea apropiado para su situación:
    • Si el problema se ha resuelto cuando inicia Word, habrá determinado el programa de complemento COM que ocasiona el problema. Si necesita las características que ofrece el programa de complemento, debe determinar qué programa de complemento de Word incluye dicha función específica, por lo que puede ponerse en contacto con el proveedor para obtener una actualización.
    • Si el problema no está resuelto cuando inicia Word, haga clic en el botón complementos COM que agregó a la barra de herramientas. Haga clic para activar la casilla de verificación complemento que desactivó, como se indicó en el paso 12. Haga clic para desactivar la casilla de verificación de un complemento diferente y, a continuación, repita los pasos 13 al 15. Repita este procedimiento tantas veces como sea necesario, para cada programa de complemento, hasta que determine el programa de complemento que causa el problema.
Volver al principio

Restaurar la clave del registro de complementos COM

Si el problema no está resuelto cuando reinicia Word, restaure su clave del registro de complementos COM. Para ello, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga doble clic en la Plantilla de soporte de acceso directo del escritorio.
  3. En la Plantilla de soporte, haga clic en Utilidad para solucionar problemas.
  4. En el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word , haga clic en la Clave de complementos COM del registro en la lista Seleccionar un elemento y, a continuación, haga clic en Restaurar.
  5. Cuando reciba un mensaje de que la clave del registro "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" se ha restaurado correctamente, haga clic en Aceptar.
  6. Haga clic en Cerrar para cerrar el cuadro de diálogo Utilidad para solucionar problemas de Microsoft Word.
  7. En el menú archivo , haga clic en Salir para cerrar Word.
Propiedades

Id. de artículo: 820919 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios