Cómo minimizar metadatos en presentaciones de PowerPoint

Resumen

Al crear, abrir o guardar una presentación en Microsoft Office PowerPoint 2003 o en Microsoft Office PowerPoint 2007, la presentación puede contener contenido que no desee compartir con otras personas al distribuir la presentación electrónicamente. Esta información se conoce como metadatos.

Metadatos se utilizan para una variedad de propósitos para mejorar la edición, la visualización, el almacenamiento y la recuperación de documentos de Microsoft Office. Algunos metadatos están fácilmente accesible a través de la interfaz de usuario de PowerPoint. Otros metadatos sólo están accesible a través de otros medios, como abrir una presentación en un editor de archivos binarios de bajo nivel.

Los siguientes son algunos ejemplos de metadatos que pueden almacenarse en las presentaciones:
  • Información oculta
  • Te llamas
  • Sus iniciales
  • Nombre de su compañía u organización
  • El nombre de su equipo
  • El nombre del servidor de red o disco duro donde guardó la presentación
  • Otra información de resumen y propiedades de archivo
  • Partes no visibles de objetos OLE incrustados
  • Información de la plantilla
  • Comentarios
Este artículo describe varios métodos que puede utilizar para minimizar los metadatos en las presentaciones de PowerPoint.

Más información

Para obtener más información acerca de cómo Microsoft PowerPoint 2002 minimiza los metadatos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

314800 cómo minimizar metadatos en presentaciones de Microsoft PowerPoint


Metadatos se crean en una variedad de formas en las presentaciones de PowerPoint. Por lo tanto, no hay ningún método único que puede utilizar para quitar todos los metadatos de las presentaciones. Las siguientes secciones describen áreas donde pueden guardarse los metadatos en presentaciones de PowerPoint.

Puede utilizar el complemento quitar datos ocultos para Microsoft Office 2003 y Microsoft Office XP para quitar información oculta de los documentos.


Para obtener más información acerca de cómo utilizar el complemento quitar datos ocultos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

834427 quitar datos ocultos complemento para Office 2003 y Office XP

Cómo eliminar información oculta

Para evitar la distribución accidental de información oculta, como el autor de la presentación, o los nombres asociados con comentarios o con marcas de revisión, siga estos pasos según corresponda para la versión de PowerPoint que está ejecutando.

Microsoft Office PowerPoint 2007

  1. Haga clic en el Botón de Microsoft Office Microsoft Office Button  , elija Guardar comoy, a continuación, haga clic en Presentación de PowerPoint.
  2. En el cuadro de diálogo Guardar como , haga clic en Herramientasy, a continuación, haga clic en Opciones generales.
  3. En Opciones de privacidad, haga clic para activar la casilla de verificación Quitar información personal creada automáticamente del archivo al guardarlo y, a continuación, haga clic en Aceptar.

Microsoft Office PowerPoint 2003

  1. En el menú Archivo, haga clic en Guardar como.
  2. En el cuadro de diálogo Guardar como , haga clic en
    Herramientasy, a continuación, haga clic en Opciones de seguridad.
  3. En la ficha seguridad, haga clic en el
    Quitar información personal de las propiedades de guardar el archivo y, a continuación, haga clic en Aceptar.

Cómo eliminar su nombre de usuario de las presentaciones

Para ver o cambiar su nombre de usuario, siga estos pasos según corresponda para la versión de PowerPoint que está ejecutando.

PowerPoint 2010

  1. Haga clic en el Botón de Microsoft Office Microsoft Office Button  , seleccione Preparary, a continuación, haga clic en Propiedades.
  2. Haga clic en Propiedades del documentoy, a continuación, haga clic en Propiedades avanzadas.
  3. Haga clic en la ficha Resumen para ver los campos autor, Administradory compañía .
  4. Si no desea que esta información aparezca en sus presentaciones, escriba información no identificadora o escriba espacios en los campos correspondientes y, a continuación, haga clic en Aceptar.

PowerPoint 2003

  1. En el menú Herramientas , haga clic en
    Opciones.
  2. Haga clic en la ficha General para ver la
    Cuadros nombre y las iniciales .
  3. Si no desea que esta información aparezca en sus presentaciones, escriba espacios de tipo o información no identificadora en el cuadro o cuadros y, a continuación, haga clic en Aceptar.
Todas las presentaciones nuevas que cree contendrá esta nueva información, en lugar de los valores predeterminados que escribió cuando instaló Office por primera vez. Sin embargo, presentaciones existentes ya pueden contener esta información.

Cómo eliminar información de resumen personal

Cuando se crea o cuando se guarda una presentación en PowerPoint, puede guardarse información de resumen de la presentación. Para tener acceso a esta información, siga uno de estos procedimientos:
  • Abra la presentación.

    Para ello, en el
    Menú archivo , haga clic en Propiedades. La
    Resumen, estadísticas,
    Contenidoy fichas personalizados pueden contener diversas propiedades, como su nombre, el nombre de su administrador y el nombre de su compañía.
  • En el Explorador de Microsoft Windows, haga clic en la presentación y, a continuación, haga clic en Propiedades.

    Las fichas en el cuadro de diálogo de Propiedades pueden contener información que se desea eliminar.
  • Utilice una de Microsoft Visual Basic para Aplicaciones (VBA) macro o un código de otro programa para leer las propiedades que aparecen en el
    Cuadro de diálogo de Propiedades .
Para eliminar información de resumen de una presentación de PowerPoint existente, siga estos pasos:
  1. Abra la presentación.
  2. En el menú archivo , haga clic en
    Propiedades.
  3. En la ficha Resumen , elimine cualquier texto en el
    Cuadro de autor , en el cuadro Administrador , el
    Cuadro de compañía y otros cuadros de edición que contienen información que no desea distribuir.
  4. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  5. Cuando termine, haga clic en Aceptar.

    En el menú archivo , haga clic en Guardar.
  6. En el menú archivo , haga clic en
    Cerrar.
Después de completar estos pasos, la presentación no contienen propiedades de resumen.

Cómo eliminar información de resumen personal cuando está conectado a una red

Si ha iniciado sesión en una red, su nombre de usuario de red puede aparecer en el cuadro autor en la ficha Resumen y en el campo "Guardado por" en la ficha estadísticas cuando guarda una presentación. Este problema puede producirse incluso si elimina el resto de la información personal del equipo. Para eliminar información de resumen de una presentación cuando está en una red, siga estos pasos:

Nota: Si no puede iniciar Microsoft Windows presionando
ESC (por ejemplo, el equipo se ejecuta Microsoft Windows NT), no podrá seguir estos pasos.
  1. Si la presentación se almacena en un servidor de red, puede copiar la presentación en el disco duro local.
  2. Inicie el equipo, pero no iniciar sesión en la red.


    Cuando aparezca el cuadro de diálogo de inicio de sesión de red, haga clic en
    Cancelar o presione la tecla ESC .
  3. Abra la presentación.
  4. En el menú archivo , haga clic en
    Propiedades.
  5. En la ficha Resumen , elimine cualquier texto en el
    Cuadro de autor , en el cuadro Administrador , el
    Cuadro de compañía y otros cuadros de edición que contienen información que no desea distribuir.
  6. En la ficha Personalizar , borre cualquier propiedad que contienen información que no desea distribuir.
  7. Cuando termine, haga clic en Aceptar.

    En el
    Menú archivo , haga clic en Guardar.
  8. En el menú archivo , haga clic en
    Cerrar.
Cuando a continuación iniciar sesión en la red, no abra el archivo. Si abre el archivo, su nombre de usuario de red puede escribirse en el archivo. Sin embargo, puede utilizar el Explorador de Microsoft Windows para copiar el archivo a un servidor de red o un disquete.

Cómo eliminar comentarios en una presentación

Puede utilizar PowerPoint para agregar comentarios a las presentaciones. Normalmente, los comentarios contienen el nombre de la persona que los ha creado. Para eliminar un comentario, seleccione el comentario y presione la tecla SUPR o haga clic en Eliminar comentario en la barra de herramientas revisión .

Nota: Para ver los comentarios en PowerPoint, haga clic en
Marcado en el menú Ver . Cualquier nuevo comentario que cree no contener su nombre de usuario porque se eliminó desde el cuadro de diálogo Opciones , como se describe en la sección "Cómo eliminar su nombre de usuario de los programas" anteriormente en este artículo.

Cómo eliminar información de encabezados y pies de página

Encabezados y pies de página de presentaciones pueden contener información de identificación. Para eliminar información de encabezados y pies de página, en el
Menú Ver , haga clic en encabezado y pie de página. Cambiar la cabecera, cambiar el pie de página o cambiar ambos. Cuando termine, haga clic en
Aplicar o haga clic en Aplicar a todas.

Cómo deshabilitar la característica de FastSaves

La característica guardado rápido acelera el proceso de guardar una presentación guardando sólo los cambios que realice en una presentación. Debido al diseño de la característica guardado rápido, texto que elimina de una presentación puede permanecer, incluso después de guardar la presentación. Si le preocupa el texto eliminado permanezca en la presentación, siga estos pasos:
  1. En el menú Herramientas , haga clic en
    Opciones.
  2. Haga clic en la ficha Guardar , desactive la
    Casilla de verificación Permitir guardar rápidamente y, a continuación, haga clic en
    OK.

Cómo eliminar hipervínculos de una presentación

Presentaciones pueden contener hipervínculos a otros documentos o páginas Web en la intranet o en Internet. Los hipervínculos suelen aparecerán como cadenas de texto azul subrayado. Para eliminar manualmente un solo hipervínculo de una presentación, haga clic en el hipervínculoy, a continuación, haga clic en
Quitar hipervínculo.

Cómo eliminar el nombre de código de VBA

Cuando grabe una macro de VBA en PowerPoint, la macro grabada empieza con un encabezado que es similar al siguiente:
'Macro1 Macro' Macro grabada 3/11/2000 por J. Pérez
Para eliminar el nombre de las macros que haya grabado, siga estos pasos:
  1. Abra la presentación que contiene las macros.
  2. Presione ALT+F11 para abrir el Editor de Visual Basic.
  3. En la ventana proyecto, haga doble clic en el módulo que contiene las macros.
  4. Eliminar su nombre del código de la macro grabada.


    Cuando haya terminado, presione ALT+Q para regresar al programa y, a continuación, haga clic en Guardar en el menú archivo .

Cómo eliminar referencias VBA a otros archivos

En el Editor de Visual Basic, puede crear una referencia a otro archivo. Si un usuario abre una presentación que contiene referencias a otros archivos, el usuario puede ver los nombres de los archivos que se hace referencia. Para eliminar estas referencias, siga estos pasos:
  1. Abra la presentación que contiene las referencias.
  2. Presione ALT+F11 para abrir el Editor de Visual Basic.
  3. En el menú Herramientas , haga clic en
    Referencias.
  4. Haga clic para desactivar la casilla de verificación que está junto al archivo que se hace referencia.

    Cuando haya terminado, haga clic en Aceptar para cerrar el
    Cuadro de diálogo referencias - VBAProject .
  5. Presione ALT+Q.
  6. En el menú archivo , haga clic en
    Guardar.
Nota: Si elimina las referencias a otros archivos, puede impedir que las macros de la presentación funcione correctamente.

Cómo cambiar la configuración de macros en PowerPoint 2007

  1. Haga clic en el Botón de Microsoft Office Microsoft Office Button  y, a continuación, haga clic en Opciones de PowerPoint.
  2. En el panel de exploración, haga clic en Centro de confianza.
  3. En Centro de confianza de Microsoft Office PowerPoint, haga clic en Configuración del centro de confianza.
  4. En el panel de exploración, haga clic en Configuración de macros.
  5. Modifique la configuración según sea necesario y, a continuación, haga clic en Aceptar dos veces.

Cómo eliminar información de disco duro o la red de una presentación

Cuando guarda una presentación en el disco duro local o a un servidor de red, información que identifica el disco duro local o servidor de red puede escribirse en la presentación. Para eliminar esta información de la presentación, siga estos pasos:
  1. Abra la presentación.
  2. En el menú Archivo, haga clic en Guardar como.

    Guardar la presentación en la unidad de disquete (normalmente, A:).
  3. En el menú archivo , haga clic en
    Cerrar.
  4. Quite el disco de la unidad de disco.
Ahora puede utilizar el Explorador de Microsoft Windows para copiar el archivo de presentación desde el disco en cualquier disco duro o servidor de red.


Nota: Debido a la limitación de espacio de un disquete (normalmente 1,44 megabytes (MB)), no puede utilizar este método si el tamaño del archivo de presentación supera el espacio libre en el disco.

Cómo eliminar metadatos de los objetos incrustados

Si incrusta un objeto en una presentación, el objeto retiene sus propias propiedades, independientemente de lo que hace con la presentación. Por ejemplo, si incrusta un documento de Microsoft Word en una presentación de PowerPoint, el documento y la presentación conservan sus propias propiedades. Para eliminar metadatos de un objeto incrustado, siga estos pasos:
  1. Activar el objeto.
  2. Eliminar los metadatos.
  3. Reactivar el documento contenedor. En este ejemplo, la presentación de PowerPoint.
  4. Guarde el documento contenedor.
Nota: Cuando se activa un objeto incrustado en una presentación, sólo aparece parte del objeto incrustado en la presentación. El objeto puede contener información adicional que no aparece. Si desea que una presentación contenga únicamente un procesamiento del objeto incrustado y no el contenido real, siga estos pasos:
  1. Seleccione el objeto.
    En el menú Edición, haga clic en Cortar.
  2. En el menú Edición , haga clic en Pegado especial para pegar el objeto en la presentación con formato de metarchivo.
Después de hacerlo, no se puede modificar el objeto incrustado. Sin embargo, el objeto no contendrá ningún metadato.

Cómo eliminar su nombre de usuario y organización del registro

Al instalar cualquier programa, que se le escriba su nombre de usuario, iniciales, nombre de la organización o los tres. Esta información se almacena en el registro de Windows de Microsoft, en la siguiente clave del registro:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\UserInfo
Puede utilizar el Editor del registro para eliminar el contenido de estas claves. Tenga en cuenta que si instala cualquier programa, le pedirá que escriba la información de nuevo. Una vez completada la instalación del programa, puede eliminar esta clave del registro.

Sugerencias generales acerca de la seguridad

Las siguientes son algunas sugerencias generales que puede utilizar para aumentar el nivel de seguridad en su entorno informático:
  • Cuando no está trabajando en su equipo, ayudar a proteger el equipo mediante un protector de pantalla protegido por contraseña, una contraseña de encendido o la característica de bloqueo de Windows NT.
  • Si su equipo posee carpetas compartidas, asegúrese de que aplique contraseñas a las carpetas compartidas. Por lo tanto, sólo los usuarios autorizados pueden tener acceso a los recursos compartidos. Para más seguridad, utilice control de acceso de nivel de usuario. Por lo tanto, puede controlar exactamente quién puede tener acceso a recursos compartidos de su equipo.
  • Cuando se elimina un archivo, vacíe la Papelera de reciclaje inmediatamente. Puede que desee considerar el uso de una herramienta que borre por completo o sobrescriba los archivos cuando se eliminan.
  • Realizar una copia de los datos, almacene los archivos de copia de seguridad en una ubicación segura, como una caja fuerte, una caja de seguridad o un archivador cerrado con llave. Almacenar una copia de los archivos de copia de seguridad en una ubicación segura fuera del sitio en caso de que no puede utilizar su ubicación primaria.
  • Protegido con contraseña documentos importantes para asegurarse de que sólo los usuarios autorización pueden abrirlos. Almacenar las contraseñas en una ubicación segura y distinta. Tenga en cuenta que si no recuerda una contraseña, no hay ninguna forma de recuperar el contenido de un documento protegido con contraseña.
  • No distribuya documentos de forma electrónica. En su lugar, imprimirlas. No utilice elementos de identificación como fuentes distintivas, marcas de agua, logotipos o papel especial, a menos que deba--por ejemplo, para una presentación.
  • Correo electrónico no es anónimo. No envíe un documento por correo electrónico si le preocupa que su identidad pueda relacionarse de alguna manera con el documento.
  • No envíe un documento a través de Internet mediante protocolos HTTP o FTP. Información que se envía a través de estos protocolos se envía en "texto claro". Esto significa que es técnicamente posible (aunque poco probable) interceptar la información.

Más información

Para obtener más información acerca de los temas que se describe en este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

290945 cómo minimizar metadatos en documentos de Microsoft Word

Propiedades

Id. de artículo: 826825 - Última revisión: 17 ene. 2017 - Revisión: 1

Microsoft Office PowerPoint 2007, Microsoft Office PowerPoint 2003

Comentarios