Preguntas más frecuentes acerca de la característica de combinación de correspondencia en Word 2003, Word 2007 y Word 2010

Resumen

Este artículo describe la característica de combinación de correspondencia en Microsoft Office Word 2003, Word 2007 y Word 2010.

Más información

Se utiliza una combinación de correspondencia para crear cartas modelo, etiquetas, sobres, directorios y distribuciones de mensaje y fax de correo electrónico masivos de correo. Hay tres documentos que intervienen en el proceso de combinación de correspondencia: documento principal, el origen de datos y el documento combinado. Para completar el proceso de combinación de correspondencia básica, debe hacer lo siguiente:
  • Abra o cree un documento principal.

    Documento principal: en una operación de combinar correspondencia en Word, éste es el documento que contiene el texto y los gráficos que son los mismos para cada versión del documento combinado, por ejemplo, el remite o el saludo en una carta modelo.
  • Abra o cree un origen de datos con información individual del destinatario.

    Origen de datos: éste es el archivo que contiene la información que se combinarán en un documento. Por ejemplo, la lista de nombres y direcciones que desea utilizar en una combinación de correspondencia. Debe conectarse al origen de datos para poder utilizar la información para el proceso de combinación de correspondencia en ella.
  • Agregue o personalice los campos de combinación en el documento principal.


    Campo de combinación: marcador de posición que se inserta en el documento principal. Por ejemplo, insertar el campo de la combinación de Ciudad para que Word inserte un nombre de ciudad, como "París", que se almacenarán en el
    Campo de datos Ciudad .
  • Combinar datos del origen de datos en el documento principal para crear un nuevo documento combinado.

    Documento combinado: este es el documento resultante que aparece al combinar el documento principal de combinación de correspondencia con la lista de direcciones. El documento resultante puede ser el resultado impreso o un nuevo documento de Word que contiene los resultados de la combinación.
Word facilita la combinación de correspondencia mediante un asistente que le guiará por todos los pasos. Si prefiere trabajar fuera del asistente, puede utilizar la barra de herramientas Combinar correspondencia . En ambos casos, el resultado es que cada fila (o registro) del origen de datos genera una carta modelo individual, etiquetas postales, sobres o elemento del directorio.

También puede utilizar Combinar correspondencia para crear cualquier tipo de documento que asigne campos a datos, no sólo etiquetas postales o directorios. Por ejemplo, si recopiladas en una hoja de cálculo, puede utilizar la opción etiquetas para crear etiquetas de cintas de vídeo.

Trimestre 1: Pueden correspondencia realizar del mismo modo que estaba en versiones anteriores de Microsoft Word?



A1: combinar correspondencia tiene la misma funcionalidad que las versiones anteriores de Word. Utilizar Combinar correspondencia en Word, utilice uno de los métodos siguientes:
  • Utilice la barra de herramientas Combinar correspondencia .

    En Word 2003, elija barras de herramientas
    en el menú Ver y, a continuación, haga clic en Combinar correspondencia para mostrar la barra de herramientas Combinar correspondencia .

    En Word 2007 o Word 2010, la barra de herramientas Combinar correspondencia está en la ficha correspondencia e incluye el grupo Iniciar Combinar correspondencia , del grupo escribir e insertar campos , del grupo Vista previa de resultados y el grupo Finalizar .

    Nota: Las opciones de la barra de herramientas Combinar correspondencia ofrecen funciones similares, como las versiones anteriores de Word.
  • Utilice Combinar correspondencia.

    Para que sea fácil de usar, agregue el comando Combinar correspondencia para la
    Submenú cartas y correspondencia de las Herramientas
    menú en Word 2003, siga estos pasos:
    1. En el menú Herramientas , haga clic en
      Personalizar.
    2. Haga clic en la ficha comandos .
    3. En la lista categorías , haga clic en
      Todos los comandos.
    4. En la lista comandos , haga clic en
      Combinar correspondencia.
    5. Arrastre el comando Combinar correspondencia en el submenú cartas y correspondencia de las Herramientas
      menu.

      Nota: Al situar el puntero sobre las cartas y correspondencia
      submenú, verá una barra negra horizontal. Esta barra indica la ubicación donde aparecerá el comando en el menú Herramientas cuando suelte el botón del mouse.
    6. En el cuadro de diálogo Personalizar , haga clic en
      Cerrar.

    Para agregar el comando Combinar correspondencia en la Barra de herramientas de acceso rápido en Word 2007, siga estos pasos:
    1. Haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Opciones de Word.
    2. Haga clic en Personalizar.
    3. Haga clic en Todos los comandos en los comandos disponibles eny, a continuación, haga clic en Auxiliar de fusión de correo en la lista comandos disponibles en .
    4. Haga clic en Agregary, a continuación, en Aceptar.
P2: Puede mover el punto de inserción mientras se están insertando campos de combinación?


A2: cuando se abre el cuadro de diálogo Insertar campo de combinación , no se puede mover el punto de inserción en el documento principal de combinación de correspondencia. Si presiona ENTRAR o la BARRA ESPACIADORA para intentar mover el punto de inserción, el campo de combinación seleccionado se inserta en el documento. Para mover el punto de inserción, cierre el cuadro de diálogo Insertar campo de combinación y, a continuación, mueva el punto de inserción. Para insertar otro campo de combinación en una ubicación diferente en el documento principal de combinación de correspondencia, haga clic en Insertar campos de combinación en la barra de herramientas Combinar correspondencia . Para evitar este comportamiento y utilizar la funcionalidad que es similar a las versiones anteriores de Word, agregue el Insertar campo de combinación
botón de la barra de herramientas Combinar correspondencia .


Para obtener más información acerca de cómo mover el punto de inserción, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
276005 no se puede mover el punto de inserción al Insertar campo de combinación

Trimestre 3: El cuadro de diálogo Seleccionar origen de datos utiliza siempre la carpeta Mis orígenes de datos al hacer clic en Examinar para abrir un origen de datos. ¿Esto se puede cambiar?



A3: Desgraciadamente, el comportamiento de Seleccionar origen de datos
no se puede cambiar el cuadro de diálogo. Siempre se predefinirá en la carpeta Mis orígenes de datos. Sin embargo, puede crear un acceso directo o utilizar otros métodos en el
Muestra el cuadro de diálogo Mis orígenes de datos para obtener acceso rápido a su dirección de correspondencia.

Para obtener más información sobre cómo obtener acceso rápido a las listas de direcciones de combinar correspondencia, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

276004 "Mis orígenes de datos" aparece siempre en la lista Seleccionar datos origen buscar en Word



P4: ¿Cómo crear e imprimir cartas modelo?



A4: utilizar la función Combinar correspondencia, si desea enviar la misma carta a varios destinatarios.


Para obtener más información acerca de cómo combinar correspondencia en cartas modelo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

294683 cómo utilizar Combinar correspondencia para crear cartas modelo en Word



P5: ¿Cómo se realiza una combinación de correspondencia a un mensaje de correo electrónico?



A5: ¿desea utilizar la característica de combinación de correspondencia, si va a enviar el mismo mensaje de correo electrónico a varios destinatarios mediante un programa de correo.

Para obtener más información acerca de cómo combinar correspondencia a varios destinatarios de correo electrónico, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

294694 cómo utilizar Combinar correspondencia para crear mensajes de correo electrónico en Word



P6: Puede utilizar un campo de combinación en el cuadro Asunto de un mensaje de correo electrónico?



A6: Nº Sólo puede escribir texto en el cuadro asunto de un mensaje de correo electrónico.

Nota Microsoft Publisher 2007 o Publisher 2010 proporciona compatibilidad para esto.

Q7: ¿Cómo se realiza una combinación de correspondencia en sobres?



A7: ¿desea utilizar la característica de combinación de correspondencia si va a enviar un correo masivo a varios destinatarios y desea que tenga una apariencia personal para cada sobre.

Para obtener más información acerca de cómo combinar direcciones impriman directamente en sobres, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

294685 cómo utilizar Combinar correspondencia para crear sobres en Word



P8: ¿Cómo se realiza una combinación de correspondencia en etiquetas?



A8: ¿desea utilizar la característica de combinación de correspondencia cuando desee imprimir información acerca de las etiquetas, por ejemplo, direcciones postales para cartas o postales.

Para obtener más información acerca de cómo combinar información en etiquetas, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

294684 cómo utilizar Combinar correspondencia para crear etiquetas postales en Word



Q9: Cómo agregar un gráfico o un logotipo a Mis etiquetas?



A9: en el documento principal de combinación de correspondencia de etiqueta, para agregar el gráfico o el logotipo que desee a la primera etiqueta, utilice los métodos siguientes:
  • En Word 2003, elija
    Imagen en el menú Insertar y, a continuación, haga clic en
    Desde archivo.
  • En Word 2007 o Word 2010, haga clic en imagen en el grupo ilustraciones de la ficha Insertar .
Para insertar el gráfico o un logotipo a la etiqueta, utilice uno de los métodos siguientes:
  • En la barra de herramientas Combinar correspondencia (en el
    Menú Ver , elija barras de herramientasy, a continuación, haga clic en
    Combinar correspondencia), haga clic en Distribuir etiquetas.
  • En el panel de tareas Combinar correspondencia (en el
    Menú Herramientas , elija cartas y correspondenciay, a continuación, haga clic en Asistente para combinar correspondencia), haga clic en Actualizar todas las etiquetas.
Esto copia la información de la primera etiqueta a cada una de las otras etiquetas en el documento principal de combinación de correspondencia de etiqueta.

Para obtener más información sobre cómo agregar un gráfico o un logotipo a las etiquetas, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

285065 cómo agregar un gráfico o un logotipo a cada etiqueta en Word



P10: ¿Por qué hay sólo una página de etiquetas en la pantalla de vista previa de un documento combinado?

A10: para obtener una vista previa de las etiquetas postales utilizando el panel de tareas Combinar correspondencia , haga clic en siguiente: Obtenga una vista previa de las etiquetas. La
La característica de vista previa en el Asistente para combinar correspondencia está diseñada para mostrar sólo una página cada vez. Para ver todas las etiquetas y realizar los cambios necesarios antes de imprimir el documento combinado, haga clic en siguiente: Complete la combinación. Haga clic en Editar etiquetas individuales. Se abrirá un nuevo documento con las etiquetas combinadas.


Q11: Cómo ¿utiliza combinar correspondencia para crear un directorio o un catálogo?



A11: ¿desea utilizar la característica de combinación de correspondencia cuando desee imprimir una lista, como un directorio telefónico o una lista de elementos en la misma página.

Para obtener más información acerca de cómo combinar información como un directorio o un catálogo, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:

294693 cómo utilizar Combinar correspondencia para crear un directorio en Word

294686 cómo utilizar Combinar correspondencia para crear una lista ordenada por categoría en Word



P12: ¿Por qué la combinación con la opción de Fax no está disponible para una combinación de correspondencia?

A12: en versiones anteriores de Word, la opción Combinar en fax utiliza Microsoft Fax (también conocido como At Work Fax). Sin embargo, Microsoft Office Outlook 2002 y versiones posteriores, el programa de mensajería en Microsoft Office XP, no es compatible con Microsoft Fax.

Para obtener más información sobre combinar en fax, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:

294695 cómo utilizar Combinar correspondencia para crear faxes en Word 2002 y en versiones posteriores de Word

282550 el comando Combinar en Fax no está disponible en la barra de herramientas Combinar correspondencia



Respuesta a P13: ¿Cómo se crea una lista de direcciones para combinar correspondencia?


A13: el formato de origen de datos más fácil trabajar con es una tabla de Word. Sin embargo, puede utilizar cualquier formato tipo base de datos, como un archivo de texto con campos separados por comas o tabulaciones y los registros que están separados por marcas de párrafo.

Para obtener más información acerca de cómo crear una lista de direcciones para combinar correspondencia en Word, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

294688 cómo diseñar y configurar una lista de direcciones de combinación de correspondencia en Word



Q14: ¿Puedo realizar una combinación de correspondencia con un origen de datos que se encuentra en una ubicación http?

A14: No, no puede realizar una combinación de correspondencia con el origen de datos que se encuentra en una ubicación http, incluida una ubicación de SharePoint. Cuando intenta hacerlo, recibirá un mensaje de error.

Para evitar este problema, debe guardar el archivo de origen de datos, ya sea localmente o en la unidad de red (ruta asignada o UNC). Después de hacerlo, puede realizar una combinación de correspondencia.



Respuesta a P15: Puedo agregar datos adjuntos al realizar una combinación en un mensaje de correo electrónico?

A15: No, no puede agregar datos adjuntos al realizar una combinación en un mensaje de correo electrónico. Microsoft Office Word no admite esta funcionalidad. Sin embargo, puede agregar datos adjuntos al realizar una combinación en un mensaje de correo electrónico mediante programación utilizando CDOSys. Puede ponerse en contacto con un proveedor de soluciones para generar la solución para usted.


P16: ¿Cómo puedo agregar datos adjuntos al realizar una combinación de correo electrónico?



A16: Microsoft Word no admite esta funcionalidad. Sin embargo, esto puede realizarse mediante programación utilizando CDOSys. Puede ponerse en contacto con un proveedor de soluciones para crear una solución para usted.

Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

310212 cómo utilizar la biblioteca de Cdosys.dll para enviar un mensaje de correo electrónico con datos adjuntos mediante Visual C#

Propiedades

Id. de artículo: 826838 - Última revisión: 9 ene. 2017 - Revisión: 1

Comentarios