Aparece un texto ilegible en la vista de mapa del documento en Word o pequeñas

Importante: Este artículo contiene información acerca de cómo modificar el registro. Asegúrese de hacer copia de seguridad del registro antes de modificarlo. Asegúrese de que sabe cómo restaurarlo si ocurre algún problema. Para obtener más información acerca de cómo hacer copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

Síntomas

Al ver el mapa del documento en un documento de Microsoft Word, puede aparecer texto incluido en el mapa del documento pequeño o es ilegible.

Notas:
  • Para ver el mapa del documento, haga clic en Mapa del documento en el menú Ver .
  • En Microsoft Office Word 2007, experimenta este problema al hacer clic en para seleccionar la casilla de verificación Mapa del documento en la ficha Ver .
  • Cuando arrastre la ventana de mapa del documento para hacerlo más grande, también puede aumentar el tamaño del texto del mapa del documento.

Solución alternativa

Para evitar este problema, utilice uno o ambos de los métodos siguientes.

Método 1: Eliminar la clave Data de Word

Advertencia: pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o mediante cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar que estos problemas puedan resolverse. Modifique el registro bajo su propio riesgo.

Para eliminar la clave Word Data, siga estos pasos.

Nota: Siempre debe exportar la clave del registro como una copia de seguridad antes de eliminar la clave del registro. Esto es importante porque puede que tenga que restaurar la funcionalidad proporcionada por la clave.
  1. Cierre todos los programas de Microsoft Office.
  2. Haga clic en Inicio, haga clic en
    Ejecutar, escriba
    regedit en el cuadro Abrir cuadro y, a continuación, haga clic en Aceptar.
  3. Busque una de las claves del registro siguientes, según corresponda para la versión de Word que esté ejecutando:

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. Haga clic en la clave de datos .
  5. Siga uno de los siguientes, según corresponda para la versión de Microsoft Windows que esté ejecutando:
    • En Microsoft Windows 98, en Microsoft Windows Millennium Edition (Me), en Microsoft Windows NT 4.0 o en Microsoft Windows 2000, haga clic en
      Exportar archivo del registro en el menú registro , escriba un nombre de archivo para la copia de seguridad de la clave y, a continuación, haga clic en
      Guardar.
    • En Microsoft Windows XP, haga clic en Exportar en el menú archivo , escriba un nombre de archivo para la copia de seguridad de la clave y, a continuación, haga clic en Guardar.
  6. Asegúrese de que la clave que exportó está seleccionada y, a continuación, haga clic en Eliminar en el menú Edición.
  7. Haga clic en cuando reciba el mensaje siguiente:
    ¿Está seguro de que desea eliminar esta clave?
    Nota: En Windows XP, haga clic en cuando reciba el mensaje siguiente:
    ¿Está seguro de que desea eliminar esta clave y todas sus subclaves?
  8. En el menú registro , haga clic en
    Salir para salir del Editor del registro.

    Nota: Para salir del Editor del registro en Windows XP, haga clic en
    Salir en el menú archivo .
Después de eliminar la clave del registro y, a continuación, vuelva a iniciar Word, Word ejecuta el programa de instalación para volver generar correctamente la clave del registro.

Método 2: Pasar a la vista Esquema y

En Word 2002 y en Word 2003

Para cambiar a la vista Esquema, haga clic en esquema en el
Menú Ver . En el menú Ver , haga clic en la vista que estaban previamente. Por ejemplo, haga clic en Diseño de impresión.

En Word 2007

Haga clic en la ficha Ver , haga clic en contornoy, a continuación, haga clic para desactivar la casilla de verificación Mapa del documento .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Propiedades

Id. de artículo: 827489 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios