Apagado y reinicio de las operaciones son muy lentas en Windows Small Business Server 2003

Síntomas

Al apagar o reiniciar un equipo basado en Microsoft Windows Small Business Server 2003, el proceso de apagado puede tardar mucho tiempo, o puede parecer que Windows deje de responder.

Causa

Este problema se produce al instalar o reinstalar Microsoft Exchange Server 2003 directamente desde Windows Small Business Server 2003 CD 2 en lugar de utilizar el programa de instalación de Windows Small Business Server 2003 integrado. El programa de instalación de Exchange Server 2003 configura Windows para esperar 10 minutos para los servicios de Exchange detener la ejecución antes de que se cierre. Este tiempo de espera de 10 minutos es adecuado para servidores de Exchange en una red empresarial, donde las bases de datos de Exchange normalmente tardan más tiempo en Cerrar. Sin embargo, para organizaciones más pequeñas, este tiempo de espera de 10 minutos es mayor de lo necesario. Por lo tanto, el programa de instalación de Windows Small Business Server 2003 reduce el valor de tiempo de espera en dos minutos.

Solución

Para resolver este problema, cambie el valor de la entrada de registro WaitToKillServiceTimeout a dos minutos. Para ello, siga estos pasos:

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows
  1. Inicie el Editor del registro. Para ello, haga clic en Inicio, haga clic en Ejecutar, escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar.
  2. Busque y, a continuación, haga clic en la subclave del registro siguiente:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
  3. En el panel derecho, haga doble clic en el valor WaitToKillServiceTimeout .
  4. En el cuadro información del valor , escriba 120000y, a continuación, haga clic en Aceptar.
  5. Salga del Editor del registro y reinicie Windows Small Business Server 2003.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se aplica a" de este artículo.
Propiedades

Id. de artículo: 827610 - Última revisión: 17 ene. 2017 - Revisión: 1

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