Los usuarios de Macintosh no pueden conectarse a Outlook Web Access (OWA) cuando se aloja OWA en Windows Small Business Server 2003

Síntomas

Cuando utiliza Microsoft Internet Explorer para Mac para conectarse a una instalación de Microsoft Outlook Web Access (OWA) que está alojado en Microsoft Windows Small Business Server 2003, puede recibir el siguiente mensaje de error:
El certificado de identidad no es válido.

Causa

Este problema se produce porque el Windows Small Business Server configurar correo electrónico y el Asistente para la conexión a Internet (a veces conocido como CEICW) configura OWA para requerir conexiones Secure Sockets Layer (SSL) y conexiones SSL requieren un certificado de seguridad. La configuración de correo electrónico y Asistente para la conexión de Internet crea un certificado genérico que no reconoce Internet Explorer para Mac.

Solución

Para resolver este problema, aplique un certificado de confianza en el sitio Web. Para ello, obtener y configurar un certificado de un proveedor confiable de seguridad de Internet mediante la configuración de correo electrónico y Asistente para la conexión de Internet. Para hacerlo, siga estos pasos:
  1. En el equipo que está ejecutando Windows Small Business Server, haga clic en Inicio, seleccione todos los programasy, a continuación, haga clic en Administración del servidor.
  2. Expanda Administración estándar, haga clic en
    Lista de tareas pendientesy, a continuación, haga clic en Conectar a Internet.
  3. Siga los pasos del asistente. Utilizar la configuración apropiada para el servidor de seguridad de red y el intercambio y, a continuación, en el cuadro de diálogo Certificado de servidor Web , haga clic en usar un certificado de servidor Web de una autoridad de confianza.
  4. Haga clic en Examinar para buscar el certificado.
  5. Haga clic en Más información en esta ventana para obtener ayuda adicional con el uso de certificados.

Solución alternativa

Para evitar este problema, utilice un explorador Web alternativo para conectarse a OWA. Por ejemplo, si está ejecutando Mac OS X, utilice Apple Safari 1.2 o Netscape 7.1. Si está ejecutando Mac OS 9, utilice Netscape 7.02. Estos exploradores reconocerá el certificado que crea el configurar correo electrónico y el Asistente para la conexión de Internet.

Para obtener más información acerca de Apple Safari 1.2, visite el siguiente sitio Web de Apple Computer:Para obtener más información acerca de Netscape 7.x, visite el siguiente sitio Web de Netscape Communications:Los productos de terceros que se indican en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o la confiabilidad de estos productos.

Más información

Microsoft proporciona información de contacto de terceros para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la exactitud de esta información de contacto de terceros.
Propiedades

Id. de artículo: 830044 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios